
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/FavTEMP.png">

		<link rel="pingback" href="https://www.ccmmagazine.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		 
		<!-- MailMunch for CCM -->
		<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="95203" async="async"></script>

		<!-- google analytics -->	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-935783-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
				
		<!-- 300x250 desktop ad background color -->
				<style>
			@media only screen and (min-width: 1200px) {
			  .code-block-6,
			  .code-block-7,
			  .code-block-8,
			  .code-block-9,
			  .code-block-10,
			  .code-block-13 {
			    background-color: #f0f0f0;
			  }
			}
		</style>
		
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		
		<script type='text/javascript'>
		    googletag.cmd.push(function() {
			// "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'takeover-ad-container').setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A1;tile=
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'baseline-ad-container').setTargeting('pos', ['baseline']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814273884-0').setTargeting('pos', ['a1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814448718-0').setTargeting('pos', ['a2']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x250;pos=B;tile=2;ord=53327311?
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459813068530-0').setTargeting('pos', ['b']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459814936103-0').setTargeting('pos', ['b1']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x125;pos=C;tile=
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814696366-0').setTargeting('pos', ['c']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814732662-0').setTargeting('pos', ['c1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814775452-0').setTargeting('pos', ['c2']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814529197-0').setTargeting('pos', ['c3']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814579200-0').setTargeting('pos', ['c4']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814633270-0').setTargeting('pos', ['c5']).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

		<!-- head functions -->
		<title>The Isaacs &#8211; 2017 Dove Awards &#8211; CCM Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Feed" href="https://www.ccmmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Comments Feed" href="https://www.ccmmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; The Isaacs &#8211; 2017 Dove Awards Comments Feed" href="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ccmmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fp-ads-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/style.css?ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/ie.css?ver=4.0.3.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate_ad-impression-ajax.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate-ad-click-ajax.js?4&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/gateway_ad-impression-ajax.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax4 = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/full-page-ad-display-ajax.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.ccmmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ccmmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ccmmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Casting Crowns surpass 10 million albums sold' href='https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/' />
<link rel='next' title='Zach Williams &#8211; 2017 Dove Awards' href='https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/' />
<link rel="canonical" href="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/" />
<link rel='shortlink' href='https://www.ccmmagazine.com/?p=16563' />
<link rel="alternate" type="application/json+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fthe-isaacs-2017-dove-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fthe-isaacs-2017-dove-awards%2F&#038;format=xml" />
<meta name="generator" content="Piklist 0.9.9.12" />
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/jquery-timer.js?1"></script>
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/js-cookie.js?2"></script>

			<script>
				displayFullPageAds( 16563, 0 );
			</script>
		

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#7b9c5d;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #7b9c5d;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #7b9c5d ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #7b9c5d;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="google-site-verification" content="kKBwMTowMASg-AZBxTwRuE32Sw9zr9G4vdg7QMhFL2o" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KKBSZWH');</script>
<!-- End Google Tag Manager --><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#7b9c5d; }#cb-top-menu .cb-breaking-news ul li a { color:#7b9c5d; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style>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</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.code-block-13 {
	text-align: center;
}

.code-block-13 div {
	text-align: center;
	margin: 0 auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="CCM Magazine"/>
  <meta property="og:title" content="The Isaacs - 2017 Dove Awards"/>
  <meta property="og:url" content="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Isaacs were nominated for two GMA Dove Awards this year (Roots Gospel Song of the Year / Roots Gospel Album of the Year).  The group has very busy and shows no signs of slowing down anytime soon. "/>
  <meta property="og:image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg"/>
  <meta property="article:published_time" content="2017-10-18T14:02:06+00:00"/>
  <meta property="article:modified_time" content="2017-10-20T14:29:50+00:00" />
  <meta property="og:updated_time" content="2017-10-20T14:29:50+00:00" />
  <meta property="article:section" content="Dove Awards"/>
  <meta property="article:section" content="Film &amp; TV"/>
  <meta property="article:section" content="Media"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/ccmmagazine"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Isaacs - 2017 Dove Awards"/>
  <meta itemprop="description" content="The Isaacs were nominated for two GMA Dove Awards this year (Roots Gospel Song of the Year / Roots Gospel Album of the Year).  The group has very busy and shows no signs of slowing down anytime soon. "/>
  <meta itemprop="image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg"/>
  <link rel="publisher" href="https://plus.google.com/114747026163460289068/"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Isaacs - 2017 Dove Awards"/>
  <meta name="twitter:image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ccmmagazine"/>
 <!-- SEO -->
  <meta name="author" content="Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

		<!-- end head functions-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.cookie/1.4.1/jquery.cookie.min.js"></script>
	    <script type="text/javascript">
	        jQuery(document).ready(function () {
					if ( !jQuery.cookie('showOnlyOne') ) {
						jQuery.cookie('showOnlyOne', 'showOnlyOne', { expires: 1 });
	                }
	        });	
	    </script>
	<script type="text/javascript">
	    function receiveMessage(event) {
	        if (event.data == "removeTakeoverContainer") {
	            var element = document.getElementById('takeover-ad-container');
	            element.parentNode.removeChild(element);
	        }
		if (event.data == "removeBaselineContainer") {
	            var element = document.getElementById('baseline-ad-container');
	            element.parentNode.removeChild(element);
	        }
	    }
	    window.addEventListener("message", receiveMessage, false);
	</script>
		<style>
			#takeover-ad-container iframe {
				position: fixed;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
				z-index: 3500;
			}
			@media (max-width: 768px) {
				#takeover-ad-container {
					display: none;
				}
			}
			#baseline-ad-container iframe {
				position: fixed;
				width: 600px;
				height: 100px;
				left: 50%;
				margin-left: -300px;
				bottom: 0px;
				z-index: 3500;
			}

			@media (max-width: 650px) {
				#baseline-ad-container iframe {
					width: 300px;
    					height: 50px;
    					left: 50%;
    					margin-left: -150px;
				}
			}
		</style>

	</head>

	<body class="post-template-default single single-post postid-16563 single-format-video custom-background  cb-fis-type-standard">


		
        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article" >

                <header class="header clearfix wrap" role="banner">

                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.ccmmagazine.com">
                        <img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/CCMSiteHeader-c.jpg" alt="CCM Magazine logo" >
                    </a>
                </div>
                                        <style>
					@media only screen and (min-width: 1200px){
						.cb-large {margin-right: 0!Important;}
						}
						</style>
						<div class="cb-large cb-block"><script type='text/javascript'>
    googletag.cmd.push(function() {
        // "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
        googletag.defineSlot('/6177/slm.ccmmagazine', [600, 100], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1459812075095-0'>
    <script type='text/javascript'>
        googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1459812075095-0');  });
    </script>
</div>

<script type='text/javascript'>
    jQuery(document).ready(function() {
        console.log(jQuery(window).width());
        if (jQuery(window).width() < 768) {
            jQuery('#div-gpt-ad-1459812075095-0').remove();
        }
    });
</script></div>							<style>
							@media only screen and (min-width: 1020px){
							.listen-now {width: 170px!Important;}
							}
							</style>
                            <div class="listen-now"><a href="http://saleminteractivemedia.com/ListenLive/Player/tcmir" target="_blank" onclick="window.open(this.href, '_blank', 'height=700,width=800,resizable=yes,menubar=no,scrollbars=no,status=no,toolbar=no'); return false;"><img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/play_107x128.png" alt="Play Now" />Listen Live</a></div>
							
							
							<!-- Now Playing Function and Display by leemIT -->
							<style>
							.songname{ font-weight: 900; color: black;}
							.artistname{font-size: 85%;}
							.nowplaying{font-weight: 900; color: maroon; font-size: 90%;}
							.nowplayingdiv{padding-top: 25px; line-height: 16px; text-align: center; padding-bottom:10px;}
							
							@media only screen and (max-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (min-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (max-width: 1020px){
							.nowplayingdiv {padding-top: 0; font-size: 16px;}
							}
							@media only screen and (max-width: 1200px) and (min-width: 1020px) {
							.nowplayingdiv {text-align: right; padding-right: 30px;}
							}
							@media only screen and (min-width: 1200px) {
							.nowplayingdiv {padding-right: 10px;}
							}
							</style>
							<div class="nowplayingdiv">
							<span class="nowplaying">Now Playing</span></br>
							<span class='songname'>HARD LOVE</span></br><span class='artistname'>Word/Atlantic</span></div>							<!-- End of Now Playing Function and Display by leemIT -->
							
							
                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.ccmmagazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3096 menu-item-magazine first-menu-item"><a href="https://www.ccmmagazine.com/magazine/">Magazine</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769 menu-item-recent-issues "><a href="https://www.ccmmagazine.com/magazine/" data-cb-c="6769" class="cb-c-l">RECENT ISSUES</a></li>
	<li id="menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6757 menu-item-archives "><a href="https://www.ccmmagazine.com/magazine/issues/" data-cb-c="6757" class="cb-c-l">ARCHIVES</a></li>
</ul></div></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3087 menu-item- "><a href="https://www.ccmmagazine.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16540" data-permalink="https://www.ccmmagazine.com/news/2017-dove-award-winners/attachment/dove-awards/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dove Awards" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV info</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/jeremy-camp-full-circle/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JCcs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Jeremy Camp, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JCcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JCcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16520" data-permalink="https://www.ccmmagazine.com/features/jeremy-camp-full-circle/attachment/oct17b-jccs-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JCcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-JCcs-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JCcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JCcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/jeremy-camp-full-circle/">Jeremy Camp &#8211; Full Circle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-13">October 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/jamie-grace-worship-in-the-waiting/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JGsf-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JGsf-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JGsf-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16529" data-permalink="https://www.ccmmagazine.com/features/jamie-grace-worship-in-the-waiting/attachment/oct17b-jgsf-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JGsf-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-JGsf-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JGsf-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-JGsf-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/jamie-grace-worship-in-the-waiting/">Jamie Grace &#8211; Worship In The Waiting</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>David Daniels</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-13">October 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/matt-maher-the-intersection-of-salvation-solidarity/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMcs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16399" data-permalink="https://www.ccmmagazine.com/features/matt-maher-the-intersection-of-salvation-solidarity/attachment/oct17a-mmcs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17A-MMcs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/matt-maher-the-intersection-of-salvation-solidarity/">Matt Maher &#8211; The Intersection Of Salvation &#038; Solidarity</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/cody-carnes-uncontained-creativity/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-CCm-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Cody Carnes, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-CCm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-CCm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16416" data-permalink="https://www.ccmmagazine.com/features/cody-carnes-uncontained-creativity/attachment/oct17a-ccm-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-CCm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17A-CCm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-CCm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-CCm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/cody-carnes-uncontained-creativity/">Cody Carnes – Uncontained Creativity</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/jordan-feliz-building-songs-building-houses-in-the-making/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct10jf-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Jordan Feliz, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct10jf-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct10jf-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16469" data-permalink="https://www.ccmmagazine.com/features/jordan-feliz-building-songs-building-houses-in-the-making/attachment/bonus-oct10jf-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct10jf-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Oct10jf-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct10jf-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct10jf-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/jordan-feliz-building-songs-building-houses-in-the-making/">Jordan Feliz &#8211; Building songs, building houses (In The Making)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jordan Feliz</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/hollyn-tauren-wells-casting-crowns-added-to-48th-doves-lineup/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hollyn, Tauren Wells, Casting Crowns, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16464" data-permalink="https://www.ccmmagazine.com/news/hollyn-tauren-wells-casting-crowns-added-to-48th-doves-lineup/attachment/news-oct10da-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Oct10da-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/hollyn-tauren-wells-casting-crowns-added-to-48th-doves-lineup/">Hollyn, Tauren Wells, Casting Crowns added to 48th Doves lineup</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/jeremy-camp-the-answer-album-review/"><img width="240" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="Jeremy Camp, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="16439" data-permalink="https://www.ccmmagazine.com/reviews/jeremy-camp-the-answer-album-review/attachment/oct17b-ctar-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Fosin2&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-Ctar-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-Ctar-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/jeremy-camp-the-answer-album-review/">Jeremy Camp - 'The Answer' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/brandon-heath-faith-hope-love-repeat-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Brandon Heath, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16483" data-permalink="https://www.ccmmagazine.com/reviews/brandon-heath-faith-hope-love-repeat-album-review/attachment/nov17a-bhr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17A-BHr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-BHr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/brandon-heath-faith-hope-love-repeat-album-review/">Brandon Heath &#8211; &#8216;Faith Hope Love Repeat&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/nf-perception-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="NF, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16442" data-permalink="https://www.ccmmagazine.com/reviews/nf-perception-album-review/attachment/oct17b-nfr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-NFr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-NFr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/nf-perception-album-review/">NF &#8211; &#8216;Perception&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/jonathan-cain-unsung-noel-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Jonathan Cain, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16489" data-permalink="https://www.ccmmagazine.com/reviews/jonathan-cain-unsung-noel-album-review/attachment/oct17b-uncr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-UNCr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-UNCr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/jonathan-cain-unsung-noel-album-review/">Jonathan Cain &#8211; &#8216;Unsung Noel&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/carrollton-everything-or-nothing-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Carrollton, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16454" data-permalink="https://www.ccmmagazine.com/reviews/carrollton-everything-or-nothing-album-review/attachment/oct17b-err-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-ERr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-ERr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/carrollton-everything-or-nothing-album-review/">Carrollton &#8211; &#8216;Everything Or Nothing&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/john-tibbs-heartland-ep-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="John Tibbs, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16472" data-permalink="https://www.ccmmagazine.com/reviews/john-tibbs-heartland-ep-album-review/attachment/oct17b-thr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-THr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-THr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/john-tibbs-heartland-ep-album-review/">John Tibbs &#8211; &#8216;Heartland EP&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/matt-maher-echoes-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Matt Maher, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16392" data-permalink="https://www.ccmmagazine.com/reviews/matt-maher-echoes-album-review/attachment/oct17a-mmr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17A-MMr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17A-MMr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/matt-maher-echoes-album-review/">Matt Maher &#8211; &#8216;Echoes&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-29">September 29, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7017 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16540" data-permalink="https://www.ccmmagazine.com/news/2017-dove-award-winners/attachment/dove-awards/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dove Awards" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV info</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16542" data-permalink="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/attachment/reba/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reba" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/">Reba McEntire &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Casting Crowns - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16552" data-permalink="https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/attachment/casting-crowns-2/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Casting Crowns" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/">Casting Crowns surpass 10 million albums sold</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/tobymac-hits-deep-again-in-2018/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16427" data-permalink="https://www.ccmmagazine.com/news/tobymac-hits-deep-again-in-2018/attachment/tobymac-mandisa-ryan-stevenson-ccm-magazine-image/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TobyMac, Mandisa, Ryan Stevenson, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/tobymac-hits-deep-again-in-2018/">TobyMac &#8216;Hits Deep&#8217; again in 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-10">October 10, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14608 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/" data-cb-c="7468" class="cb-c-l">Events</a></li>
</ul></div></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7480 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/"><img width="450" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16542" data-permalink="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/attachment/reba/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reba" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/">Reba McEntire - 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16555" data-permalink="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/attachment/mercyme-3/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MercyMe" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/">MercyMe &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16549" data-permalink="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/attachment/brandon-heath-w-nicole/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brandon Heath w Nicole" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/">Brandon Heath &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16568" data-permalink="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/attachment/danny-gokey/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Danny Gokey" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/">Danny Gokey &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16572" data-permalink="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/attachment/tasha-cobbs-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tasha Cobbs" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/">Tasha Cobbs Leonard &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16559" data-permalink="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/attachment/zach-williams-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zach Williams" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/">Zach Williams &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16564" data-permalink="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/attachment/isaacs-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Isaacs" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/">The Isaacs &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-16490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16490 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/brock-gill-whatever-it-takes/"><img width="450" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Brock Gill, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16457" data-permalink="https://www.ccmmagazine.com/books/brock-gill-whatever-it-takes/attachment/brock-gill-ccm-magazine-image/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brock Gill, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/brock-gill-whatever-it-takes/">Brock Gill - Whatever It Takes</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Marcus Hathcock</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/megan-alexander-purpose-over-power/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Megan Alexander, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16065" data-permalink="https://www.ccmmagazine.com/features/megan-alexander-purpose-over-power/attachment/sep1a-mam-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sep1A-MAm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/megan-alexander-purpose-over-power/">Megan Alexander – Purpose Over Power</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-08">September 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/mark-lee-his-words/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Mark Lee, Third Day, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15971" data-permalink="https://www.ccmmagazine.com/books/mark-lee-his-words/attachment/aug17b-mls-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aug17B-MLs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/mark-lee-his-words/">Mark Lee &#8211; His Words</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Mark Geil</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15024" data-permalink="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/attachment/bonus-jun7tt-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jun7tt-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/">Be 1 of 10 to win Tim Tebow&#8217;s new book!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>TodaysChristianMusic.com</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-06">June 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, Jimmy Fallon, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14725" data-permalink="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/attachment/vid-may18tt-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-May18tt-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/">Tim Tebow on &#8216;The Tonight Show&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-18">May 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14772" data-permalink="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/attachment/bonus-may26tt-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May26tt-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/">Tim Tebow on homeschool, new book</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-15">May 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Eugene Peterson, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14523" data-permalink="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/attachment/bonus-may12ep-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May12ep-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/">Be 1 of 10 winners to receive new Eugene Peterson book!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-12">May 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14507 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16540" data-permalink="https://www.ccmmagazine.com/news/2017-dove-award-winners/attachment/dove-awards/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dove Awards" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV info</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16542" data-permalink="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/attachment/reba/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reba" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/">Reba McEntire &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16555" data-permalink="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/attachment/mercyme-3/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MercyMe" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/">MercyMe &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16549" data-permalink="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/attachment/brandon-heath-w-nicole/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brandon Heath w Nicole" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/">Brandon Heath &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16568" data-permalink="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/attachment/danny-gokey/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Danny Gokey" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/">Danny Gokey &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16572" data-permalink="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/attachment/tasha-cobbs-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tasha Cobbs" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/">Tasha Cobbs Leonard &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16559" data-permalink="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/attachment/zach-williams-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zach Williams" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/">Zach Williams &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="NF, John Tibbs, Micah Tyler, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16376" data-permalink="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/attachment/nf-john-tibbs-micah-tyler-ccm-magazine-image-min/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NF, John Tibbs, Micah Tyler, CCM Magazine &#8211; image-min" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/">5 October new-releases you should know</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/5-september-releases-we-love/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Jordan Feliz, Jamie Grace, Matthew West, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16122" data-permalink="https://www.ccmmagazine.com/opinion/5-september-releases-we-love/attachment/sep17a-5r-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sep17A-5r-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/5-september-releases-we-love/">5 September releases we love</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-31">August 31, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/are-you-building-yet-another-barn/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16003" data-permalink="https://www.ccmmagazine.com/opinion/are-you-building-yet-another-barn/attachment/aug17b-edl-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aug17B-EdL-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/are-you-building-yet-another-barn/">Are you building yet, another barn?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/indie-insight-dare-to-fail/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Indie, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15910" data-permalink="https://www.ccmmagazine.com/opinion/indie-insight-dare-to-fail/attachment/bonus-aug9ii-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Aug9ii-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/indie-insight-dare-to-fail/">Indie Insight &#8211; Dare To Fail</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/jays-ccm/">Jay Speight</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-09">August 9, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/as-it-is-in-heaven/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17A-EdL-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tasha Cobbs Leonard, Kim Walker-Smith, Chris Tomlin, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17A-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17A-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15767" data-permalink="https://www.ccmmagazine.com/opinion/as-it-is-in-heaven/attachment/aug17a-edl-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17A-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aug17A-EdL-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17A-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17A-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/as-it-is-in-heaven/">As it is in Heaven</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-31">July 31, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/sore-cruisers/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17B-EdL-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="dc Talk, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17B-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17B-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15618" data-permalink="https://www.ccmmagazine.com/opinion/sore-cruisers/attachment/jul17b-edl-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17B-EdL-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17B-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/sore-cruisers/">Sore cruisers</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-15">July 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/indie-insight-sticking-to-your-strengths/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul26ii-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Indie, songwriting, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul26ii-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul26ii-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15666" data-permalink="https://www.ccmmagazine.com/opinion/indie-insight-sticking-to-your-strengths/attachment/bonus-jul26ii-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul26ii-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jul26ii-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul26ii-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul26ii-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/indie-insight-sticking-to-your-strengths/">Indie Insight &#8211; Sticking to your strengths</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/jays-ccm/">Jay Speight</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-15">July 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16545 menu-item-review-richardsmallwood-anthologylive-jul15-2015 last-menu-item"><a href="https://www.ccmmagazine.com/category/dove-awards/">Dove Awards</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16540" data-permalink="https://www.ccmmagazine.com/news/2017-dove-award-winners/attachment/dove-awards/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dove Awards" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV info</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16542" data-permalink="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/attachment/reba/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reba" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/">Reba McEntire &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16555" data-permalink="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/attachment/mercyme-3/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MercyMe" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/MercyMe.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/">MercyMe &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16549" data-permalink="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/attachment/brandon-heath-w-nicole/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brandon Heath w Nicole" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brandon-Heath-w-Nicole.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/">Brandon Heath &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16568" data-permalink="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/attachment/danny-gokey/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Danny Gokey" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Danny-Gokey.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/">Danny Gokey &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16572" data-permalink="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/attachment/tasha-cobbs-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tasha Cobbs" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Tasha-Cobbs.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/">Tasha Cobbs Leonard &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16559" data-permalink="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/attachment/zach-williams-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zach Williams" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Zach-Williams.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/">Zach Williams &#8211; 2017 Dove Awards</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/" title="Look 2017 Dove Award Winners + TV info" >2017 Dove Award Winners + TV info</a> </li> <li><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/" title="Look Reba McEntire - 2017 Dove Awards" >Reba McEntire - 2017 Dove Awards</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/" title="Look MercyMe - 2017 Dove Awards" >MercyMe - 2017 Dove Awards</a> </li> <li><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/" title="Look Brandon Heath - 2017 Dove Awards" >Brandon Heath - 2017 Dove Awards</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/" title="Look Danny Gokey - 2017 Dove Awards" >Danny Gokey - 2017 Dove Awards</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/" title="Look Tasha Cobbs Leonard - 2017 Dove Awards" >Tasha Cobbs Leonard - 2017 Dove Awards</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517 menu-item-newsletter-signup first-menu-item"><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-13345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13345 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082 menu-item-store "><a target="_blank" href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3090 menu-item-about "><a href="https://www.ccmmagazine.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
	<li id="menu-item-10876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10876 menu-item-salem-media-group-2 last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7357 menu-item-magazine first-menu-item"><a href="https://www.ccmmagazine.com/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7358 menu-item-recent-issues-2 "><a href="https://www.ccmmagazine.com/magazine/">RECENT ISSUES</a></li>
	<li id="menu-item-13346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13346 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359 menu-item-archives-2 "><a href="https://www.ccmmagazine.com/magazine/issues/">ARCHIVES</a></li>
</ul>
</li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7361 menu-item- "><a href="https://www.ccmmagazine.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-12178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12178 menu-item- "><a href="https://www.ccmmagazine.com/category/news/featured-stories/">Featured Stories</a></li>
</ul>
</li>
<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a></li>
<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7360 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-14609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14609 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-9666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9666 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a></li>
<li id="menu-item-14761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14761 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14515 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7368 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-7366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7366 menu-item-store-2 "><a href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-13520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13520 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10875 menu-item-salem-media-group last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header>  <!-- end header -->

			    <div id='takeover-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('takeover-ad-container'); });
				    </script>
			    </div>

<div id='baseline-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('baseline-ad-container'); });
				    </script>
			    </div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://www.ccmmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ccmmagazine.com/category/dove-awards/" title="View all posts in Dove Awards" itemprop="url"><span itemprop="title">Dove Awards</span></a></div></div>
					<div id="main" class="clearfix" role="main">
							
							<article id="post-16563" class=" review-post post-16563 post type-post status-publish format-video has-post-thumbnail hentry category-dove-awards category-film-tv category-media category-video tag-dove-awards tag-grammy-nominated tag-nicole-c-mullen tag-terry-bradshaw tag-the-isaacs post_format-post-format-video odd" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="16564" data-permalink="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/attachment/isaacs-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Isaacs" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs.jpg?fit=750%2C400&amp;ssl=1" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Click the play button to watch the conversation on this page. </div><div class="cb-media-icon"><i class="fa fa-play"></i></div><div id="cb-media-overlay"><span id="cb-media-bg"></span><div id="cb-media-frame"><div id="cbplayer">J84nKCeEYAU</div></div></div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">The Isaacs &#8211; 2017 Dove Awards</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<div id="attachment_16565" style="width: 381px" class="wp-caption alignright"><img data-attachment-id="16565" data-permalink="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/attachment/isaacs-red-carpet/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Isaacs Red Carpet" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?fit=750%2C563&amp;ssl=1" class=" wp-image-16565" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?resize=371%2C278&#038;ssl=1" alt="The Isaacs - CCM Magazine" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Isaacs-Red-Carpet.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 371px) 100vw, 371px" data-recalc-dims="1" /><p class="wp-caption-text">The Isaacs</p></div>
<p><strong>The Isaacs</strong> were nominated for two GMA Dove Awards this year (Bluegrass/Country/Roots Gospel Song of the Year &amp; Bluegrass/Country/Roots Gospel Album of the Year).  The group has very busy and shows no signs of slowing down anytime soon.  Watch as the Isaac ladies talk with<strong> Nicole C. Mullen </strong>about the new Dove / GRAMMY-nominated album, which was produced by NFL star <strong>Terry Bradshaw</strong>,  their Israel tours, the upcoming greatest hits album and much more!</p>
<p>Click the play button above to watch the conversation on this page.</p>
<p><strong>RELATED LINKS: </strong></p><div class='code-block code-block-1' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814273884-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814273884-0'); });
</script>
</div></div>

<ul>
<li><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV listing info</a></li>
<li><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/">Reba McEntire &#8211; 2017 Dove Awards</a></li>
<li><a href="https://www.ccmmagazine.com/media/stream/video/mercyme-2017-dove-awards/">MercyMe &#8211; 2017 Dove Awards</a></li>
<li><a href="https://www.ccmmagazine.com/media/brandon-heath-2017-dove-awards/">Brandon Heath &#8211; 2017 Dove Awards</a></li>
<li><a href="https://www.ccmmagazine.com/media/stream/video/zach-williams-2017-dove-awards/">Zach Williams &#8211; 2017 Dove Awards</a></li>
<li><a href="https://www.ccmmagazine.com/media/stream/video/tasha-cobbs-leonard-2017-dove-awards/">Tasha Cobbs Leonard &#8211; 2017 Dove Awards</a></li>
<li><a href="https://www.ccmmagazine.com/media/stream/video/danny-gokey-2017-dove-awards/" target="_blank" rel="noopener">Danny Gokey &#8211; 2017 Dove Awards</a></li>
</ul>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://www.ccmmagazine.com/tag/dove-awards/" rel="tag">Dove Awards</a><a href="https://www.ccmmagazine.com/tag/grammy-nominated/" rel="tag">GRAMMY-nominated</a><a href="https://www.ccmmagazine.com/tag/nicole-c-mullen/" rel="tag">Nicole C. Mullen</a><a href="https://www.ccmmagazine.com/tag/terry-bradshaw/" rel="tag">Terry Bradshaw</a><a href="https://www.ccmmagazine.com/tag/the-isaacs/" rel="tag">The Isaacs</a></p><a class="toc-link" href="/magazine/">Check out more great articles  <span class="fa fa-long-arrow-right"></span><i>Click here</i></a><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.ccmmagazine.com/media/stream/video/the-isaacs-2017-dove-awards/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fthe-isaacs-2017-dove-awards%2F&media=https%3A%2F%2Fi2.wp.com%2Fwww.ccmmagazine.com%2Fwp-content%2Fuploads%2F2017%2F10%2FIsaacs.jpg%3Ffit%3D750%252C400%26ssl%3D1&description=The+Isaacs+%26%238211%3B+2017+Dove+Awards" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><a class="toc-link intermediate-ads-slider" data-id="16563" href="#" style="background: #999999;">View our sponsored ads  <span class="fa fa-long-arrow-right"></sapn></a><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.ccmmagazine.com/author/editor/"><img alt='Staff' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/CCM-Editor_avatar_1446576973-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://www.ccmmagazine.com/author/editor/"><span class="fn">Staff</span></a></div><div class="cb-author-contact"> <a href="http://ccmmagazine.com" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div><p class="cb-author-bio">Notice: The information in the post above may have been formatted to suit this website, but is not necessarily material originally created by, or is exclusive to CCM Magazine. CCM Magazine is a part of the Salem Media Group, America’s leading radio broadcaster, Internet content provider and magazine and book publisher targeting Christian audiences.</p></div></div>
								</footer> <!-- end article footer -->
								<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/intermediate-ad-slider.js"></script>
<!--								<script>-->
<!--									displayFullPageAds( jQuery('.intermediate-ads-slider').attr('data-id'), 0, 1 );-->
<!--								</script>-->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/media/stream/video/the-isaacs-2017-dove-awards/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ccmmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fthe-isaacs-2017-dove-awards%2F" data-reveal-id="cb-login-modal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="ai_widget-2" class="widget-1 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459813068530-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459813068530-0'); });
</script>
</div></div>
</div><div id="ai_widget-6" class="widget-2 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814936103-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814936103-0'); });
</script>
</div></div>
</div><div id="wa_chpcs_widget-2" class="widget-3 widget-odd cb-sidebar-widget widget_wa_chpcs_widget"><div class="widget-text wp_widget_plugin_box"><h3 class="cb-sidebar-widget-title">Recent Issues</h3>		<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title6227 { 

			color: rgb(122, 156, 90);

			font-size: 27px;
		}

		#wa_chpcs_image_carousel6227 {

			color: rgb(122, 156, 90);

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev, #wa_chpcs_image_carousel6227 .wa_chpcs_next,#wa_chpcs_image_carousel6227 .wa_chpcs_prev_v, #wa_chpcs_image_carousel6227 .wa_chpcs_next_v  {

			background: rgb(255, 255, 255);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel6227 .wa_chpcs_next:hover {

			color: rgb(126, 165, 98);

		}

		#wa_chpcs_pager_6227 a {

			background: rgb(126, 165, 98);

		}

		#wa_chpcs_image_carousel6227 li img {

			
		}

		#wa_chpcs_image_carousel6227 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li  {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo6227').carouFredSel({				direction: "left",
				align: "center",
				width:'100%',				auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 500,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo6227_prev"
				},
				next: {
								button  : "#foo6227_next"
				},
				items: {
										   
									},
				pagination: {
				container: '#wa_chpcs_pager_6227'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo6227").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo6227').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo6227').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
			
		});
		</script>
		<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel6227"><ul id="wa_chpcs_foo6227" style="height:350px; overflow: hidden;"><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/nov-01-2017/" class="wa_chpcs_post_link"><img alt='Nov. 1, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-FirstLook-Cov.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/nov-01-2017/">Nov. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/oct-15-2017/" class="wa_chpcs_post_link"><img alt='Oct. 15, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/CCM_Oct15_2017_Cover.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/oct-15-2017/">Oct. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/oct-01-2017/" class="wa_chpcs_post_link"><img alt='Oct. 1, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Oct17A-Cov-WEB.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/oct-01-2017/">Oct. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/sep-15-2017/" class="wa_chpcs_post_link"><img alt='Sep. 15, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Sep17B-Cov-WEB.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/sep-15-2017/">Sep. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/sep-01-2017/" class="wa_chpcs_post_link"><img alt='Sep. 1, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-Cover-web.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/sep-01-2017/">Sep. 1, 2017</a></div></li></ul><div class="wa_chpcs_clearfix"></div><a class="wa_chpcs_prev" id="foo6227_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo6227_next" href="#"><span>›</span></a></div></div></div><div id="text-7" class="widget-4 widget-even widget-alt cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">CCM SOCIALS</h3>			<div class="textwidget"><center><a href="http://instagram.com/ccmmag" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/IGwidg-45.jpg?w=750&#038;ssl=1" alt="IG" align="none" data-recalc-dims="1" /></a><a href="http://twitter.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/TWwidg-45.jpg?w=750&#038;ssl=1" alt="TW" align="none" data-recalc-dims="1" /></a> <a href="http://www.facebook.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/FBwidg-45.jpg?resize=60%2C45&#038;ssl=1" alt="FB" data-recalc-dims="1" /></a><a href="http://youtube.com/tcmccmonline" target="_blank"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/YTwidg-45.jpg?w=750&#038;ssl=1" alt="YT" align="none" data-recalc-dims="1" /></a><br /><em>Connect with us today!</em></center></div>
		</div><div id="cb-recent-posts-slider-3" class="widget-5 widget-odd cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">LATEST NEWS</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16540" data-permalink="https://www.ccmmagazine.com/news/2017-dove-award-winners/attachment/dove-awards/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dove Awards" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV info</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16542" data-permalink="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/attachment/reba/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reba" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Reba.png?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/reba-mcentire-2017-dove-awards/">Reba McEntire &#8211; 2017 Dove Awards</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Casting Crowns - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16552" data-permalink="https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/attachment/casting-crowns-2/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Casting Crowns" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Casting-Crowns.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/casting-crowns-surpass-10-million-albums-sold/">Casting Crowns surpass 10 million albums sold</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/tobymac-hits-deep-again-in-2018/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16427" data-permalink="https://www.ccmmagazine.com/news/tobymac-hits-deep-again-in-2018/attachment/tobymac-mandisa-ryan-stevenson-ccm-magazine-image/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TobyMac, Mandisa, Ryan Stevenson, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/TobyMac-Mandisa-Ryan-Stevenson-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/tobymac-hits-deep-again-in-2018/">TobyMac &#8216;Hits Deep&#8217; again in 2018</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-10">October 10, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/amy-grant-remember-the-music-oct-7/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ag-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Amy Grant, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ag-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ag-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16409" data-permalink="https://www.ccmmagazine.com/news/amy-grant-remember-the-music-oct-7/attachment/bonus-oct4ag-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ag-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Oct4ag-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ag-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ag-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/amy-grant-remember-the-music-oct-7/">Amy Grant &#8211; &#8216;Remember The Music,&#8217; Oct. 7</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-04">October 4, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/huckabee-to-premiere-with-pres-trump/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Mike Huckabee, Donald Trump, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16451" data-permalink="https://www.ccmmagazine.com/news/huckabee-to-premiere-with-pres-trump/attachment/news-oct2mh-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Oct2mh-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/huckabee-to-premiere-with-pres-trump/">&#8216;Huckabee&#8217; to premiere with Pres. Trump</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-02">October 2, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/ashley-cleveland-features-on-film-rich-mullins-tribute/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ac-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Ashley Cleveland, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ac-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ac-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16407" data-permalink="https://www.ccmmagazine.com/media/stream/ashley-cleveland-features-on-film-rich-mullins-tribute/attachment/bonus-oct4ac-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ac-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Oct4ac-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ac-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct4ac-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/ashley-cleveland-features-on-film-rich-mullins-tribute/">Ashley Cleveland &#8211; Features On Film (Rich Mullins Tribute)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andrew-greer/">Andrew Greer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/featured-stories/ragamuffin-reunion-remembering-rich-at-the-ryman/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-RRs-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Andrew Peterson, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-RRs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-RRs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16445" data-permalink="https://www.ccmmagazine.com/news/featured-stories/ragamuffin-reunion-remembering-rich-at-the-ryman/attachment/oct17b-rrs-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-RRs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oct17B-RRs-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-RRs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Oct17B-RRs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/featured-stories/ragamuffin-reunion-remembering-rich-at-the-ryman/">Ragamuffin Reunion – Remembering Rich at the Ryman</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Mark Geil</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="NF, John Tibbs, Micah Tyler, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16376" data-permalink="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/attachment/nf-john-tibbs-micah-tyler-ccm-magazine-image-min/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NF, John Tibbs, Micah Tyler, CCM Magazine &#8211; image-min" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/">5 October new-releases you should know</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/hollyn-tauren-wells-casting-crowns-added-to-48th-doves-lineup/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Hollyn, Tauren Wells, Casting Crowns, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16464" data-permalink="https://www.ccmmagazine.com/news/hollyn-tauren-wells-casting-crowns-added-to-48th-doves-lineup/attachment/news-oct10da-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Oct10da-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct10da-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/hollyn-tauren-wells-casting-crowns-added-to-48th-doves-lineup/">Hollyn, Tauren Wells, Casting Crowns added to 48th Doves lineup</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="cb-recent-posts-slider-2" class="widget-6 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Music Videos</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/kirk-cameron-zach-williams-revive-us-2-oct-24/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Kirk-Cameron-Zach-Williams-CCM-Magazine-image-min.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Kirk Cameron, Zach Williams, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Kirk-Cameron-Zach-Williams-CCM-Magazine-image-min.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Kirk-Cameron-Zach-Williams-CCM-Magazine-image-min.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16478" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/kirk-cameron-zach-williams-revive-us-2-oct-24/attachment/kirk-cameron-zach-williams-ccm-magazine-image-min/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Kirk-Cameron-Zach-Williams-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kirk Cameron, Zach Williams, CCM Magazine &#8211; image-min" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Kirk-Cameron-Zach-Williams-CCM-Magazine-image-min.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Kirk-Cameron-Zach-Williams-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/kirk-cameron-zach-williams-revive-us-2-oct-24/">Kirk Cameron, Zach Williams &#8211; &#8216;Revive Us 2,&#8217; Oct. 24</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/huckabee-to-premiere-with-pres-trump/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Mike Huckabee, Donald Trump, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16451" data-permalink="https://www.ccmmagazine.com/news/huckabee-to-premiere-with-pres-trump/attachment/news-oct2mh-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Oct2mh-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/News-Oct2mh-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/huckabee-to-premiere-with-pres-trump/">&#8216;Huckabee&#8217; to premiere with Pres. Trump</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-02">October 2, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/michael-w-smith-a-million-lights-lyric-vid-premiere/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep26ms-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Michael W. Smith, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep26ms-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep26ms-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16324" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/michael-w-smith-a-million-lights-lyric-vid-premiere/attachment/bonus-sep26ms-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep26ms-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Sep26ms-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep26ms-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep26ms-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/michael-w-smith-a-million-lights-lyric-vid-premiere/">Michael W. Smith &#8211; &#8216;A Million Lights&#8217; (lyric vid-premiere)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-26">September 26, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/manic-drive-easier-lyric-video/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Manic-Drive-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Manic-Drive-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Manic-Drive-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16501" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/manic-drive-easier-lyric-video/attachment/manic-drive-ccm-magazine-image/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Manic-Drive-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manic Drive, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Manic-Drive-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Manic-Drive-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/manic-drive-easier-lyric-video/">Manic Drive &#8211; &#8216;Easier&#8217; (lyric video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-23">September 23, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/andrew-peterson-hello-old-friends-rich-mullins-tribute/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep21ap-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Andrew Peterson, Rich Mullins, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep21ap-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep21ap-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16303" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/andrew-peterson-hello-old-friends-rich-mullins-tribute/attachment/bonus-sep21ap-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep21ap-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Sep21ap-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep21ap-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Bonus-Sep21ap-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/andrew-peterson-hello-old-friends-rich-mullins-tribute/">Andrew Peterson &#8211; &#8216;Hello Old Friends&#8217; (Rich Mullins Tribute)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-21">September 21, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-12" class="widget-7 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CCM 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0038885161435112"
     data-ad-slot="8227356589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-3" class="widget-8 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814696366-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814696366-0'); });
</script>
</div></div>
</div><div id="ai_widget-4" class="widget-9 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814732662-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814732662-0'); });
</script>
</div></div>
</div><div id="ai_widget-5" class="widget-10 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814775452-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814775452-0'); });
</script>
</div></div>
</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="ai_widget-7" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814529197-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814529197-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="ai_widget-8" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814579200-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814579200-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="ai_widget-9" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814633270-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814633270-0'); });
</script>
</div></div>
</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©1978-2015 CCM Magazine a division of Salem Communications</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512 menu-item-about first-menu-item"><a href="https://www.ccmmagazine.com/about/">About</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
<li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-13347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13347 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636 menu-item-terms-of-use "><a href="https://www.ccmmagazine.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635 menu-item-privacy-policy last-menu-item"><a href="https://www.ccmmagazine.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>
<!--
Start of Orbit Interactive Tag: Please do not remove
Activity name of this tag: Network 21 Warriors Journey Retargeting Pixel
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/15/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Orbit Interactive Tag: Please do not remove -->
		<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1068698103;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1068698103/?guid=ON&script=0"/>
</div>
</noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKBSZWH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/ads.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"16563"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=4.0.3.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","nonce":"9f04780d12","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.ccmmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fthe-isaacs-2017-dove-awards%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110012832',post:'16563',tz:'-5',srv:'www.ccmmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '110012832', '16563' ]);
</script>

<!-- This website is powered by Piklist. Learn more at http://piklist.com/ -->

	</body>

</html> <!-- The End. what a ride! -->