
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/FavTEMP.png">

		<link rel="pingback" href="https://www.ccmmagazine.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		 
		<!-- MailMunch for CCM -->
		<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="95203" async="async"></script>

		<!-- google analytics -->	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-935783-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
				
		<!-- 300x250 desktop ad background color -->
				<style>
			@media only screen and (min-width: 1200px) {
			  .code-block-6,
			  .code-block-7,
			  .code-block-8,
			  .code-block-9,
			  .code-block-10,
			  .code-block-13 {
			    background-color: #f0f0f0;
			  }
			}
		</style>
		
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		
		<script type='text/javascript'>
		    googletag.cmd.push(function() {
			// "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'takeover-ad-container').setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A1;tile=
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'baseline-ad-container').setTargeting('pos', ['baseline']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814273884-0').setTargeting('pos', ['a1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814448718-0').setTargeting('pos', ['a2']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x250;pos=B;tile=2;ord=53327311?
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459813068530-0').setTargeting('pos', ['b']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459814936103-0').setTargeting('pos', ['b1']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x125;pos=C;tile=
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814696366-0').setTargeting('pos', ['c']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814732662-0').setTargeting('pos', ['c1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814775452-0').setTargeting('pos', ['c2']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814529197-0').setTargeting('pos', ['c3']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814579200-0').setTargeting('pos', ['c4']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814633270-0').setTargeting('pos', ['c5']).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

		<!-- head functions -->
		<title>Hillsong Worship &#8211; More. Beautiful. Worship. &#8211; CCM Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Feed" href="https://www.ccmmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Comments Feed" href="https://www.ccmmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Hillsong Worship &#8211; More. Beautiful. Worship. Comments Feed" href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ccmmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fp-ads-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/style.css?ver=4.0.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=4.0.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/ie.css?ver=4.0.3.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate_ad-impression-ajax.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate-ad-click-ajax.js?4&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/gateway_ad-impression-ajax.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax4 = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/full-page-ad-display-ajax.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.ccmmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ccmmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ccmmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rev. Billy Graham &#038; MercyMe &#8211; CCM Magazine exclusive tribute' href='https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/' />
<link rel="canonical" href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/" />
<link rel='shortlink' href='https://www.ccmmagazine.com/?p=17524' />
<link rel="alternate" type="application/json+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhillsong-worship-more-beautiful-worship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhillsong-worship-more-beautiful-worship%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"2\/26\/2018 18:27:18"}';
</script><meta name="generator" content="Piklist 0.9.9.12" />
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/jquery-timer.js?1"></script>
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/js-cookie.js?2"></script>

			<script>
				displayFullPageAds( 17524, 0 );
			</script>
		
<!-- Pulse -->
<script defer src="https://salemnet.vo.llnwd.net/media/pulse/pulse-sim.js?v=1"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#7b9c5d;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #7b9c5d;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #7b9c5d ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #7b9c5d;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="google-site-verification" content="kKBwMTowMASg-AZBxTwRuE32Sw9zr9G4vdg7QMhFL2o" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KKBSZWH');</script>
<!-- End Google Tag Manager --><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#7b9c5d; }#cb-top-menu .cb-breaking-news ul li a { color:#7b9c5d; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style>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</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.code-block-13 {
	text-align: center;
}

.code-block-13 div {
	text-align: center;
	margin: 0 auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="CCM Magazine"/>
  <meta property="og:title" content="Hillsong Worship - More. Beautiful. Worship."/>
  <meta property="og:url" content="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Shortly after their trip to the GRAMMYs, we sit down with Hillsong Worship&#039;s Dave Ware, Brooke Ligertwood (one-half of the award-winning song&#039;s writing duo), &amp; Jad Gillies..."/>
  <meta property="og:image" content="https://www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg"/>
  <meta property="article:published_time" content="2018-02-26T18:25:12+00:00"/>
  <meta property="article:modified_time" content="2018-02-26T18:25:12+00:00" />
  <meta property="og:updated_time" content="2018-02-26T18:25:12+00:00" />
  <meta property="article:section" content="Features"/>
  <meta property="article:publisher" content="https://www.facebook.com/ccmmagazine"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Hillsong Worship - More. Beautiful. Worship."/>
  <meta itemprop="description" content="Shortly after their trip to the GRAMMYs, we sit down with Hillsong Worship&#039;s Dave Ware, Brooke Ligertwood (one-half of the award-winning song&#039;s writing duo), &amp; Jad Gillies..."/>
  <meta itemprop="image" content="https://www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg"/>
  <link rel="publisher" href="https://plus.google.com/114747026163460289068/"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Hillsong Worship - More. Beautiful. Worship."/>
  <meta name="twitter:image" content="https://www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@ksparq08"/>
  <meta name="twitter:site" content="@ccmmagazine"/>
 <!-- SEO -->
  <meta name="author" content="Kevin Sparkman"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

		<!-- end head functions-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.cookie/1.4.1/jquery.cookie.min.js"></script>
	    <script type="text/javascript">
	        jQuery(document).ready(function () {
					if ( !jQuery.cookie('showOnlyOne') ) {
						jQuery.cookie('showOnlyOne', 'showOnlyOne', { expires: 1 });
	                }
	        });	
	    </script>
	<script type="text/javascript">
	    function receiveMessage(event) {
	        if (event.data == "removeTakeoverContainer") {
	            var element = document.getElementById('takeover-ad-container');
	            element.parentNode.removeChild(element);
	        }
		if (event.data == "removeBaselineContainer") {
	            var element = document.getElementById('baseline-ad-container');
	            element.parentNode.removeChild(element);
	        }
	    }
	    window.addEventListener("message", receiveMessage, false);
	</script>
		<style>
			#takeover-ad-container iframe {
				position: fixed;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
				z-index: 3500;
			}
			@media (max-width: 768px) {
				#takeover-ad-container {
					display: none;
				}
			}
			#baseline-ad-container iframe {
				position: fixed;
				width: 600px;
				height: 100px;
				left: 50%;
				margin-left: -300px;
				bottom: 0px;
				z-index: 3500;
			}

			@media (max-width: 650px) {
				#baseline-ad-container iframe {
					width: 300px;
    					height: 50px;
    					left: 50%;
    					margin-left: -150px;
				}
			}
		</style>

	</head>

	<body class="post-template-default single single-post postid-17524 single-format-standard custom-background  cb-fis-type-standard">


		
        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article" >

                <header class="header clearfix wrap" role="banner">

                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.ccmmagazine.com">
                        <img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/CCMSiteHeader-c.jpg" alt="CCM Magazine logo" >
                    </a>
                </div>
                                        <style>
					@media only screen and (min-width: 1200px){
						.cb-large {margin-right: 0!Important;}
						}
						</style>
						<div class="cb-large cb-block"><script type='text/javascript'>
    googletag.cmd.push(function() {
        // "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
        googletag.defineSlot('/6177/slm.ccmmagazine', [600, 100], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1459812075095-0'>
    <script type='text/javascript'>
        googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1459812075095-0');  });
    </script>
</div>

<script type='text/javascript'>
    jQuery(document).ready(function() {
        console.log(jQuery(window).width());
        if (jQuery(window).width() < 768) {
            jQuery('#div-gpt-ad-1459812075095-0').remove();
        }
    });
</script></div>							<style>
							@media only screen and (min-width: 1020px){
							.listen-now {width: 170px!Important;}
							}
							</style>
                            <div class="listen-now"><a href="http://saleminteractivemedia.com/ListenLive/Player/tcmir" target="_blank" onclick="window.open(this.href, '_blank', 'height=700,width=800,resizable=yes,menubar=no,scrollbars=no,status=no,toolbar=no'); return false;"><img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/play_107x128.png" alt="Play Now" />Listen Live</a></div>
							
							
							<!-- Now Playing Function and Display by leemIT -->
							<style>
							.songname{ font-weight: 900; color: black;}
							.artistname{font-size: 85%;}
							.nowplaying{font-weight: 900; color: maroon; font-size: 90%;}
							.nowplayingdiv{padding-top: 25px; line-height: 16px; text-align: center; padding-bottom:10px;}
							
							@media only screen and (max-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (min-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (max-width: 1020px){
							.nowplayingdiv {padding-top: 0; font-size: 16px;}
							}
							@media only screen and (max-width: 1200px) and (min-width: 1020px) {
							.nowplayingdiv {text-align: right; padding-right: 30px;}
							}
							@media only screen and (min-width: 1200px) {
							.nowplayingdiv {padding-right: 10px;}
							}
							</style>
							<div class="nowplayingdiv">
							<span class="nowplaying">Now Playing</span></br>
							<span class='songname'>CONTROL (SOMEHOW YOU WANT ME)</span></br><span class='artistname'>Tenth Avenue North</span></div>							<!-- End of Now Playing Function and Display by leemIT -->
							
							
                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.ccmmagazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3087 menu-item- first-menu-item"><a href="https://www.ccmmagazine.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Billy Graham, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="17541" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/attachment/feat-feb21bg-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb21bg-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/">Rev. Billy Graham - 11/7/18-2/21/18, Christian music (& beyond) responds</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hillsong Worship, Jad Gillies, Brooke Ligertwood, Dave Ware, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17564" data-permalink="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/attachment/feat-feb26hw-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb26hw-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/">Hillsong Worship &#8211; More. Beautiful. Worship.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-26">February 26, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/larnelle-harris-after-all-these-years/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb20lh-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Larnelle Harris, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb20lh-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb20lh-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17511" data-permalink="https://www.ccmmagazine.com/features/larnelle-harris-after-all-these-years/attachment/feat-feb20lh-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb20lh-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb20lh-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb20lh-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb20lh-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/larnelle-harris-after-all-these-years/">Larnelle Harris &#8211; After All These Years</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-20">February 20, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/newsboys-furler-joel-talk-united/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/NUv-yt.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Newsboys, Newsboys United, Micahel Tait, Peter Furler, Phil Joel, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/NUv-yt.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/NUv-yt.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17492" data-permalink="https://www.ccmmagazine.com/features/newsboys-furler-joel-talk-united/attachment/nuv-yt/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/NUv-yt.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NUv-yt" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/NUv-yt.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/NUv-yt.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/newsboys-furler-joel-talk-united/">Newsboys, Furler &#038; Joel talk &#8216;United&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-16">February 16, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/" data-cb-c="2625" class="cb-c-l">Opinion</a></li>
</ul></div></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/michael-w-smith-a-million-lights-album-review/"><img width="240" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="Michael W. Smith, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="17348" data-permalink="https://www.ccmmagazine.com/reviews/michael-w-smith-a-million-lights-album-review/attachment/wk518-amlr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk518-AMLr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/Wk518-AMLr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/michael-w-smith-a-million-lights-album-review/">Michael W. Smith - 'A Million Lights' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/michael-w-smith-surrounded-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Michael W. Smith, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17445" data-permalink="https://www.ccmmagazine.com/reviews/michael-w-smith-surrounded-album-review/attachment/wk718-smsr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk718-SMSr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-SMSr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/michael-w-smith-surrounded-album-review/">Michael W. Smith &#8211; &#8216;Surrounded&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-09">February 9, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/paul-baloche-ultimate-collection-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Paul Baloche, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17443" data-permalink="https://www.ccmmagazine.com/reviews/paul-baloche-ultimate-collection-album-review/attachment/wk718-pbur-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk718-PBur-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-PBur-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/paul-baloche-ultimate-collection-album-review/">Paul Baloche &#8211; &#8216;Ultimate Collection&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/markg-ccm/">Mark Geil</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-09">February 9, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/neal-morse-life-times-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Neal Morse, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17496" data-permalink="https://www.ccmmagazine.com/reviews/neal-morse-life-times-album-review/attachment/wk718-nmr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk718-NMr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk718-NMr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/neal-morse-life-times-album-review/">Neal Morse &#8211; &#8216;Life &#038; Times&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-09">February 9, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/natalie-grant-dare-to-be-vol-2-book-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Natalie Grant, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17418" data-permalink="https://www.ccmmagazine.com/reviews/natalie-grant-dare-to-be-vol-2-book-review/attachment/wk618-ngbr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk618-NGbr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-NGbr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/natalie-grant-dare-to-be-vol-2-book-review/">Natalie Grant &#8211; &#8216;Dare To Be, Vol. 2&#8217; book review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/caroline-lusk/">Caroline Lusk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-06">February 6, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/larnelle-harris-shaped-notes-book-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Larnelle Harris, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17421" data-permalink="https://www.ccmmagazine.com/reviews/larnelle-harris-shaped-notes-book-review/attachment/wk618-lhbr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk618-LHbr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-LHbr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/larnelle-harris-shaped-notes-book-review/">Larnelle Harris &#8211; &#8216;Shaped Notes,&#8217; book review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/caroline-lusk/">Caroline Lusk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-06">February 6, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/social-club-misfits-into-the-night-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Social Club Misfits, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17395" data-permalink="https://www.ccmmagazine.com/reviews/social-club-misfits-into-the-night-album-review/attachment/wk618-scmr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk618-SCMr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Wk618-SCMr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/social-club-misfits-into-the-night-album-review/">Social Club Misfits &#8211; &#8216;Into The Night&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7017 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Jeremy Camp, Micah Tyler, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="17515" data-permalink="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/attachment/news-feb20jc-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Feb20jc-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/">Jeremy Camp, Micah Tyler - 'The Answer Tour,' Spring 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-20">February 20, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Billy Graham, Johnny Cash, Nicole C. Mullen, Bart Millard, John Cooper, Korey Cooper, Matthew West, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17547" data-permalink="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/attachment/oped-feb22bg-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpEd-Feb22bg-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/">Rev. Billy Graham &#8211; social media honors undeniable legacy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-22">February 22, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/bart-millard-his-unimaginable-crazy-journey/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Bart Millard, MercyMe, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17448" data-permalink="https://www.ccmmagazine.com/features/bart-millard-his-unimaginable-crazy-journey/attachment/fs-feb13bm-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FS-Feb13bm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/bart-millard-his-unimaginable-crazy-journey/">Bart Millard &#8211; His unimaginable (crazy) journey</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-16">February 16, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/sidewalk-prophets-lose-gear-in-fire/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Sidewalk Prophets - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17489" data-permalink="https://www.ccmmagazine.com/news/sidewalk-prophets-lose-gear-in-fire/attachment/sidewalk-prophets-fire/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sidewalk Prophets Fire" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/sidewalk-prophets-lose-gear-in-fire/">Sidewalk Prophets lose gear in fire</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-12">February 12, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14608 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/" data-cb-c="7468" class="cb-c-l">Events</a></li>
</ul></div></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7480 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/"><img width="450" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Billy Graham, MercyMe, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="17552" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/attachment/vid-feb22bg-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Feb22bg-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/">Rev. Billy Graham & MercyMe - CCM Magazine exclusive tribute</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-22">February 22, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Billy Graham, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17541" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/attachment/feat-feb21bg-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb21bg-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/">Rev. Billy Graham &#8211; 11/7/18-2/21/18, Christian music (&#038; beyond) responds</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/gods-not-dead-a-light-in-darkness-mar-30-teaser/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb20gnd-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="John Corbett, God&#039;s Not Dead, Pure Flix, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb20gnd-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb20gnd-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17522" data-permalink="https://www.ccmmagazine.com/media/stream/gods-not-dead-a-light-in-darkness-mar-30-teaser/attachment/vid-feb20gnd-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb20gnd-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Feb20gnd-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb20gnd-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb20gnd-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/gods-not-dead-a-light-in-darkness-mar-30-teaser/">&#8216;God&#8217;s Not Dead &#8211; A Light In Darkness&#8217; (Mar. 30), teaser</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-20">February 20, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/larnelle-harris-gallery-feb-20-2018/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Pics-Feb20lh-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Larnelle Harris, Sandi Patty, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Pics-Feb20lh-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Pics-Feb20lh-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17509" data-permalink="https://www.ccmmagazine.com/media/larnelle-harris-gallery-feb-20-2018/attachment/pics-feb20lh-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Pics-Feb20lh-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pics-Feb20lh-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Pics-Feb20lh-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Pics-Feb20lh-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/larnelle-harris-gallery-feb-20-2018/">Larnelle Harris &#8211; Gallery (Feb. 20, 2018)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Larnelle Harris</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-19">February 19, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-16988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16988 menu-item- "><a href="https://www.ccmmagazine.com/category/news/devotion/" data-cb-c="1658" class="cb-c-l">Devotion</a></li>
	<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/" data-cb-c="7446" class="cb-c-l">Film &#038; TV</a></li>
	<li id="menu-item-16490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16490 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/" data-cb-c="7445" class="cb-c-l">Books</a></li>
</ul></div></li>
<li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3096 menu-item-magazine "><a href="https://www.ccmmagazine.com/magazine/">Magazine</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769 menu-item-recent-issues "><a href="https://www.ccmmagazine.com/magazine/" data-cb-c="6769" class="cb-c-l">RECENT ISSUES</a></li>
	<li id="menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6757 menu-item-archives last-menu-item"><a href="https://www.ccmmagazine.com/magazine/issues/" data-cb-c="6757" class="cb-c-l">ARCHIVES</a></li>
</ul></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/" title="Look Rev. Billy Graham &amp; MercyMe - CCM Magazine exclusive tribute" >Rev. Billy Graham & MercyMe - CCM Magazine exclusive tribute</a> </li> <li><a href="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/" title="Look Rev. Billy Graham - social media honors undeniable legacy" >Rev. Billy Graham - social media honors undeniable legacy</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/" title="Look Rev. Billy Graham - 11/7/18-2/21/18, Christian music (&amp; beyond) responds" >Rev. Billy Graham - 11/7/18-2/21/18, Christian music (& beyond) responds</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/gods-not-dead-a-light-in-darkness-mar-30-teaser/" title="Look &#039;God&#039;s Not Dead - A Light In Darkness&#039; (Mar. 30), teaser" >'God's Not Dead - A Light In Darkness' (Mar. 30), teaser</a> </li> <li><a href="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/" title="Look Jeremy Camp, Micah Tyler - &#039;The Answer Tour,&#039; Spring 2018" >Jeremy Camp, Micah Tyler - 'The Answer Tour,' Spring 2018</a> </li> <li><a href="https://www.ccmmagazine.com/media/larnelle-harris-gallery-feb-20-2018/" title="Look Larnelle Harris - Gallery (Feb. 20, 2018)" >Larnelle Harris - Gallery (Feb. 20, 2018)</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517 menu-item-newsletter-signup first-menu-item"><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3090 menu-item-about "><a href="https://www.ccmmagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
	<li id="menu-item-10876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10876 menu-item-salem-media-group-2 last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-7361 menu-item- first-menu-item"><a href="https://www.ccmmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12178 menu-item- "><a href="https://www.ccmmagazine.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a></li>
<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7360 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14609 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-9666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9666 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-16987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16987 menu-item- "><a href="https://www.ccmmagazine.com/category/news/devotion/">Devotion</a></li>
	<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-14761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14761 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7357 menu-item-magazine "><a href="https://www.ccmmagazine.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7358 menu-item-recent-issues-2 "><a href="https://www.ccmmagazine.com/magazine/">RECENT ISSUES</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359 menu-item-archives-2 last-menu-item"><a href="https://www.ccmmagazine.com/magazine/issues/">ARCHIVES</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header>  <!-- end header -->

			    <div id='takeover-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('takeover-ad-container'); });
				    </script>
			    </div>

<div id='baseline-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('baseline-ad-container'); });
				    </script>
			    </div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://www.ccmmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ccmmagazine.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a></div></div>
					<div id="main" class="clearfix" role="main">
							
							<article id="post-17524" class=" review-post post-17524 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-brian-houston tag-brooke-ligertwood tag-dave-ware tag-hillsong-church tag-hillsong-worship tag-jad-gillies tag-there-is-more odd" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="Hillsong Worship, Jad Gillies, Brooke Ligertwood, Dave Ware, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="17564" data-permalink="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/attachment/feat-feb26hw-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb26hw-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-750x400.jpg?fit=750%2C400&amp;ssl=1" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Hillsong Worship &#8211; More. Beautiful. Worship.</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-26">February 26, 2018</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<div id="attachment_17565" style="max-width: 195px" class="wp-caption alignright"><a href="http://www.amazon.com/dp/B06XT9Z7X5/?tag=ccm02e-20" target="_blank" rel="noopener"><img data-attachment-id="17565" data-permalink="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/attachment/feat-feb26hw-inset1/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb26hw-inset1" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?fit=500%2C500&amp;ssl=1" class="wp-image-17565" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?resize=185%2C185&#038;ssl=1" alt="Hillsong Worship, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb26hw-inset1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 185px) 100vw, 185px" data-recalc-dims="1" /></a><p class="wp-caption-text">click to buy single</p></div>
<p>Beautiful. Wonderful. Powerful.</p>
<p>All three of these attributes—the backbone to the now &#8220;cheat song,&#8221; as a few of the <strong>Hillsong Worship</strong> members describe it (you&#8217;ll find out why by reading below), new GRAMMY win for Best Contemporary Christian Song/Performance, and current staple in church worship services Sunday after Sunday across the globe—happen to be words you will often hear in the every day language from the very creators of &#8220;What A Beautiful Name.&#8221;</p>
<p>Shortly after their trip to New York City where they were recently awarded the GRAMMY at Madison Square Garden, we got the opportunity to sit down with three of the worship collective members, <strong>Dave Ware</strong>, <strong>Brooke Ligertwood</strong> (one-half of the award-winning song&#8217;s writing duo), and <strong>Jad Gillies</strong>, where words of thankfulness and praise ensued. Also, be on the look out for the brand new album, <em><strong>There Is More </strong></em>dropping soon.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814273884-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814273884-0'); });
</script>
</div></div>

<p><strong>CCM Magazine: Could you guys have predicted the response from the Church to “What A Beautiful Name?”</strong><br />
<strong>David Ware:</strong> …I couldn’t [laughs].</p>
<p><strong>Jad Gillies:</strong> It&#8217;s all crazy because you just never know. When you produce or write a song, if anyone says, &#8220;I knew that was gonna be a hit,”…you just don&#8217;t know. The crazy thing about worship music is some things resonate with people and some things don’t. The crazy thing about “What A Beautiful Name” is it actually is about the name of Jesus, and I think with all the static that goes on and with everything that we could sing about—with everything that does get sung about—I think the simplicity of singing about the name of Jesus strikes a chord with people right now.</p>
<p><center><iframe src="https://www.youtube.com/embed/nQWFzMvCfLE?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>CLICK &#8220;2&#8221; TO ADVANCE</p><div class='code-block code-block-2' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814448718-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814448718-0'); });
</script>
</div></div>


								</section> <!-- end article section -->

								<footer class="article-footer">
									<div class="cb-post-pagination clearfix"> <span class="wp-link-pages-number">1</span> <a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/2/"><span class="wp-link-pages-number">2</span></a> <a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/3/"><span class="wp-link-pages-number">3</span></a> <a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/4/"><span class="wp-link-pages-number">4</span></a> <a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/5/"><span class="wp-link-pages-number">5</span></a> <a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/6/"><span class="wp-link-pages-number">6</span></a> <a href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/7/"><span class="wp-link-pages-number">7</span></a></div><p class="cb-tags"> <a href="https://www.ccmmagazine.com/tag/brian-houston/" rel="tag">Brian Houston</a><a href="https://www.ccmmagazine.com/tag/brooke-ligertwood/" rel="tag">Brooke Ligertwood</a><a href="https://www.ccmmagazine.com/tag/dave-ware/" rel="tag">Dave Ware</a><a href="https://www.ccmmagazine.com/tag/hillsong-church/" rel="tag">Hillsong Church</a><a href="https://www.ccmmagazine.com/tag/hillsong-worship/" rel="tag">Hillsong Worship</a><a href="https://www.ccmmagazine.com/tag/jad-gillies/" rel="tag">Jad Gillies</a><a href="https://www.ccmmagazine.com/tag/there-is-more/" rel="tag">There Is More</a></p><a class="toc-link" href="/magazine/">Check out more great articles  <span class="fa fa-long-arrow-right"></span><i>Click here</i></a><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.ccmmagazine.com/features/hillsong-worship-more-beautiful-worship/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhillsong-worship-more-beautiful-worship%2F&media=https%3A%2F%2Fi2.wp.com%2Fwww.ccmmagazine.com%2Fwp-content%2Fuploads%2F2018%2F02%2FFeat-Feb26hw-750x400.jpg%3Ffit%3D750%252C400%26ssl%3D1&description=Hillsong+Worship+%26%238211%3B+More.+Beautiful.+Worship." data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><a class="toc-link intermediate-ads-slider" data-id="17524" href="#" style="background: #999999;">View our sponsored ads  <span class="fa fa-long-arrow-right"></sapn></a><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.ccmmagazine.com/author/ksparq/"><img alt='Kevin Sparkman' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/Kevin-Sparkman_avatar_1435191714-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://www.ccmmagazine.com/author/ksparq/"><span class="fn">Kevin Sparkman</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Managing Editor</span><div class="cb-author-contact"><a href="mailto:KSPARQ@CCMmagazine.com"><i class="fa fa-envelope-o cb-tip-bot" title="Email"></i></a> <a href="http://ccmmagazine.com/" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a>  <a href="//www.twitter.com/ksparq08" target="_blank" ><i class="fa fa-twitter cb-tip-bot" title="Twitter"></i></a></div></div><p class="cb-author-bio">After both on-stage and front-office experience in the Christian recording industry, (including co-founding Exit 3 Entertainment, Inc. and General Manager of hip-hop label Beatmart Recordings), Sparkman returned to Salem in 2014 from a Dir. of Communications position in the United Methodist Church. He became the Managing Editor of CCM Magazine in January 2015.</p></div></div>
								</footer> <!-- end article footer -->
								<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/intermediate-ad-slider.js"></script>
<!--								<script>-->
<!--									displayFullPageAds( jQuery('.intermediate-ads-slider').attr('data-id'), 0, 1 );-->
<!--								</script>-->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/hillsong-worship-more-beautiful-worship/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ccmmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhillsong-worship-more-beautiful-worship%2F" data-reveal-id="cb-login-modal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="ai_widget-2" class="widget-1 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459813068530-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459813068530-0'); });
</script>
</div></div>
</div><div id="ai_widget-6" class="widget-2 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814936103-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814936103-0'); });
</script>
</div></div>
</div><div id="wa_chpcs_widget-2" class="widget-3 widget-odd cb-sidebar-widget widget_wa_chpcs_widget"><div class="widget-text wp_widget_plugin_box"><h3 class="cb-sidebar-widget-title">Recent Issues</h3>		<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title6227 { 

			color: rgb(122, 156, 90);

			font-size: 27px;
		}

		#wa_chpcs_image_carousel6227 {

			color: rgb(122, 156, 90);

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev, #wa_chpcs_image_carousel6227 .wa_chpcs_next,#wa_chpcs_image_carousel6227 .wa_chpcs_prev_v, #wa_chpcs_image_carousel6227 .wa_chpcs_next_v  {

			background: rgb(255, 255, 255);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel6227 .wa_chpcs_next:hover {

			color: rgb(126, 165, 98);

		}

		#wa_chpcs_pager_6227 a {

			background: rgb(126, 165, 98);

		}

		#wa_chpcs_image_carousel6227 li img {

			
		}

		#wa_chpcs_image_carousel6227 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li  {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo6227').carouFredSel({				direction: "left",
				align: "center",
				width:'100%',				auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 500,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo6227_prev"
				},
				next: {
								button  : "#foo6227_next"
				},
				items: {
										   
									},
				pagination: {
				container: '#wa_chpcs_pager_6227'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo6227").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo6227').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo6227').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
			
		});
		</script>
		<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel6227"><ul id="wa_chpcs_foo6227" style="height:350px; overflow: hidden;"><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/dec-15-2017/" class="wa_chpcs_post_link"><img alt='Dec. 15, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/12/Dec17B-Cov-web.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/dec-15-2017/">Dec. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/dec-01-2017/" class="wa_chpcs_post_link"><img alt='Dec. 1, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-Cov-web.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/dec-01-2017/">Dec. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/nov-15-2017/" class="wa_chpcs_post_link"><img alt='Nov. 15, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Cov-web.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/nov-15-2017/">Nov. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/nov-01-2017/" class="wa_chpcs_post_link"><img alt='Nov. 1, 2017'  id='wa_chpcs_img_6227' src='https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-Cov-WEB.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/nov-01-2017/">Nov. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/oct-15-2017/" class="wa_chpcs_post_link"><img alt='Oct. 15, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/CCM_Oct15_2017_Cover.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/oct-15-2017/">Oct. 15, 2017</a></div></li></ul><div class="wa_chpcs_clearfix"></div><a class="wa_chpcs_prev" id="foo6227_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo6227_next" href="#"><span>›</span></a></div></div></div><div id="text-7" class="widget-4 widget-even widget-alt cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">CCM SOCIALS</h3>			<div class="textwidget"><center><a href="http://instagram.com/ccmmag" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/IGwidg-45.jpg?w=750&#038;ssl=1" alt="IG" align="none" data-recalc-dims="1" /></a><a href="http://twitter.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/TWwidg-45.jpg?w=750&#038;ssl=1" alt="TW" align="none" data-recalc-dims="1" /></a> <a href="http://www.facebook.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/FBwidg-45.jpg?resize=60%2C45&#038;ssl=1" alt="FB" data-recalc-dims="1" /></a><a href="http://youtube.com/tcmccmonline" target="_blank"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/YTwidg-45.jpg?w=750&#038;ssl=1" alt="YT" align="none" data-recalc-dims="1" /></a><br /><em>Connect with us today!</em></center></div>
		</div><div id="cb-recent-posts-slider-3" class="widget-5 widget-odd cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">LATEST NEWS</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Billy Graham, Johnny Cash, Nicole C. Mullen, Bart Millard, John Cooper, Korey Cooper, Matthew West, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17547" data-permalink="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/attachment/oped-feb22bg-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpEd-Feb22bg-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/rev-billy-graham-social-media-honors-undeniable-legacy/">Rev. Billy Graham &#8211; social media honors undeniable legacy</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-22">February 22, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Jeremy Camp, Micah Tyler, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17515" data-permalink="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/attachment/news-feb20jc-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Feb20jc-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb20jc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/jeremy-camp-micah-tyler-the-answer-tour-leg-two/">Jeremy Camp, Micah Tyler &#8211; &#8216;The Answer Tour,&#8217; Spring 2018</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-20">February 20, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/features/bart-millard-his-unimaginable-crazy-journey/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Bart Millard, MercyMe, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17448" data-permalink="https://www.ccmmagazine.com/features/bart-millard-his-unimaginable-crazy-journey/attachment/fs-feb13bm-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FS-Feb13bm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/FS-Feb13bm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/features/bart-millard-his-unimaginable-crazy-journey/">Bart Millard &#8211; His unimaginable (crazy) journey</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-16">February 16, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/sidewalk-prophets-lose-gear-in-fire/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Sidewalk Prophets - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17489" data-permalink="https://www.ccmmagazine.com/news/sidewalk-prophets-lose-gear-in-fire/attachment/sidewalk-prophets-fire/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sidewalk Prophets Fire" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Sidewalk-Prophets-Fire.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/sidewalk-prophets-lose-gear-in-fire/">Sidewalk Prophets lose gear in fire</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-12">February 12, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/hawk-nelson-miracles-apr-6/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb9hn-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Hawk Nelson, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb9hn-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb9hn-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17454" data-permalink="https://www.ccmmagazine.com/news/hawk-nelson-miracles-apr-6/attachment/news-feb9hn-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb9hn-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Feb9hn-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb9hn-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb9hn-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/hawk-nelson-miracles-apr-6/">Hawk Nelson &#8211; &#8216;Miracles,&#8217; Apr. 6</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-09">February 9, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/eagles-mvp-quarterback-wants-to-be-a-pastor/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb5nf-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Nick Foles, Philadelphia Eagles, CBN, NFL, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb5nf-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb5nf-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17392" data-permalink="https://www.ccmmagazine.com/news/eagles-mvp-quarterback-wants-to-be-a-pastor/attachment/news-feb5nf-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb5nf-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Feb5nf-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb5nf-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/News-Feb5nf-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/eagles-mvp-quarterback-wants-to-be-a-pastor/">Nick Foles &#8211; From MVP to pastor?</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/brandonw-ccm/">Brandon Woolum</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/opinion/christian-music-posts-about-nfls-big-game/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb5sb-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Steven Malcolm, John Crist, Tim Tebow, Justin Hartley, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb5sb-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb5sb-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17377" data-permalink="https://www.ccmmagazine.com/opinion/christian-music-posts-about-nfls-big-game/attachment/oped-feb5sb-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb5sb-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpEd-Feb5sb-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb5sb-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/OpEd-Feb5sb-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/opinion/christian-music-posts-about-nfls-big-game/">Christian music posts about NFL&#8217;s big game</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/snoop-dogg-to-release-gospel-album/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Snoop-Dogg-Featured.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Snoop Dogg, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Snoop-Dogg-Featured.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Snoop-Dogg-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17374" data-permalink="https://www.ccmmagazine.com/news/snoop-dogg-to-release-gospel-album/attachment/snoop-dogg-featured/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Snoop-Dogg-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snoop Dogg Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Snoop-Dogg-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Snoop-Dogg-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/snoop-dogg-to-release-gospel-album/">Snoop Dogg &#8211; &#8216;Bible Of Love,&#8217; Mar. 16</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-02">February 2, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/zach-williams-wins-grammy/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/zach-williams-Grammy.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/zach-williams-Grammy.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/zach-williams-Grammy.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17333" data-permalink="https://www.ccmmagazine.com/news/zach-williams-wins-grammy/attachment/zach-williams-grammy/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/zach-williams-Grammy.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="zach williams Grammy" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/zach-williams-Grammy.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/01/zach-williams-Grammy.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/zach-williams-wins-grammy/">Zach Williams wins GRAMMY for Chain Breaker</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/cory-asbury-bethel-music-reckless-love-jan-26/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan26ca-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Cory Asbury, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan26ca-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan26ca-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17456" data-permalink="https://www.ccmmagazine.com/news/cory-asbury-bethel-music-reckless-love-jan-26/attachment/vid-jan26ca-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan26ca-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jan26ca-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan26ca-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan26ca-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/cory-asbury-bethel-music-reckless-love-jan-26/">Cory Asbury (Bethel Music) &#8211; &#8216;Reckless Love,&#8217; Jan. 26</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="cb-recent-posts-slider-2" class="widget-6 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Music Videos</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Billy Graham, MercyMe, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17552" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/attachment/vid-feb22bg-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Feb22bg-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb22bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/rev-billy-graham-mercyme-ccm-magazine-tribute/">Rev. Billy Graham &#038; MercyMe &#8211; CCM Magazine exclusive tribute</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-22">February 22, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Billy Graham, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17541" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/attachment/feat-feb21bg-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Feb21bg-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Feat-Feb21bg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/billy-graham-nov-7-1918-feb-21-2018-christian-music-beyond-responds/">Rev. Billy Graham &#8211; 11/7/18-2/21/18, Christian music (&#038; beyond) responds</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-21">February 21, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/social-club-misfits-number-one-a-song-for-you-video/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb14scm-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Social Club Misfits, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb14scm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb14scm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17482" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/social-club-misfits-number-one-a-song-for-you-video/attachment/vid-feb14scm-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb14scm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Feb14scm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb14scm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb14scm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/social-club-misfits-number-one-a-song-for-you-video/">Social Club Misfits &#8211; &#8216;Number One (A Song For You)&#8217; video</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-14">February 14, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/lincoln-brewster-here-i-am-lyric-video/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb2lb-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Lincoln Brewster, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb2lb-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb2lb-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17370" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/lincoln-brewster-here-i-am-lyric-video/attachment/vid-feb2lb-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb2lb-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Feb2lb-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb2lb-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Feb2lb-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/lincoln-brewster-here-i-am-lyric-video/">Lincoln Brewster &#8211; &#8216;Here I Am&#8217; (lyric video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-02">February 2, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/tenth-avenue-north-control-video/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan31tan-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Tenth Avenue North, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan31tan-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan31tan-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17429" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/tenth-avenue-north-control-video/attachment/vid-jan31tan-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan31tan-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jan31tan-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan31tan-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Vid-Jan31tan-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/tenth-avenue-north-control-video/">Tenth Avenue North &#8211; &#8216;Control&#8217; (video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-31">January 31, 2018</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-12" class="widget-7 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CCM 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0038885161435112"
     data-ad-slot="8227356589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-3" class="widget-8 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814696366-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814696366-0'); });
</script>
</div></div>
</div><div id="ai_widget-4" class="widget-9 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814732662-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814732662-0'); });
</script>
</div></div>
</div><div id="ai_widget-5" class="widget-10 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814775452-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814775452-0'); });
</script>
</div></div>
</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="ai_widget-7" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814529197-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814529197-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="ai_widget-8" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814579200-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814579200-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="ai_widget-9" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814633270-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814633270-0'); });
</script>
</div></div>
</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©1978-2015 CCM Magazine a division of Salem Communications</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512 menu-item-about first-menu-item"><a href="https://www.ccmmagazine.com/about/">About</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
<li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636 menu-item-terms-of-use "><a href="https://www.ccmmagazine.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635 menu-item-privacy-policy last-menu-item"><a href="https://www.ccmmagazine.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>
<!--
Start of Orbit Interactive Tag: Please do not remove
Activity name of this tag: Network 21 Warriors Journey Retargeting Pixel
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/15/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Orbit Interactive Tag: Please do not remove -->
		<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1068698103;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1068698103/?guid=ON&script=0"/>
</div>
</noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKBSZWH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","countdownNonce":"4fe9e406e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/ads.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"17524"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=4.0.3.6'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","nonce":"c696482657","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.ccmmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhillsong-worship-more-beautiful-worship%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110012832',post:'17524',tz:'-6',srv:'www.ccmmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '110012832', '17524' ]);
</script>

<!-- This website is powered by Piklist. Learn more at http://piklist.com/ -->

	</body>

</html> <!-- The End. what a ride! -->