
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/FavTEMP.png">

		<link rel="pingback" href="https://www.ccmmagazine.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		 
		<!-- MailMunch for CCM -->
		<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="95203" async="async"></script>

		<!-- google analytics -->	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-935783-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
				
		<!-- 300x250 desktop ad background color -->
				<style>
			@media only screen and (min-width: 1200px) {
			  .code-block-6,
			  .code-block-7,
			  .code-block-8,
			  .code-block-9,
			  .code-block-10,
			  .code-block-13 {
			    background-color: #f0f0f0;
			  }
			}
		</style>
		
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		
		<script type='text/javascript'>
		    googletag.cmd.push(function() {
			// "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'takeover-ad-container').setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A1;tile=
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'baseline-ad-container').setTargeting('pos', ['baseline']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814273884-0').setTargeting('pos', ['a1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814448718-0').setTargeting('pos', ['a2']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x250;pos=B;tile=2;ord=53327311?
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459813068530-0').setTargeting('pos', ['b']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459814936103-0').setTargeting('pos', ['b1']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x125;pos=C;tile=
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814696366-0').setTargeting('pos', ['c']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814732662-0').setTargeting('pos', ['c1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814775452-0').setTargeting('pos', ['c2']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814529197-0').setTargeting('pos', ['c3']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814579200-0').setTargeting('pos', ['c4']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814633270-0').setTargeting('pos', ['c5']).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

		<!-- head functions -->
		<title>&#8216;Dinner Conversations&#8217; &#8211; Exclusive Pics (Dec. 1, 2017) &#8211; CCM Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Feed" href="https://www.ccmmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Comments Feed" href="https://www.ccmmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; &#8216;Dinner Conversations&#8217; &#8211; Exclusive Pics (Dec. 1, 2017) Comments Feed" href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ccmmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fp-ads-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/style.css?ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/ie.css?ver=4.0.3.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate_ad-impression-ajax.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate-ad-click-ajax.js?4&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/gateway_ad-impression-ajax.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax4 = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/full-page-ad-display-ajax.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.ccmmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ccmmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ccmmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='For All Seasons &#8211; Exclusive Pics (Dec. 1, 2017)' href='https://www.ccmmagazine.com/media/for-all-seasons-exclusive-pics-dec-1-2017/' />
<link rel='next' title='Stryper &#8211; Exclusive Pics (Dec. 1, 2017)' href='https://www.ccmmagazine.com/media/stryper-exclusive-pics-dec-1-2017/' />
<link rel="canonical" href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/" />
<link rel='shortlink' href='https://www.ccmmagazine.com/?p=16906' />
<link rel="alternate" type="application/json+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fdinner-conversations-exclusive-pics-dec-1-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fdinner-conversations-exclusive-pics-dec-1-2017%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"12\/1\/2017 07:13:35"}';
</script><meta name="generator" content="Piklist 0.9.9.12" />
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/jquery-timer.js?1"></script>
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/js-cookie.js?2"></script>

			<script>
				displayFullPageAds( 16906, 0 );
			</script>
		

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#7b9c5d;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #7b9c5d;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #7b9c5d ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #7b9c5d;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="google-site-verification" content="kKBwMTowMASg-AZBxTwRuE32Sw9zr9G4vdg7QMhFL2o" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KKBSZWH');</script>
<!-- End Google Tag Manager --><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#7b9c5d; }#cb-top-menu .cb-breaking-news ul li a { color:#7b9c5d; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style>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</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.code-block-13 {
	text-align: center;
}

.code-block-13 div {
	text-align: center;
	margin: 0 auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="CCM Magazine"/>
  <meta property="og:title" content="&#039;Dinner Conversations&#039; - Exclusive Pics (Dec. 1, 2017)"/>
  <meta property="og:url" content="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Kelly Jobe offers these bonus shots from the &quot;Dinner Conversations&quot; recent launch party from Nashville..."/>
  <meta property="og:image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg"/>
  <meta property="article:published_time" content="2017-11-29T00:03:45+00:00"/>
  <meta property="article:modified_time" content="2017-11-29T11:34:05+00:00" />
  <meta property="og:updated_time" content="2017-11-29T11:34:05+00:00" />
  <meta property="article:section" content="Media"/>
  <meta property="article:section" content="Pics"/>
  <meta property="article:publisher" content="https://www.facebook.com/ccmmagazine"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="&#039;Dinner Conversations&#039; - Exclusive Pics (Dec. 1, 2017)"/>
  <meta itemprop="description" content="Kelly Jobe offers these bonus shots from the &quot;Dinner Conversations&quot; recent launch party from Nashville..."/>
  <meta itemprop="image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg"/>
  <link rel="publisher" href="https://plus.google.com/114747026163460289068/"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="&#039;Dinner Conversations&#039; - Exclusive Pics (Dec. 1, 2017)"/>
  <meta name="twitter:image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ccmmagazine"/>
 <!-- SEO -->
  <meta name="author" content="Andy Argyrakis"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

		<!-- end head functions-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.cookie/1.4.1/jquery.cookie.min.js"></script>
	    <script type="text/javascript">
	        jQuery(document).ready(function () {
					if ( !jQuery.cookie('showOnlyOne') ) {
						jQuery.cookie('showOnlyOne', 'showOnlyOne', { expires: 1 });
	                }
	        });	
	    </script>
	<script type="text/javascript">
	    function receiveMessage(event) {
	        if (event.data == "removeTakeoverContainer") {
	            var element = document.getElementById('takeover-ad-container');
	            element.parentNode.removeChild(element);
	        }
		if (event.data == "removeBaselineContainer") {
	            var element = document.getElementById('baseline-ad-container');
	            element.parentNode.removeChild(element);
	        }
	    }
	    window.addEventListener("message", receiveMessage, false);
	</script>
		<style>
			#takeover-ad-container iframe {
				position: fixed;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
				z-index: 3500;
			}
			@media (max-width: 768px) {
				#takeover-ad-container {
					display: none;
				}
			}
			#baseline-ad-container iframe {
				position: fixed;
				width: 600px;
				height: 100px;
				left: 50%;
				margin-left: -300px;
				bottom: 0px;
				z-index: 3500;
			}

			@media (max-width: 650px) {
				#baseline-ad-container iframe {
					width: 300px;
    					height: 50px;
    					left: 50%;
    					margin-left: -150px;
				}
			}
		</style>

	</head>

	<body class="post-template-default single single-post postid-16906 single-format-gallery custom-background  cb-fis-type-standard">


		
        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article" >

                <header class="header clearfix wrap" role="banner">

                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.ccmmagazine.com">
                        <img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/CCMSiteHeader-c.jpg" alt="CCM Magazine logo" >
                    </a>
                </div>
                                        <style>
					@media only screen and (min-width: 1200px){
						.cb-large {margin-right: 0!Important;}
						}
						</style>
						<div class="cb-large cb-block"><script type='text/javascript'>
    googletag.cmd.push(function() {
        // "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
        googletag.defineSlot('/6177/slm.ccmmagazine', [600, 100], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1459812075095-0'>
    <script type='text/javascript'>
        googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1459812075095-0');  });
    </script>
</div>

<script type='text/javascript'>
    jQuery(document).ready(function() {
        console.log(jQuery(window).width());
        if (jQuery(window).width() < 768) {
            jQuery('#div-gpt-ad-1459812075095-0').remove();
        }
    });
</script></div>							<style>
							@media only screen and (min-width: 1020px){
							.listen-now {width: 170px!Important;}
							}
							</style>
                            <div class="listen-now"><a href="http://saleminteractivemedia.com/ListenLive/Player/tcmir" target="_blank" onclick="window.open(this.href, '_blank', 'height=700,width=800,resizable=yes,menubar=no,scrollbars=no,status=no,toolbar=no'); return false;"><img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/play_107x128.png" alt="Play Now" />Listen Live</a></div>
							
							
							<!-- Now Playing Function and Display by leemIT -->
							<style>
							.songname{ font-weight: 900; color: black;}
							.artistname{font-size: 85%;}
							.nowplaying{font-weight: 900; color: maroon; font-size: 90%;}
							.nowplayingdiv{padding-top: 25px; line-height: 16px; text-align: center; padding-bottom:10px;}
							
							@media only screen and (max-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (min-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (max-width: 1020px){
							.nowplayingdiv {padding-top: 0; font-size: 16px;}
							}
							@media only screen and (max-width: 1200px) and (min-width: 1020px) {
							.nowplayingdiv {text-align: right; padding-right: 30px;}
							}
							@media only screen and (min-width: 1200px) {
							.nowplayingdiv {padding-right: 10px;}
							}
							</style>
							<div class="nowplayingdiv">
							<span class="nowplaying">Now Playing</span></br>
							<span class='songname'>THE CHRISTMAS SONG</span></br><span class='artistname'>Carpenters</span></div>							<!-- End of Now Playing Function and Display by leemIT -->
							
							
                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.ccmmagazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-16781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16781 menu-item- first-menu-item"><a href="https://www.ccmmagazine.com/category/christmas/">Christmas</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/tobymac-light-of-christmas-album-review/"><img width="240" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="tobyMac, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="16843" data-permalink="https://www.ccmmagazine.com/reviews/tobymac-light-of-christmas-album-review/attachment/nov17b-tmxr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17B-TMxr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/tobymac-light-of-christmas-album-review/">tobyMac - 'Light Of Christmas' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Seth &amp; Nirva, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16886" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/attachment/vid-nov28sn-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Nov28sn-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/">Seth &#038; Nirva &#8211; &#8216;O Come Let Us Adore Him&#8217; (exclusive)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/various-artists-the-star-soundtrack-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="The Star, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16878" data-permalink="https://www.ccmmagazine.com/reviews/various-artists-the-star-soundtrack-album-review/attachment/dec17a-tssr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-TSSr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/various-artists-the-star-soundtrack-album-review/">Various Artists &#8211; &#8216;The Star Soundtrack&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/marc-martel-the-first-noel-ep-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Marc Martel, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16891" data-permalink="https://www.ccmmagazine.com/reviews/marc-martel-the-first-noel-ep-album-review/attachment/dec17a-mmxr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-MMxr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/marc-martel-the-first-noel-ep-album-review/">Marc Martel &#8211; &#8216;The First Noel EP&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/mari-have-yourself-a-mari-little-christmas-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16888" data-permalink="https://www.ccmmagazine.com/reviews/mari-have-yourself-a-mari-little-christmas-album-review/attachment/dec17a-mbxr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-MBxr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/mari-have-yourself-a-mari-little-christmas-album-review/">MARi &#8211; &#8216;Have Yourself A MARi Little Christmas&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-christmas-light/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Sorbo, Sam Sorbo, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16805" data-permalink="https://www.ccmmagazine.com/media/stream/kevin-sorbo-christmas-light/attachment/bonus-nov13ks-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Nov13ks-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-christmas-light/">Kevin Sorbo &#8211; Christmas Light</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16667" data-permalink="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/attachment/christmas-gift-guide-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas Gift Guide Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/">2017 Christmas Gift Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3096 menu-item-magazine "><a href="https://www.ccmmagazine.com/magazine/">Magazine</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769 menu-item-recent-issues "><a href="https://www.ccmmagazine.com/magazine/" data-cb-c="6769" class="cb-c-l">RECENT ISSUES</a></li>
	<li id="menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6757 menu-item-archives "><a href="https://www.ccmmagazine.com/magazine/issues/" data-cb-c="6757" class="cb-c-l">ARCHIVES</a></li>
</ul></div></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3087 menu-item- "><a href="https://www.ccmmagazine.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/brandon-heath-night-day-fear-light/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-BHcs-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Brandon Heath, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-BHcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-BHcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16809" data-permalink="https://www.ccmmagazine.com/features/brandon-heath-night-day-fear-light/attachment/nov17b-bhcs-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-BHcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17B-BHcs-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-BHcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-BHcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/brandon-heath-night-day-fear-light/">Brandon Heath - Night, Day, Fear & Light</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Travis Greene - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16905" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/attachment/travis-green-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travis Green Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/">Travis Greene &#8211; &#8216;Be Still&#8217; (exclusive)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/red-pushing-through/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Rmf-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="RED, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Rmf-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Rmf-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16817" data-permalink="https://www.ccmmagazine.com/features/red-pushing-through/attachment/nov17b-rmf-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Rmf-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17B-Rmf-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Rmf-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Rmf-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/red-pushing-through/">RED &#8211; Pushing Through</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16667" data-permalink="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/attachment/christmas-gift-guide-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas Gift Guide Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/">2017 Christmas Gift Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/micah-tyler-journey-to-here/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-MTs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Micah Tyler, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-MTs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-MTs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16822" data-permalink="https://www.ccmmagazine.com/features/micah-tyler-journey-to-here/attachment/nov17b-mts-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-MTs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17B-MTs-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-MTs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-MTs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/micah-tyler-journey-to-here/">Micah Tyler &#8211; Journey To Here</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/matthew-west-its-now-or-never/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MWcs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Matthew West, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MWcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MWcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16691" data-permalink="https://www.ccmmagazine.com/features/matthew-west-its-now-or-never/attachment/nov17a-mwcs-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MWcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17A-MWcs-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MWcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MWcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/matthew-west-its-now-or-never/">Matthew West &#8211; It&#8217;s Now, Or Never</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-31">October 31, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/matt-redman-better-together/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MRm-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Matt Redman, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MRm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MRm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16687" data-permalink="https://www.ccmmagazine.com/features/matt-redman-better-together/attachment/nov17a-mrm-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MRm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17A-MRm-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MRm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-MRm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/matt-redman-better-together/">Matt Redman &#8211; Better Together</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-31">October 31, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/tobymac-light-of-christmas-album-review/"><img width="240" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="tobyMac, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="16843" data-permalink="https://www.ccmmagazine.com/reviews/tobymac-light-of-christmas-album-review/attachment/nov17b-tmxr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nov17B-TMxr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-TMxr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/tobymac-light-of-christmas-album-review/">tobyMac - 'Light Of Christmas' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/skillet-unleashed-beyond-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Skillet, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16926" data-permalink="https://www.ccmmagazine.com/reviews/skillet-unleashed-beyond-album-review/attachment/dec17a-ubsr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-UBsr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-UBsr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/skillet-unleashed-beyond-album-review/">Skillet &#8211; &#8216;Unleashed Beyond&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/various-artists-the-star-soundtrack-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="The Star, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16878" data-permalink="https://www.ccmmagazine.com/reviews/various-artists-the-star-soundtrack-album-review/attachment/dec17a-tssr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-TSSr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-TSSr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/various-artists-the-star-soundtrack-album-review/">Various Artists &#8211; &#8216;The Star Soundtrack&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/matt-hammitt-matt-hammitt-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Matt Hammitt, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16931" data-permalink="https://www.ccmmagazine.com/reviews/matt-hammitt-matt-hammitt-album-review/attachment/dec17a-mhr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-MHr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MHr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/matt-hammitt-matt-hammitt-album-review/">Matt Hammitt &#8211; &#8216;Matt Hammitt&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/marc-martel-the-first-noel-ep-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Marc Martel, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16891" data-permalink="https://www.ccmmagazine.com/reviews/marc-martel-the-first-noel-ep-album-review/attachment/dec17a-mmxr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-MMxr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MMxr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/marc-martel-the-first-noel-ep-album-review/">Marc Martel &#8211; &#8216;The First Noel EP&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/jeremy-riddle-more-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Jeremy Riddle, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16936" data-permalink="https://www.ccmmagazine.com/reviews/jeremy-riddle-more-album-review/attachment/dec17a-jrmr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-JRmr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-JRmr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/jeremy-riddle-more-album-review/">Jeremy Riddle &#8211; &#8216;More&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/mari-have-yourself-a-mari-little-christmas-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16888" data-permalink="https://www.ccmmagazine.com/reviews/mari-have-yourself-a-mari-little-christmas-album-review/attachment/dec17a-mbxr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-MBxr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-MBxr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/mari-have-yourself-a-mari-little-christmas-album-review/">MARi &#8211; &#8216;Have Yourself A MARi Little Christmas&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7017 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/winter-jam-2018-skillet-jobe-b429-crist-headline/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Winter Jam, Skillet, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16608" data-permalink="https://www.ccmmagazine.com/news/winter-jam-2018-skillet-jobe-b429-crist-headline/attachment/winter-jam-skillet-ccm-magazine-image/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Jam, Skillet, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/winter-jam-2018-skillet-jobe-b429-crist-headline/">Winter Jam 2018 - Skillet, Jobe, B429, Crist headline</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-23">October 23, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16667" data-permalink="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/attachment/christmas-gift-guide-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas Gift Guide Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/">2017 Christmas Gift Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/red-involved-in-bus-accident-nov-3/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="RED, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16755" data-permalink="https://www.ccmmagazine.com/news/red-involved-in-bus-accident-nov-3/attachment/news-nov3r-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Nov3r-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/red-involved-in-bus-accident-nov-3/">RED involved in bus accident, Nov. 3</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-03">November 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Holly Starr, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16753" data-permalink="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/attachment/bonus-nov3hs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Nov3hs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/">Holly Starr &#8211; My &#8216;Yes!&#8217; moment</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Holly Star</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-03">November 3, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14608 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/" data-cb-c="7468" class="cb-c-l">Events</a></li>
</ul></div></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7480 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/out-about-december-1-2017/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-OA-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Reba, Reba McEntire, Brandon Heath, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-OA-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-OA-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16894" data-permalink="https://www.ccmmagazine.com/media/out-about-december-1-2017/attachment/dec17a-oa-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-OA-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-OA-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-OA-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-OA-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/out-about-december-1-2017/">Out & About - December 1, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Travis Greene - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16905" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/attachment/travis-green-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travis Green Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/">Travis Greene &#8211; &#8216;Be Still&#8217; (exclusive)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stryper-exclusive-pics-dec-1-2017/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-SPb-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Stryper, Robert Sweet, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-SPb-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-SPb-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16918" data-permalink="https://www.ccmmagazine.com/media/stryper-exclusive-pics-dec-1-2017/attachment/dec17a-spb-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-SPb-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-SPb-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-SPb-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-SPb-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stryper-exclusive-pics-dec-1-2017/">Stryper &#8211; Exclusive Pics (Dec. 1, 2017)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Mark Lowry, Andrew Greer, Dinner Conversations, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16910" data-permalink="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/attachment/dec17a-dcp-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-DCp-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/">&#8216;Dinner Conversations&#8217; &#8211; Exclusive Pics (Dec. 1, 2017)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/for-all-seasons-exclusive-pics-dec-1-2017/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-FASp-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="For All Seasons, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-FASp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-FASp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16920" data-permalink="https://www.ccmmagazine.com/media/for-all-seasons-exclusive-pics-dec-1-2017/attachment/dec17a-fasp-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-FASp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dec17A-FASp-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-FASp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-FASp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/for-all-seasons-exclusive-pics-dec-1-2017/">For All Seasons &#8211; Exclusive Pics (Dec. 1, 2017)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Seth &amp; Nirva, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16886" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/attachment/vid-nov28sn-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Nov28sn-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/">Seth &#038; Nirva &#8211; &#8216;O Come Let Us Adore Him&#8217; (exclusive)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/john-ellis-you-rose-again-lyric-video/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="John Ellis, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16883" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/john-ellis-you-rose-again-lyric-video/attachment/vid-nov11je-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Nov11je-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/john-ellis-you-rose-again-lyric-video/">John Ellis &#8211; &#8216;You Rose Again&#8217; (lyric video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-21">November 21, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-16490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16490 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/brock-gill-whatever-it-takes/"><img width="450" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Brock Gill, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16457" data-permalink="https://www.ccmmagazine.com/books/brock-gill-whatever-it-takes/attachment/brock-gill-ccm-magazine-image/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brock Gill, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Brock-Gill-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/brock-gill-whatever-it-takes/">Brock Gill - Whatever It Takes</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Marcus Hathcock</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/megan-alexander-purpose-over-power/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Megan Alexander, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16065" data-permalink="https://www.ccmmagazine.com/features/megan-alexander-purpose-over-power/attachment/sep1a-mam-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sep1A-MAm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep1A-MAm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/megan-alexander-purpose-over-power/">Megan Alexander – Purpose Over Power</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-08">September 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/mark-lee-his-words/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Mark Lee, Third Day, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15971" data-permalink="https://www.ccmmagazine.com/books/mark-lee-his-words/attachment/aug17b-mls-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aug17B-MLs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-MLs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/mark-lee-his-words/">Mark Lee &#8211; His Words</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Mark Geil</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15024" data-permalink="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/attachment/bonus-jun7tt-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jun7tt-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/">Be 1 of 10 to win Tim Tebow&#8217;s new book!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>TodaysChristianMusic.com</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-06">June 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, Jimmy Fallon, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14725" data-permalink="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/attachment/vid-may18tt-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-May18tt-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/">Tim Tebow on &#8216;The Tonight Show&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-18">May 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14772" data-permalink="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/attachment/bonus-may26tt-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May26tt-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/">Tim Tebow on homeschool, new book</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-15">May 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Eugene Peterson, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14523" data-permalink="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/attachment/bonus-may12ep-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May12ep-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/">Be 1 of 10 winners to receive new Eugene Peterson book!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-12">May 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16540" data-permalink="https://www.ccmmagazine.com/news/2017-dove-award-winners/attachment/dove-awards/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dove Awards" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Dove-Awards.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/2017-dove-award-winners/">2017 Dove Award Winners + TV info</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-18">October 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-christmas-light/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Sorbo, Sam Sorbo, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16805" data-permalink="https://www.ccmmagazine.com/media/stream/kevin-sorbo-christmas-light/attachment/bonus-nov13ks-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Nov13ks-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov13ks-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-christmas-light/">Kevin Sorbo &#8211; Christmas Light</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/the-heart-of-man-movie-giveaway/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="The Heart Of Man, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16793" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/the-heart-of-man-movie-giveaway/attachment/the-heart-of-man-ccm-magazine-image/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Heart Of Man, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/the-heart-of-man-movie-giveaway/">&#8216;The Heart Of Man&#8217; movie giveaway!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/alex-carols-panavega-enchanted-christmas-nov-12/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov9ec-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Alex PanaVega, Carlos PanaVega, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov9ec-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov9ec-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16795" data-permalink="https://www.ccmmagazine.com/media/stream/alex-carols-panavega-enchanted-christmas-nov-12/attachment/vid-nov9ec-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov9ec-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Nov9ec-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov9ec-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov9ec-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/alex-carols-panavega-enchanted-christmas-nov-12/">Alex &#038; Carols PanaVega &#8211; &#8216;Enchanted Christmas,&#8217; Nov. 12</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-09">November 9, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Mark Lowry, Andrew Greer, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16759" data-permalink="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/attachment/vid-oct27dc-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Oct27dc-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/">Mark Lowry, Andrew Greer &#8211; &#8216;Dinner Conversations,&#8217; Nov. 5</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-27">October 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-dionne-warwick-let-there-be-light-exclusive/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Sorbo, Dionne Warwick, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16612" data-permalink="https://www.ccmmagazine.com/media/stream/kevin-sorbo-dionne-warwick-let-there-be-light-exclusive/attachment/bonus-oct25ks-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Oct25ks-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-dionne-warwick-let-there-be-light-exclusive/">Kevin Sorbo, Dionne Warwick &#8211; &#8216;Let There Be Light,&#8217; exclusive</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-25">October 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/kirk-cameron-5-qs-to-revive-us-2/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct23kc-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kirk Cameron, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct23kc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct23kc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16588" data-permalink="https://www.ccmmagazine.com/media/stream/kirk-cameron-5-qs-to-revive-us-2/attachment/bonus-oct23kc-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct23kc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Oct23kc-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct23kc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct23kc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/kirk-cameron-5-qs-to-revive-us-2/">Kirk Cameron &#8211; 5-Q&#8217;s to &#8216;Revive Us 2&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-23">October 23, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915 menu-item- last-menu-item"><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/dan-haseltine-one-sentence/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/OpEd-Nov14dh-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Dan Haseltine, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/OpEd-Nov14dh-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/OpEd-Nov14dh-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="16812" data-permalink="https://www.ccmmagazine.com/opinion/dan-haseltine-one-sentence/attachment/oped-nov14dh-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/OpEd-Nov14dh-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpEd-Nov14dh-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/OpEd-Nov14dh-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/OpEd-Nov14dh-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/dan-haseltine-one-sentence/">Dan Haseltine - One Sentence</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Dan Haseltine</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Holly Starr, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16753" data-permalink="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/attachment/bonus-nov3hs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Nov3hs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/">Holly Starr &#8211; My &#8216;Yes!&#8217; moment</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Holly Star</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-03">November 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/5-nov-releases-you-should-know/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Kutless-Melanie-Penn-Matt-Hammitt-CCM-Magazine-image-1.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kutless, Melanie Penn, Matt Hammitt, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Kutless-Melanie-Penn-Matt-Hammitt-CCM-Magazine-image-1.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Kutless-Melanie-Penn-Matt-Hammitt-CCM-Magazine-image-1.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16714" data-permalink="https://www.ccmmagazine.com/opinion/5-nov-releases-you-should-know/attachment/kutless-melanie-penn-matt-hammitt-ccm-magazine-image-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Kutless-Melanie-Penn-Matt-Hammitt-CCM-Magazine-image-1.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kutless, Melanie Penn, Matt Hammitt, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Kutless-Melanie-Penn-Matt-Hammitt-CCM-Magazine-image-1.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Kutless-Melanie-Penn-Matt-Hammitt-CCM-Magazine-image-1.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/5-nov-releases-you-should-know/">5 Nov. releases you should know</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-30">October 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="NF, John Tibbs, Micah Tyler, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16376" data-permalink="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/attachment/nf-john-tibbs-micah-tyler-ccm-magazine-image-min/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NF, John Tibbs, Micah Tyler, CCM Magazine &#8211; image-min" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/NF-John-Tibbs-Micah-Tyler-CCM-Magazine-image-min.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/5-october-new-releases-you-should-know/">5 October new-releases you should know</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-01">October 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/5-september-releases-we-love/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Jordan Feliz, Jamie Grace, Matthew West, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16122" data-permalink="https://www.ccmmagazine.com/opinion/5-september-releases-we-love/attachment/sep17a-5r-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sep17A-5r-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Sep17A-5r-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/5-september-releases-we-love/">5 September releases we love</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-31">August 31, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/are-you-building-yet-another-barn/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16003" data-permalink="https://www.ccmmagazine.com/opinion/are-you-building-yet-another-barn/attachment/aug17b-edl-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aug17B-EdL-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Aug17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/are-you-building-yet-another-barn/">Are you building yet, another barn?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/indie-insight-dare-to-fail/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Indie, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15910" data-permalink="https://www.ccmmagazine.com/opinion/indie-insight-dare-to-fail/attachment/bonus-aug9ii-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Aug9ii-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/08/Bonus-Aug9ii-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/indie-insight-dare-to-fail/">Indie Insight &#8211; Dare To Fail</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/jays-ccm/">Jay Speight</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-09">August 9, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/" title="Look Travis Greene - &#039;Be Still&#039; (exclusive)" >Travis Greene - 'Be Still' (exclusive)</a> </li> <li><a href="https://www.ccmmagazine.com/media/stryper-exclusive-pics-dec-1-2017/" title="Look Stryper - Exclusive Pics (Dec. 1, 2017)" >Stryper - Exclusive Pics (Dec. 1, 2017)</a> </li> <li><a href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/" title="Look &#039;Dinner Conversations&#039; - Exclusive Pics (Dec. 1, 2017)" >'Dinner Conversations' - Exclusive Pics (Dec. 1, 2017)</a> </li> <li><a href="https://www.ccmmagazine.com/media/for-all-seasons-exclusive-pics-dec-1-2017/" title="Look For All Seasons - Exclusive Pics (Dec. 1, 2017)" >For All Seasons - Exclusive Pics (Dec. 1, 2017)</a> </li> <li><a href="https://www.ccmmagazine.com/media/out-about-december-1-2017/" title="Look Out &amp; About - December 1, 2017" >Out & About - December 1, 2017</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/" title="Look Seth &amp; Nirva - &#039;O Come Let Us Adore Him&#039; (exclusive)" >Seth & Nirva - 'O Come Let Us Adore Him' (exclusive)</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517 menu-item-newsletter-signup first-menu-item"><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-13345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13345 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082 menu-item-store "><a target="_blank" href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3090 menu-item-about "><a href="https://www.ccmmagazine.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
	<li id="menu-item-10876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10876 menu-item-salem-media-group-2 last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-16782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16782 menu-item- first-menu-item"><a href="https://www.ccmmagazine.com/category/christmas/">Christmas</a></li>
<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7357 menu-item-magazine "><a href="https://www.ccmmagazine.com/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7358 menu-item-recent-issues-2 "><a href="https://www.ccmmagazine.com/magazine/">RECENT ISSUES</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359 menu-item-archives-2 "><a href="https://www.ccmmagazine.com/magazine/issues/">ARCHIVES</a></li>
	<li id="menu-item-13346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13346 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
</ul>
</li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7361 menu-item- "><a href="https://www.ccmmagazine.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-12178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12178 menu-item- "><a href="https://www.ccmmagazine.com/category/news/featured-stories/">Featured Stories</a></li>
</ul>
</li>
<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a></li>
<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7360 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-14609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14609 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-9666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9666 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a></li>
<li id="menu-item-14761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14761 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7368 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-7366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7366 menu-item-store-2 "><a href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-13520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13520 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10875 menu-item-salem-media-group last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header>  <!-- end header -->

			    <div id='takeover-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('takeover-ad-container'); });
				    </script>
			    </div>

<div id='baseline-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('baseline-ad-container'); });
				    </script>
			    </div><div id="cb-gallery-post" class="wrap clearfix"><div id="cb-gallery" class="flexslider-gallery" ><ul class="slides"><li><div class="cb-meta"><div class="cb-caption">1. Lowry, Greer & friends</div></div><a href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/December-1-Out-and-About-1-Mark-Lowry-Andrew-Greer-and-guests-A-shot.jpg" class="cb-lightbox" title="December 1 Out and About 1- Mark Lowry, Andrew Greer and guests- A shot" rel="cb-gallery-arrows"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/December-1-Out-and-About-1-Mark-Lowry-Andrew-Greer-and-guests-A-shot.jpg?fit=1200%2C520&#038;ssl=1" alt="Mark Lowry, Andrew Greer, Dinner Conversations, CCM Magazine - image"><i class="fa fa-search"></i></a></li><li><div class="cb-meta"><div class="cb-caption">1a. 'Dinner Conversations' bonus</div></div><a href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Dec17A-DCp-1.jpg" class="cb-lightbox" title="Dec17A-DCp-1" rel="cb-gallery-arrows"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-1.jpg?fit=1200%2C520&#038;ssl=1" alt=""><i class="fa fa-search"></i></a></li><li><div class="cb-meta"><div class="cb-caption">1b. 'Dinner Conversations' bonus</div></div><a href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Dec17A-DCp-2.jpg" class="cb-lightbox" title="Dec17A-DCp-2" rel="cb-gallery-arrows"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-2.jpg?fit=1200%2C520&#038;ssl=1" alt="Dinner Conversations, Mark Lowry, Andrew Greer, CCM Magazine - image"><i class="fa fa-search"></i></a></li><li><div class="cb-meta"><div class="cb-caption">1c. 'Dinner Conversations' bonus</div></div><a href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Dec17A-DCp-3.jpg" class="cb-lightbox" title="Dec17A-DCp-3" rel="cb-gallery-arrows"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-3.jpg?fit=1200%2C520&#038;ssl=1" alt="Dinner Conversations, Mark Lowry, Andrew Greer, CCM Magazine - image"><i class="fa fa-search"></i></a></li></ul></div><div id="cb-carousel" class="flexslider-gallery"><ul class="slides"><li><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/December-1-Out-and-About-1-Mark-Lowry-Andrew-Greer-and-guests-A-shot.jpg?fit=282%2C122&#038;ssl=1"></li><li><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-1.jpg?fit=282%2C122&#038;ssl=1"></li><li><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-2.jpg?fit=282%2C122&#038;ssl=1"></li><li><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-DCp-3.jpg?fit=282%2C122&#038;ssl=1"></li></ul></div></div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://www.ccmmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ccmmagazine.com/category/media/" title="View all posts in Media" itemprop="url"><span itemprop="title">Media</span></a></div></div>
					<div id="main" class="clearfix" role="main">
							
							<article id="post-16906" class=" review-post post-16906 post type-post status-publish format-gallery has-post-thumbnail hentry category-media category-pics tag-andrew-greer tag-dinner-conversations tag-mark-lowry post_format-post-format-gallery odd" role="article">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">&#8216;Dinner Conversations&#8217; &#8211; Exclusive Pics (Dec. 1, 2017)</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p><strong>NOTE: </strong>To see large images, select them from the slider above.</p>
<p><strong>1. Mark Lowry</strong>, <strong>Andrew Greer</strong> and guests <strong>| </strong>The film series and podcast <strong><em>Dinner Conversations with Mark Lowry and Andrew Greer</em></strong> is officially up and running with all the details at Dinner-Conversations.com, but in the meantime, here’s a sneak preview behind the scenes from the set. Pictured from left to right: <strong>Nicole C. Mullen</strong>, Greer, <strong>Patsy Clairmont</strong>, <strong>Celeste Winstead</strong>, <strong>Point Of Grace</strong>, Lowry, <strong>Tori </strong>and <strong>Russ Taff</strong> and<strong> Buddy Greene</strong>.</p>
<p>Bonus photos include Lowry, Mullen, Clairmont and Greer, along with Lowry, <strong>Chonda Pierce</strong>,<strong> Ken Davis</strong> and Greer, plus Lowry in selfie mode with <strong>Doris Bratcher</strong> of <strong>Word Entertainment</strong> (left) and Dove Award-winning songwriter <strong>Kenna West</strong> (right). (Photos: Kelly Jobe)</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814273884-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814273884-0'); });
</script>
</div></div>

<div id="attachment_16760" style="width: 180px" class="wp-caption aligncenter"><a href="http://bit.ly/dinnerconvosIT" target="_blank" rel="noopener"><img data-attachment-id="16760" data-permalink="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/attachment/vid-oct27dc-inset1/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?fit=170%2C170&amp;ssl=1" data-orig-size="170,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Oct27dc-inset1" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?fit=170%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?fit=170%2C170&amp;ssl=1" class="size-full wp-image-16760" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?resize=170%2C170&#038;ssl=1" alt="Mark Lowry, Andrew Greer, Dinner Conversations, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?w=170&amp;ssl=1 170w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Vid-Oct27dc-inset1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 170px) 100vw, 170px" data-recalc-dims="1" /></a><p class="wp-caption-text">click to subscribe</p></div>
<div id="attachment_16912" style="width: 510px" class="wp-caption aligncenter"><a href="http://bit.ly/CCMpics-d17a" target="_blank" rel="noopener"><img data-attachment-id="16912" data-permalink="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/attachment/pics-d17a-ss/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Pics-d17a-ss.jpg?fit=622%2C411&amp;ssl=1" data-orig-size="622,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pics-d17a-ss" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Pics-d17a-ss.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Pics-d17a-ss.jpg?fit=622%2C411&amp;ssl=1" class="wp-image-16912" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Pics-d17a-ss.jpg?resize=500%2C330&#038;ssl=1" alt="Reba, Reba McEntire, Brandon Heath, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Pics-d17a-ss.jpg?w=622&amp;ssl=1 622w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Pics-d17a-ss.jpg?resize=300%2C198&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a><p class="wp-caption-text">click to see more Pics at CCMmagazine.com</p></div>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-16906-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.ccmmagazine.com\/wp-content\/uploads\/2017\/11\/December-1-Out-and-About-1-Mark-Lowry-Andrew-Greer-and-guests-A-shot.jpg?fit=750%2C325\u0026ssl=1&quot;,&quot;id&quot;:&quot;16896&quot;,&quot;title&quot;:&quot;December 1 Out and About 1- Mark Lowry, Andrew Greer and guests- A shot&quot;,&quot;alt&quot;:&quot;Mark Lowry, Andrew Greer, Dinner Conversations, CCM Magazine - image&quot;,&quot;caption&quot;:&quot;1. Lowry, Greer \u0026#038; friends&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.ccmmagazine.com\/wp-content\/uploads\/2017\/11\/Dec17A-DCp-1.jpg?fit=750%2C325\u0026ssl=1&quot;,&quot;id&quot;:&quot;16907&quot;,&quot;title&quot;:&quot;Dec17A-DCp-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;1a. \u0026#8216;Dinner Conversations\u0026#8217; bonus&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.ccmmagazine.com\/wp-content\/uploads\/2017\/11\/Dec17A-DCp-3.jpg?fit=750%2C325\u0026ssl=1&quot;,&quot;id&quot;:&quot;16909&quot;,&quot;title&quot;:&quot;Dec17A-DCp-3&quot;,&quot;alt&quot;:&quot;Dinner Conversations, Mark Lowry, Andrew Greer, CCM Magazine - image&quot;,&quot;caption&quot;:&quot;1c. \u0026#8216;Dinner Conversations\u0026#8217; bonus&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.ccmmagazine.com\/wp-content\/uploads\/2017\/11\/Dec17A-DCp-2.jpg?fit=750%2C325\u0026ssl=1&quot;,&quot;id&quot;:&quot;16908&quot;,&quot;title&quot;:&quot;Dec17A-DCp-2&quot;,&quot;alt&quot;:&quot;Dinner Conversations, Mark Lowry, Andrew Greer, CCM Magazine - image&quot;,&quot;caption&quot;:&quot;1b. \u0026#8216;Dinner Conversations\u0026#8217; bonus&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://www.ccmmagazine.com/tag/andrew-greer/" rel="tag">Andrew Greer</a><a href="https://www.ccmmagazine.com/tag/dinner-conversations/" rel="tag">Dinner Conversations</a><a href="https://www.ccmmagazine.com/tag/mark-lowry/" rel="tag">Mark Lowry</a></p><a class="toc-link" href="/magazine/">Check out more great articles  <span class="fa fa-long-arrow-right"></span><i>Click here</i></a><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.ccmmagazine.com/media/dinner-conversations-exclusive-pics-dec-1-2017/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fdinner-conversations-exclusive-pics-dec-1-2017%2F&media=https%3A%2F%2Fi2.wp.com%2Fwww.ccmmagazine.com%2Fwp-content%2Fuploads%2F2017%2F11%2FDec17A-DCp-750x400.jpg%3Ffit%3D750%252C400%26ssl%3D1&description=%26%238216%3BDinner+Conversations%26%238217%3B+%26%238211%3B+Exclusive+Pics+%28Dec.+1%2C+2017%29" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><a class="toc-link intermediate-ads-slider" data-id="16906" href="#" style="background: #999999;">View our sponsored ads  <span class="fa fa-long-arrow-right"></sapn></a><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.ccmmagazine.com/author/andyargyrakis/"><img alt='Andy Argyrakis' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/Andy-Argyrakis_avatar_1435193077-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://www.ccmmagazine.com/author/andyargyrakis/"><span class="fn">Andy Argyrakis</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Contributing Editor</span><div class="cb-author-contact"> <a href="https://www.ccmmagazine.com/?s=Out+%26+About" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div><p class="cb-author-bio">Andy Argyrakis is a Chicago-based entertainment writer/photographer who appears in the Chicago Tribune, Illinois Entertainer, Daily Journal, Concert Livewire, Hear/Say Magazine and Image Chicago (to name a few). Additional photo credits include Fuse TV, Live Nation, Nikon, Pollstar, Celebrity Access, Paste Magazine, MTV.com and Vibe.com. He’s also the author/narrator of "Access Matthews" (an audio CD tracing the career of Dave Matthews Band) and spends considerable time on tour, including outings with Arlo Guthrie, The Guess Who, Madina Lake (on Linkin Park’s Projekt Revolution) and Gospel Music Channel’s "Gospel Dream" (where he served as season one judge).</p></div></div>
								</footer> <!-- end article footer -->
								<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/intermediate-ad-slider.js"></script>
<!--								<script>-->
<!--									displayFullPageAds( jQuery('.intermediate-ads-slider').attr('data-id'), 0, 1 );-->
<!--								</script>-->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/media/dinner-conversations-exclusive-pics-dec-1-2017/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ccmmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fdinner-conversations-exclusive-pics-dec-1-2017%2F" data-reveal-id="cb-login-modal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="ai_widget-2" class="widget-1 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459813068530-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459813068530-0'); });
</script>
</div></div>
</div><div id="ai_widget-6" class="widget-2 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814936103-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814936103-0'); });
</script>
</div></div>
</div><div id="wa_chpcs_widget-2" class="widget-3 widget-odd cb-sidebar-widget widget_wa_chpcs_widget"><div class="widget-text wp_widget_plugin_box"><h3 class="cb-sidebar-widget-title">Recent Issues</h3>		<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title6227 { 

			color: rgb(122, 156, 90);

			font-size: 27px;
		}

		#wa_chpcs_image_carousel6227 {

			color: rgb(122, 156, 90);

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev, #wa_chpcs_image_carousel6227 .wa_chpcs_next,#wa_chpcs_image_carousel6227 .wa_chpcs_prev_v, #wa_chpcs_image_carousel6227 .wa_chpcs_next_v  {

			background: rgb(255, 255, 255);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel6227 .wa_chpcs_next:hover {

			color: rgb(126, 165, 98);

		}

		#wa_chpcs_pager_6227 a {

			background: rgb(126, 165, 98);

		}

		#wa_chpcs_image_carousel6227 li img {

			
		}

		#wa_chpcs_image_carousel6227 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li  {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo6227').carouFredSel({				direction: "left",
				align: "center",
				width:'100%',				auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 500,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo6227_prev"
				},
				next: {
								button  : "#foo6227_next"
				},
				items: {
										   
									},
				pagination: {
				container: '#wa_chpcs_pager_6227'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo6227").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo6227').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo6227').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
			
		});
		</script>
		<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel6227"><ul id="wa_chpcs_foo6227" style="height:350px; overflow: hidden;"><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/dec-1-2017/" class="wa_chpcs_post_link"><img alt='Dec. 1, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Dec17A-Cov-Faux.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/dec-1-2017/">Dec. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/nov-15-2017/" class="wa_chpcs_post_link"><img alt='Nov. 15, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Nov17B-Cov-web.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/nov-15-2017/">Nov. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/nov-01-2017/" class="wa_chpcs_post_link"><img alt='Nov. 1, 2017'  id='wa_chpcs_img_6227' src='https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Nov17A-Cov-WEB.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/nov-01-2017/">Nov. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/oct-15-2017/" class="wa_chpcs_post_link"><img alt='Oct. 15, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/CCM_Oct15_2017_Cover.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/oct-15-2017/">Oct. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/oct-01-2017/" class="wa_chpcs_post_link"><img alt='Oct. 1, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/09/Oct17A-Cov-WEB.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/oct-01-2017/">Oct. 1, 2017</a></div></li></ul><div class="wa_chpcs_clearfix"></div><a class="wa_chpcs_prev" id="foo6227_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo6227_next" href="#"><span>›</span></a></div></div></div><div id="text-7" class="widget-4 widget-even widget-alt cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">CCM SOCIALS</h3>			<div class="textwidget"><center><a href="http://instagram.com/ccmmag" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/IGwidg-45.jpg?w=750&#038;ssl=1" alt="IG" align="none" data-recalc-dims="1" /></a><a href="http://twitter.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/TWwidg-45.jpg?w=750&#038;ssl=1" alt="TW" align="none" data-recalc-dims="1" /></a> <a href="http://www.facebook.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/FBwidg-45.jpg?resize=60%2C45&#038;ssl=1" alt="FB" data-recalc-dims="1" /></a><a href="http://youtube.com/tcmccmonline" target="_blank"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/YTwidg-45.jpg?w=750&#038;ssl=1" alt="YT" align="none" data-recalc-dims="1" /></a><br /><em>Connect with us today!</em></center></div>
		</div><div id="cb-recent-posts-slider-3" class="widget-5 widget-odd cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">LATEST NEWS</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16667" data-permalink="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/attachment/christmas-gift-guide-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas Gift Guide Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Christmas-Gift-Guide-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/features/2017-christmas-gift-guide/">2017 Christmas Gift Guide</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/red-involved-in-bus-accident-nov-3/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="RED, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16755" data-permalink="https://www.ccmmagazine.com/news/red-involved-in-bus-accident-nov-3/attachment/news-nov3r-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Nov3r-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/News-Nov3r-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/red-involved-in-bus-accident-nov-3/">RED involved in bus accident, Nov. 3</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-03">November 3, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Holly Starr, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16753" data-permalink="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/attachment/bonus-nov3hs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Nov3hs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Bonus-Nov3hs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/opinion/holly-star-my-yes-moment/">Holly Starr &#8211; My &#8216;Yes!&#8217; moment</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Holly Star</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-03">November 3, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Mark Lowry, Andrew Greer, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16759" data-permalink="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/attachment/vid-oct27dc-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Oct27dc-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Oct27dc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/mark-lowry-andrew-greer-dinner-conversations-nov-5/">Mark Lowry, Andrew Greer &#8211; &#8216;Dinner Conversations,&#8217; Nov. 5</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-27">October 27, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/lauren-daigle-almost-human-audio/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Lauren-Daigle-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Lauren Daigle, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Lauren-Daigle-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Lauren-Daigle-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16748" data-permalink="https://www.ccmmagazine.com/news/lauren-daigle-almost-human-audio/attachment/lauren-daigle-ccm-magazine-image/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Lauren-Daigle-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lauren Daigle, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Lauren-Daigle-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Lauren-Daigle-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/lauren-daigle-almost-human-audio/">Lauren Daigle &#8211; &#8216;Almost Human&#8217; (audio)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-26">October 26, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-dionne-warwick-let-there-be-light-exclusive/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Kevin Sorbo, Dionne Warwick, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16612" data-permalink="https://www.ccmmagazine.com/media/stream/kevin-sorbo-dionne-warwick-let-there-be-light-exclusive/attachment/bonus-oct25ks-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Oct25ks-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Bonus-Oct25ks-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/kevin-sorbo-dionne-warwick-let-there-be-light-exclusive/">Kevin Sorbo, Dionne Warwick &#8211; &#8216;Let There Be Light,&#8217; exclusive</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-25">October 25, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/meredith-andrews-receive-our-king-oct-27/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Meredith-Andrews-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Meredith Andrews, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Meredith-Andrews-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Meredith-Andrews-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16628" data-permalink="https://www.ccmmagazine.com/news/meredith-andrews-receive-our-king-oct-27/attachment/meredith-andrews-ccm-magazine-image/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Meredith-Andrews-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meredith Andrews, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Meredith-Andrews-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Meredith-Andrews-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/meredith-andrews-receive-our-king-oct-27/">Meredith Andrews &#8211; &#8216;Receive Our King,&#8217; Oct. 27</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-24">October 24, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/michael-w-smith-christmas-tour-new-music-for-2018/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Michael-W.-Smith-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Michael W. Smith, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Michael-W.-Smith-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Michael-W.-Smith-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16617" data-permalink="https://www.ccmmagazine.com/news/michael-w-smith-christmas-tour-new-music-for-2018/attachment/michael-w-smith-ccm-magazine-image/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Michael-W.-Smith-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael W. Smith, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Michael-W.-Smith-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Michael-W.-Smith-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/michael-w-smith-christmas-tour-new-music-for-2018/">Michael W. Smith &#8211; Christmas tour + new music for 2018</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-24">October 24, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/jason-gray-chris-august-hannah-kerr-christmas-tour/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Jason-Gray-Chris-August-Hannah-Kerr-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Jason-Gray-Chris-August-Hannah-Kerr-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Jason-Gray-Chris-August-Hannah-Kerr-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16707" data-permalink="https://www.ccmmagazine.com/news/jason-gray-chris-august-hannah-kerr-christmas-tour/attachment/jason-gray-chris-august-hannah-kerr-ccm-magazine-image/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Jason-Gray-Chris-August-Hannah-Kerr-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason Gray, Chris August, Hannah Kerr, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Jason-Gray-Chris-August-Hannah-Kerr-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Jason-Gray-Chris-August-Hannah-Kerr-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/jason-gray-chris-august-hannah-kerr-christmas-tour/">Jason Gray, Chris August, Hannah Kerr Christmas tour</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-23">October 23, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/winter-jam-2018-skillet-jobe-b429-crist-headline/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Winter Jam, Skillet, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16608" data-permalink="https://www.ccmmagazine.com/news/winter-jam-2018-skillet-jobe-b429-crist-headline/attachment/winter-jam-skillet-ccm-magazine-image/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Jam, Skillet, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/10/Winter-Jam-Skillet-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/winter-jam-2018-skillet-jobe-b429-crist-headline/">Winter Jam 2018 &#8211; Skillet, Jobe, B429, Crist headline</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-23">October 23, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="cb-recent-posts-slider-2" class="widget-6 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Music Videos</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Travis Greene - CCM Magazine" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16905" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/attachment/travis-green-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travis Green Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Travis-Green-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/travis-greene-be-still-exclusive/">Travis Greene &#8211; &#8216;Be Still&#8217; (exclusive)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Seth &amp; Nirva, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16886" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/attachment/vid-nov28sn-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Nov28sn-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov28sn-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/seth-nirva-o-come-let-us-adore-him-exclusive/">Seth &#038; Nirva &#8211; &#8216;O Come Let Us Adore Him&#8217; (exclusive)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/john-ellis-you-rose-again-lyric-video/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="John Ellis, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16883" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/john-ellis-you-rose-again-lyric-video/attachment/vid-nov11je-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Nov11je-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Vid-Nov11je-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/john-ellis-you-rose-again-lyric-video/">John Ellis &#8211; &#8216;You Rose Again&#8217; (lyric video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-21">November 21, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/the-heart-of-man-movie-giveaway/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="The Heart Of Man, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16793" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/the-heart-of-man-movie-giveaway/attachment/the-heart-of-man-ccm-magazine-image/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Heart Of Man, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/The-Heart-Of-Man-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/the-heart-of-man-movie-giveaway/">&#8216;The Heart Of Man&#8217; movie giveaway!</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-14">November 14, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/audrey-assad-wounded-healer-lyric-video/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Audrey-Assad-CCM-Magazine-image.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Audrey Assad, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Audrey-Assad-CCM-Magazine-image.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Audrey-Assad-CCM-Magazine-image.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="16788" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/audrey-assad-wounded-healer-lyric-video/attachment/audrey-assad-ccm-magazine-image/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Audrey-Assad-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Audrey Assad, CCM Magazine &#8211; image" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Audrey-Assad-CCM-Magazine-image.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/11/Audrey-Assad-CCM-Magazine-image.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/audrey-assad-wounded-healer-lyric-video/">Audrey Assad &#8211; &#8216;Wounded Healer&#8217; (lyric video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-10">November 10, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-12" class="widget-7 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CCM 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0038885161435112"
     data-ad-slot="8227356589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-3" class="widget-8 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814696366-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814696366-0'); });
</script>
</div></div>
</div><div id="ai_widget-4" class="widget-9 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814732662-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814732662-0'); });
</script>
</div></div>
</div><div id="ai_widget-5" class="widget-10 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814775452-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814775452-0'); });
</script>
</div></div>
</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="ai_widget-7" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814529197-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814529197-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="ai_widget-8" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814579200-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814579200-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="ai_widget-9" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814633270-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814633270-0'); });
</script>
</div></div>
</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©1978-2015 CCM Magazine a division of Salem Communications</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512 menu-item-about first-menu-item"><a href="https://www.ccmmagazine.com/about/">About</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
<li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-13347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13347 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636 menu-item-terms-of-use "><a href="https://www.ccmmagazine.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635 menu-item-privacy-policy last-menu-item"><a href="https://www.ccmmagazine.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>
<!--
Start of Orbit Interactive Tag: Please do not remove
Activity name of this tag: Network 21 Warriors Journey Retargeting Pixel
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/15/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Orbit Interactive Tag: Please do not remove -->
		<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1068698103;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1068698103/?guid=ON&script=0"/>
</div>
</noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKBSZWH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","countdownNonce":"4fb1ca1dca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/ads.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"16906"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=4.0.3.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","nonce":"ac57abb450","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.ccmmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fdinner-conversations-exclusive-pics-dec-1-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.ccmmagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110012832',post:'16906',tz:'-6',srv:'www.ccmmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '110012832', '16906' ]);
</script>

<!-- This website is powered by Piklist. Learn more at http://piklist.com/ -->

	</body>

</html> <!-- The End. what a ride! -->