
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/FavTEMP.png">

		<link rel="pingback" href="https://www.ccmmagazine.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		 
		<!-- MailMunch for CCM -->
		<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="95203" async="async"></script>

		<!-- google analytics -->	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-935783-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
				
		<!-- 300x250 desktop ad background color -->
				<style>
			@media only screen and (min-width: 1200px) {
			  .code-block-6,
			  .code-block-7,
			  .code-block-8,
			  .code-block-9,
			  .code-block-10,
			  .code-block-13 {
			    background-color: #f0f0f0;
			  }
			}
		</style>
		
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		
		<script type='text/javascript'>
		    googletag.cmd.push(function() {
			// "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'takeover-ad-container').setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A1;tile=
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'baseline-ad-container').setTargeting('pos', ['baseline']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814273884-0').setTargeting('pos', ['a1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814448718-0').setTargeting('pos', ['a2']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x250;pos=B;tile=2;ord=53327311?
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459813068530-0').setTargeting('pos', ['b']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459814936103-0').setTargeting('pos', ['b1']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x125;pos=C;tile=
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814696366-0').setTargeting('pos', ['c']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814732662-0').setTargeting('pos', ['c1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814775452-0').setTargeting('pos', ['c2']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814529197-0').setTargeting('pos', ['c3']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814579200-0').setTargeting('pos', ['c4']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814633270-0').setTargeting('pos', ['c5']).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

		<!-- head functions -->
		<title>CCM Magazine welcomes MARi &#8211; Fun, Fashion &#038; FABULOUS! &#8211; CCM Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Feed" href="https://www.ccmmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Comments Feed" href="https://www.ccmmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; CCM Magazine welcomes MARi &#8211; Fun, Fashion &#038; FABULOUS! Comments Feed" href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ccmmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fp-ads-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='this-day-in-history-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/this-day-in-history/tdih.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/style.css?ver=4.0.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=4.0.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/css/ie.css?ver=4.0.3.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate_ad-impression-ajax.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/intermediate-ad-click-ajax.js?4&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system//assets/js/gateway_ad-impression-ajax.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax4 = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/full-page-ad-display-ajax.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.ccmmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ccmmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ccmmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Caitie Hurst &#8211; 10 Things You Didn&#8217;t Know&#8230;' href='https://www.ccmmagazine.com/media/stream/caitie-hurst-10-things-you-didnt-know/' />
<link rel="canonical" href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/" />
<link rel='shortlink' href='https://www.ccmmagazine.com/?p=18034' />
<link rel="alternate" type="application/json+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fnews%2Fccm-magazine-introduces-mari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fnews%2Fccm-magazine-introduces-mari%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"4\/25\/2018 20:58:45"}';
</script><meta name="generator" content="Piklist 0.9.9.12" />
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/jquery-timer.js?1"></script>
			<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/js-cookie.js?2"></script>

			<script>
				displayFullPageAds( 18034, 0 );
			</script>
		
<!-- Pulse -->
<script defer src="https://salemnet.vo.llnwd.net/media/pulse/pulse-sim.js?v=1"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#7b9c5d;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #7b9c5d;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #7b9c5d ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #7b9c5d;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="google-site-verification" content="kKBwMTowMASg-AZBxTwRuE32Sw9zr9G4vdg7QMhFL2o" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KKBSZWH');</script>
<!-- End Google Tag Manager --><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#7b9c5d; }#cb-top-menu .cb-breaking-news ul li a { color:#7b9c5d; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style>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</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.code-block-13 {
	text-align: center;
}

.code-block-13 div {
	text-align: center;
	margin: 0 auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="CCM Magazine"/>
  <meta property="og:title" content="CCM Magazine welcomes MARi - Fun, Fashion &amp; FABULOUS!"/>
  <meta property="og:url" content="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="CCM Magazine &amp; MARi are excited to announce new partnership in &quot;Fun, Fashion &amp; FABULOUS...!&quot; Details inside..."/>
  <meta property="og:image" content="https://www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg"/>
  <meta property="article:published_time" content="2018-04-25T00:00:05+00:00"/>
  <meta property="article:modified_time" content="2018-04-25T13:19:55+00:00" />
  <meta property="og:updated_time" content="2018-04-25T13:19:55+00:00" />
  <meta property="article:section" content="Features"/>
  <meta property="article:section" content="MARi"/>
  <meta property="article:section" content="Media"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Stream"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/ccmmagazine"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="CCM Magazine welcomes MARi - Fun, Fashion &amp; FABULOUS!"/>
  <meta itemprop="description" content="CCM Magazine &amp; MARi are excited to announce new partnership in &quot;Fun, Fashion &amp; FABULOUS...!&quot; Details inside..."/>
  <meta itemprop="image" content="https://www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg"/>
  <link rel="publisher" href="https://plus.google.com/114747026163460289068/"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="CCM Magazine welcomes MARi - Fun, Fashion &amp; FABULOUS!"/>
  <meta name="twitter:image" content="https://www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ccmmagazine"/>
 <!-- SEO -->
  <meta name="author" content="Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

		<!-- end head functions-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.cookie/1.4.1/jquery.cookie.min.js"></script>
	    <script type="text/javascript">
	        jQuery(document).ready(function () {
					if ( !jQuery.cookie('showOnlyOne') ) {
						jQuery.cookie('showOnlyOne', 'showOnlyOne', { expires: 1 });
	                }
	        });	
	    </script>
	<script type="text/javascript">
	    function receiveMessage(event) {
	        if (event.data == "removeTakeoverContainer") {
	            var element = document.getElementById('takeover-ad-container');
	            element.parentNode.removeChild(element);
	        }
		if (event.data == "removeBaselineContainer") {
	            var element = document.getElementById('baseline-ad-container');
	            element.parentNode.removeChild(element);
	        }
	    }
	    window.addEventListener("message", receiveMessage, false);
	</script>
		<style>
			#takeover-ad-container iframe {
				position: fixed;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
				z-index: 3500;
			}
			@media (max-width: 768px) {
				#takeover-ad-container {
					display: none;
				}
			}
			#baseline-ad-container iframe {
				position: fixed;
				width: 600px;
				height: 100px;
				left: 50%;
				margin-left: -300px;
				bottom: 0px;
				z-index: 3500;
			}

			@media (max-width: 650px) {
				#baseline-ad-container iframe {
					width: 300px;
    					height: 50px;
    					left: 50%;
    					margin-left: -150px;
				}
			}
		</style>

	</head>

	<body class="post-template-default single single-post postid-18034 single-format-video custom-background  cb-fis-type-standard">


		
        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article" >

                <header class="header clearfix wrap" role="banner">

                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.ccmmagazine.com">
                        <img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/CCMSiteHeader-c.jpg" alt="CCM Magazine logo" >
                    </a>
                </div>
                                        <style>
					@media only screen and (min-width: 1200px){
						.cb-large {margin-right: 0!Important;}
						}
						</style>
						<div class="cb-large cb-block"><script type='text/javascript'>
    googletag.cmd.push(function() {
        // "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
        googletag.defineSlot('/6177/slm.ccmmagazine', [600, 100], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1459812075095-0'>
    <script type='text/javascript'>
        googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1459812075095-0');  });
    </script>
</div>

<script type='text/javascript'>
    jQuery(document).ready(function() {
        console.log(jQuery(window).width());
        if (jQuery(window).width() < 768) {
            jQuery('#div-gpt-ad-1459812075095-0').remove();
        }
    });
</script></div>							<style>
							@media only screen and (min-width: 1020px){
							.listen-now {width: 170px!Important;}
							}
							</style>
                            <div class="listen-now"><a href="http://saleminteractivemedia.com/ListenLive/Player/tcmir" target="_blank" onclick="window.open(this.href, '_blank', 'height=700,width=800,resizable=yes,menubar=no,scrollbars=no,status=no,toolbar=no'); return false;"><img src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/play_107x128.png" alt="Play Now" />Listen Live</a></div>
							
							
							<!-- Now Playing Function and Display by leemIT -->
							<style>
							.songname{ font-weight: 900; color: black;}
							.artistname{font-size: 85%;}
							.nowplaying{font-weight: 900; color: maroon; font-size: 90%;}
							.nowplayingdiv{padding-top: 25px; line-height: 16px; text-align: center; padding-bottom:10px;}
							
							@media only screen and (max-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (min-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (max-width: 1020px){
							.nowplayingdiv {padding-top: 0; font-size: 16px;}
							}
							@media only screen and (max-width: 1200px) and (min-width: 1020px) {
							.nowplayingdiv {text-align: right; padding-right: 30px;}
							}
							@media only screen and (min-width: 1200px) {
							.nowplayingdiv {padding-right: 10px;}
							}
							</style>
							<div class="nowplayingdiv">
							<span class="nowplaying">Now Playing</span></br>
							<span class='songname'>HOW GREAT IS OUR GOD</span></br><span class='artistname'>Chris Tomlin</span></div>							<!-- End of Now Playing Function and Display by leemIT -->
							
							
                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.ccmmagazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3087 menu-item- first-menu-item"><a href="https://www.ccmmagazine.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="18037" data-permalink="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/attachment/mari-featured/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MARi Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/">CCM Magazine welcomes MARi - Fun, Fashion & FABULOUS!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/hawk-nelson-miracle-moments/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16hn750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16hn750x400.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16hn750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18014" data-permalink="https://www.ccmmagazine.com/features/hawk-nelson-miracle-moments/attachment/feat-apr16hn750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16hn750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Apr16hn750x400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16hn750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16hn750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/hawk-nelson-miracle-moments/">Hawk Nelson &#8211; Miracle Moments</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-16">April 16, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/ledger-2-beats-1-song/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16jl-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Jen Ledger, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16jl-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16jl-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18039" data-permalink="https://www.ccmmagazine.com/features/ledger-2-beats-1-song/attachment/feat-apr16jl-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16jl-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Apr16jl-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16jl-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16jl-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/ledger-2-beats-1-song/">Ledger &#8211; 2 Beats, 1 Song</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-16">April 16, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/stryper-made-of-metal/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16ms-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Stryper, Michael Sweet, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16ms-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16ms-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18026" data-permalink="https://www.ccmmagazine.com/features/stryper-made-of-metal/attachment/feat-apr16ms-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16ms-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Apr16ms-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16ms-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr16ms-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/stryper-made-of-metal/">Stryper – Made Of Metal</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-16">April 16, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/" data-cb-c="2625" class="cb-c-l">Opinion</a></li>
</ul></div></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/sanctus-real-changed-album-review/"><img width="240" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="Sanctus Real, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="18063" data-permalink="https://www.ccmmagazine.com/reviews/sanctus-real-changed-album-review/attachment/cov/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cov" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/sanctus-real-changed-album-review/">Sanctus Real - 'Changed' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/markg-ccm/">Mark Geil</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/maranda-curtis-open-heaven-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18067" data-permalink="https://www.ccmmagazine.com/reviews/maranda-curtis-open-heaven-album-review/attachment/cov-2/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cov" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/cov-1.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/maranda-curtis-open-heaven-album-review/">Maranda Curtis &#8211; &#8216;Open Heaven&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/randall-goodgame-sing-the-bible-vol-3-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM Magazine.com" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18078" data-permalink="https://www.ccmmagazine.com/reviews/randall-goodgame-sing-the-bible-vol-3-album-review/attachment/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-ccm-magazine-com/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM Magazine.com" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/slugs-n-bugs-sing-the-bible-vol-3-album-review-cov-CCM-Magazine.com_.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/randall-goodgame-sing-the-bible-vol-3-album-review/">Randall Goodgame &#8211; &#8216;Sing The Bible, Vol. 3&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/jason-crabb-unexpected-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Jason Crabb, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18008" data-permalink="https://www.ccmmagazine.com/reviews/jason-crabb-unexpected-album-review/attachment/wk1618-jcur-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk1618-JCur-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-JCur-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/jason-crabb-unexpected-album-review/">Jason Crabb &#8211; &#8216;Unexpected&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>John Barber</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/bright-ones-bright-ones-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Bright Ones, Bethel Music, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18030" data-permalink="https://www.ccmmagazine.com/reviews/bright-ones-bright-ones-album-review/attachment/wk1618-bobr-web/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk1618-BObr-web" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-BObr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/bright-ones-bright-ones-album-review/">Bright Ones &#8211; &#8216;Bright Ones&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/chris-sligh-a-modern-liturgy-album-review/"><img width="80" height="80" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Chris Sligh, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18036" data-permalink="https://www.ccmmagazine.com/reviews/chris-sligh-a-modern-liturgy-album-review/attachment/wk1618-mlsr-web/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk1618-MLsr-web" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MLsr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/chris-sligh-a-modern-liturgy-album-review/">Chris Sligh &#8211; &#8216;A Modern Liturgy&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/michael-dulin-living-in-the-light-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Michael Dulin, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17958" data-permalink="https://www.ccmmagazine.com/reviews/michael-dulin-living-in-the-light-album-review/attachment/wk1618-mdpr-web/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wk1618-MDpr-web" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Wk1618-MDpr-web.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/michael-dulin-living-in-the-light-album-review/">Michael Dulin &#8211; &#8216;Living In The Light&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-7017 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="18037" data-permalink="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/attachment/mari-featured/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MARi Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/">CCM Magazine welcomes MARi - Fun, Fashion & FABULOUS!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18043" data-permalink="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/attachment/snoop-dogg/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snoop Dogg" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/">Snoop Dogg responds to &#8216;Bible Of Love&#8217; criticism</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-19">April 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Stryper, Michael Sweet, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18051" data-permalink="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/attachment/news-apr18ms-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Apr18ms-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/">Walmart refuses to sell Stryper&#8217;s &#8216;God Damn Evil&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/radiate-worship-victorious-single-releases-today/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?w=749&amp;ssl=1 749w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="17480" data-permalink="https://www.ccmmagazine.com/news/radiate-worship-victorious-single-releases-today/attachment/screen-shot-2018-02-14-at-4-58-01-pm/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=749%2C400&amp;ssl=1" data-orig-size="749,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Radiate Worship LIVE photo" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=749%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/radiate-worship-victorious-single-releases-today/">Radiate Worship &#8211; &#8216;Victorious&#8217; Single Releases Today</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/lanceb-ccm/">Lance Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14608 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/" data-cb-c="7468" class="cb-c-l">Events</a></li>
</ul></div></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-7480 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="18037" data-permalink="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/attachment/mari-featured/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MARi Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/">CCM Magazine welcomes MARi - Fun, Fashion & FABULOUS!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/caitie-hurst-10-things-you-didnt-know/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr24ch-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr24ch-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr24ch-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18088" data-permalink="https://www.ccmmagazine.com/media/stream/caitie-hurst-10-things-you-didnt-know/attachment/vid-apr24ch-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr24ch-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr24ch-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr24ch-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr24ch-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/caitie-hurst-10-things-you-didnt-know/">Caitie Hurst &#8211; 10 Things You Didn&#8217;t Know&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-24">April 24, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18043" data-permalink="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/attachment/snoop-dogg/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snoop Dogg" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/">Snoop Dogg responds to &#8216;Bible Of Love&#8217; criticism</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-19">April 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/audio/hand-picked-by-mari-lovecollide-free-download/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/DL-Apr18lc-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="MARi, LOVECOLLIDE, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/DL-Apr18lc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/DL-Apr18lc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18046" data-permalink="https://www.ccmmagazine.com/media/stream/audio/hand-picked-by-mari-lovecollide-free-download/attachment/dl-apr18lc-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/DL-Apr18lc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DL-Apr18lc-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/DL-Apr18lc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/DL-Apr18lc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/audio/hand-picked-by-mari-lovecollide-free-download/">Hand-picked by MARi &#8211; LOVECOLLIDE free download</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>MARi</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-16988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16988 menu-item- "><a href="https://www.ccmmagazine.com/category/news/devotion/" data-cb-c="1658" class="cb-c-l">Devotion</a></li>
	<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/" data-cb-c="7446" class="cb-c-l">Film &#038; TV</a></li>
	<li id="menu-item-17573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17573 menu-item- "><a href="https://www.ccmmagazine.com/category/media/pics/" data-cb-c="2810" class="cb-c-l">Pics</a></li>
	<li id="menu-item-16490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16490 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/" data-cb-c="7445" class="cb-c-l">Books</a></li>
</ul></div></li>
<li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3096 menu-item-magazine "><a href="https://www.ccmmagazine.com/magazine/">Magazine</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769 menu-item-recent-issues "><a href="https://www.ccmmagazine.com/magazine/" data-cb-c="6769" class="cb-c-l">RECENT ISSUES</a></li>
	<li id="menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6757 menu-item-archives "><a href="https://www.ccmmagazine.com/magazine/issues/" data-cb-c="6757" class="cb-c-l">ARCHIVES</a></li>
</ul></div></li>
<li id="menu-item-18103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18103 menu-item-mari last-menu-item"><a href="https://www.ccmmagazine.com/mari/">MARi</a></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/" title="Look CCM Magazine welcomes MARi - Fun, Fashion &amp; FABULOUS!" >CCM Magazine welcomes MARi - Fun, Fashion & FABULOUS!</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/caitie-hurst-10-things-you-didnt-know/" title="Look Caitie Hurst - 10 Things You Didn&#039;t Know..." >Caitie Hurst - 10 Things You Didn't Know...</a> </li> <li><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/" title="Look Snoop Dogg responds to &#039;Bible Of Love&#039; criticism" >Snoop Dogg responds to 'Bible Of Love' criticism</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/audio/hand-picked-by-mari-lovecollide-free-download/" title="Look Hand-picked by MARi - LOVECOLLIDE free download" >Hand-picked by MARi - LOVECOLLIDE free download</a> </li> <li><a href="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/" title="Look Walmart refuses to sell Stryper&#039;s &#039;God Damn Evil&#039;" >Walmart refuses to sell Stryper's 'God Damn Evil'</a> </li> <li><a href="https://www.ccmmagazine.com/media/stream/video/music-video/justin-bieber-covers-reckless-love/" title="Look Justin Bieber posts &#039;Reckless Love&#039; sound bites" >Justin Bieber posts 'Reckless Love' sound bites</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517 menu-item-newsletter-signup first-menu-item"><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3090 menu-item-about "><a href="https://www.ccmmagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
	<li id="menu-item-10876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10876 menu-item-salem-media-group-2 last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-7361 menu-item- first-menu-item"><a href="https://www.ccmmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12178 menu-item- "><a href="https://www.ccmmagazine.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a></li>
<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-7360 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14609 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-9666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9666 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-16987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16987 menu-item- "><a href="https://www.ccmmagazine.com/category/news/devotion/">Devotion</a></li>
	<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-17574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17574 menu-item- "><a href="https://www.ccmmagazine.com/category/media/pics/">Pics</a></li>
	<li id="menu-item-14761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14761 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7357 menu-item-magazine "><a href="https://www.ccmmagazine.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7358 menu-item-recent-issues-2 "><a href="https://www.ccmmagazine.com/magazine/">RECENT ISSUES</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359 menu-item-archives-2 last-menu-item"><a href="https://www.ccmmagazine.com/magazine/issues/">ARCHIVES</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header>  <!-- end header -->

			    <div id='takeover-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('takeover-ad-container'); });
				    </script>
			    </div>

<div id='baseline-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('baseline-ad-container'); });
				    </script>
			    </div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://www.ccmmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ccmmagazine.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a></div></div>
					<div id="main" class="clearfix" role="main">
							
							<article id="post-18034" class=" review-post post-18034 post type-post status-publish format-video has-post-thumbnail hentry category-features category-mari category-media category-news category-stream category-video tag-alicia-keys tag-jaci-velasquez tag-lecrae tag-lovecollide tag-mari tag-mari-burelle tag-michael-tait tag-newboys tag-salem-media-group tag-the-fuel-music tag-tobymac tag-treasure post_format-post-format-video odd" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="18037" data-permalink="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/attachment/mari-featured/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MARi Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Watch vid on this page, click "play"</div><div class="cb-media-icon cb-lb"><i class="fa fa-play"></i></div><div id="cb-media-overlay-lb" class="cb-video-lb"><div id="cb-media-frame-lb"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div id="cbplayer">6-p4kEMVG1Q</div></div></div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">CCM Magazine welcomes MARi &#8211; Fun, Fashion &#038; FABULOUS!</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p>NASHVILLE, Tenn.—Today,<em> CCM Magazine</em> is excited to announce that it will be working side-by-side with singer-songwriter and self-proclaimed fashionista <strong>MARi</strong>. Dubbed officially as, <em><strong>Fun, Fashion &amp; FABULOUS</strong></em>, MARi will lock arms with <strong>Salem Media Group</strong>&#8216;s premier contemporary Christian music online resource to contribute content focused on fashion and entertainment in, around, and beyond the Christian music and faith-based media worlds.</p>
<p>&gt; Click &#8220;play&#8221; above to watch a special intro presentation from MARi, and why we are all saying, &#8220;This is not your momma&#8217;s <em>CCM&#8230;!</em>&#8221; (for your convenience, video will open in this page)</p>
<div id="attachment_18093" style="width: 510px" class="wp-caption aligncenter"><img data-attachment-id="18093" data-permalink="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/attachment/feat-apr25mb-inset2/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr25mb-inset2.jpg?fit=500%2C436&amp;ssl=1" data-orig-size="500,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feat-Apr25mb-inset2" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr25mb-inset2.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr25mb-inset2.jpg?fit=500%2C436&amp;ssl=1" class="size-full wp-image-18093" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr25mb-inset2.jpg?resize=500%2C436&#038;ssl=1" alt="MARi, Michael Tait, Newsboys, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr25mb-inset2.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Feat-Apr25mb-inset2.jpg?resize=300%2C262&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /><p class="wp-caption-text">MARi recently interviewing Newsboys&#8217; Michael Tait—stay tuned to CCMmagazine.com for full story!</p></div>
<p>“Between my biological family that was very secular and an adoptive family that was very Christian, I had a balance between both musical worlds from a young age,” recalls MARi when asked about her unique musical styling. “I grew up listening to <strong>Jaci Velasquez</strong>, I love old school <strong>Mariah Carey</strong> and I also love <strong>Alicia Keys</strong>, <strong>Lecrae</strong> and <strong>tobyMac</strong>,&#8221; she continues. Responsible for these blends of flavor and variety of topics and interests, <strong>Mari Burelle-Valencia</strong> tells <em>CCM</em>, &#8220;I’m half Puerto Rican and half Cuban, so I’m straight up Latina and that’s played a huge role. It’s actually an awesome combination that’s really given me the motivation, passion and fire to keep on going. I think God definitely knows what He’s doing when He gives a portion to each person as I’m definitely a walking, living miracle.”</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814273884-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814273884-0'); });
</script>
</div></div>

<p>CCMmagazine.com has embraced MARi&#8217;s music since an initial introduction in 2016 at the release of her LP <em><strong>Treasure</strong></em> (<strong>Elevate/Syntax</strong>). Of her national debut release, <em>CCM </em>stated, &#8220;<em>Treasure</em> displays a slick blend of pop, dance, reggae and Latin rhythms, while always ensuring a spiritually-grounded message at every energetic burst,&#8221; and &#8220;<em>Treasure</em> is a blast to play and it achieves cohesion thanks to her joyful vocals and several personal stories relating to God’s faithfulness (<a href="http://bit.ly/CCM-MBtr" target="_blank" rel="noopener">READ full review</a>).&#8221; In June of that year, CCMmagazine.com exclusively premiered MARi&#8217;s music video for &#8220;Made To Love&#8221;—a clip of that video can be viewed at the close of this post.</p>
<p><strong>Kevin Sparkman</strong>, <em>CCM Magazine </em>Managing Editor says, &#8220;Bringing MARi on board is a no-brainer for us, her energy and enthusiasm for LIFE alone is a must-have for anyone—whether as a colleague or for someone to casually consume her good vibes on the internet—I can&#8217;t wait to see what she has up her sleeve as she engages the <em>CCM Magazine</em> audience with her brand of fun and frivolity.&#8221;</p>
<p><strong>Randy Maricle</strong>, Salem Strategic Manager for Salem Media Group says, &#8220;I&#8217;m so excited to have MARi officially associated with <em>CCM Magazine</em>, her views on life are infectious.&#8221;</p><div class='code-block code-block-2' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814448718-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814448718-0'); });
</script>
</div></div>

<p>Stay tuned to CCMmagazine.com, <a href="https://www.youtube.com/channel/UCFUnRe7FdiFNwHm_CJRiw_w" target="_blank" rel="noopener">YouTube</a>, <a href="http://www.facebook.com/ccmmagazine" target="_blank" rel="noopener">Facebook</a>, <a href="http://www.twitter.com/ccmmagazine" target="_blank" rel="noopener">Twitter</a> &amp; <a href="http://www.instagram.com/ccmmag" target="_blank" rel="noopener">Instagram</a>, as coming soon, MARi will be featuring interviews with <strong>Newsboys</strong>&#8216; front man <strong>Michael Tait</strong>, <strong>The Fuel Music</strong> artists <strong>LOVECOLLIDE</strong> plus access to <em>fun, fashion &amp; fabulous</em> that on MARi can provide between her New York City and Nashville homes (and everything in between!). Everyone is encouraged to engage with MARi, as she has opened up her <a href="https://www.ccmmagazine.com/maris-mailbag/" target="_blank" rel="noopener">MARi&#8217;s Mailbag</a> via CCMmagazine.com for questions, comments&#8230;<em>whatever!</em> Also, please follow MARi at her web home by <a href="http://mariburelle.com/" target="_blank" rel="noopener">CLICKING HERE</a>, and her socials at <a href="https://www.facebook.com/mariburelle/?fref=mentions" target="_blank" rel="noopener">Facebook</a>, <a href="http://www.instagram.com/mariburelle" target="_blank" rel="noopener">Instagram</a> &amp; <a href="http://www.twitter.com/mariburelle" target="_blank" rel="noopener">Twitter</a> for ongoing updates.</p>
<div id="attachment_17970" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.ccmmagazine.com/maris-mailbag/" target="_blank" rel="noopener"><img data-attachment-id="17970" data-permalink="https://www.ccmmagazine.com/maris-mailbag/attachment/maris-mailbag-button/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Maris-mailbag-button.jpg?fit=300%2C150&amp;ssl=1" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maris mailbag button" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Maris-mailbag-button.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Maris-mailbag-button.jpg?fit=300%2C150&amp;ssl=1" class="size-full wp-image-17970" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Maris-mailbag-button.jpg?resize=300%2C150&#038;ssl=1" alt="MARi, CCM Magazine - image" data-recalc-dims="1" /></a><p class="wp-caption-text">click to connect with MARi—ask her anything!</p></div>
<p><center><iframe src="https://www.youtube.com/embed/J7jw-q-qaCs?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://www.ccmmagazine.com/tag/alicia-keys/" rel="tag">Alicia Keys</a><a href="https://www.ccmmagazine.com/tag/jaci-velasquez/" rel="tag">Jaci Velasquez</a><a href="https://www.ccmmagazine.com/tag/lecrae/" rel="tag">Lecrae</a><a href="https://www.ccmmagazine.com/tag/lovecollide/" rel="tag">LoveCollide</a><a href="https://www.ccmmagazine.com/tag/mari/" rel="tag">MARI</a><a href="https://www.ccmmagazine.com/tag/mari-burelle/" rel="tag">Mari Burelle</a><a href="https://www.ccmmagazine.com/tag/michael-tait/" rel="tag">Michael Tait</a><a href="https://www.ccmmagazine.com/tag/newboys/" rel="tag">Newboys</a><a href="https://www.ccmmagazine.com/tag/salem-media-group/" rel="tag">Salem Media Group</a><a href="https://www.ccmmagazine.com/tag/the-fuel-music/" rel="tag">The Fuel Music</a><a href="https://www.ccmmagazine.com/tag/tobymac/" rel="tag">TobyMac</a><a href="https://www.ccmmagazine.com/tag/treasure/" rel="tag">Treasure</a></p><a class="toc-link" href="/magazine/">Check out more great articles  <span class="fa fa-long-arrow-right"></span><i>Click here</i></a><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fnews%2Fccm-magazine-introduces-mari%2F&media=https%3A%2F%2Fi1.wp.com%2Fwww.ccmmagazine.com%2Fwp-content%2Fuploads%2F2018%2F04%2FMARi-Featured.jpg%3Ffit%3D750%252C400%26ssl%3D1&description=CCM+Magazine+welcomes+MARi+%26%238211%3B+Fun%2C+Fashion+%26%23038%3B+FABULOUS%21" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><a class="toc-link intermediate-ads-slider" data-id="18034" href="#" style="background: #999999;">View our sponsored ads  <span class="fa fa-long-arrow-right"></sapn></a><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.ccmmagazine.com/author/editor/"><img alt='Staff' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/CCM-Editor_avatar_1446576973-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://www.ccmmagazine.com/author/editor/"><span class="fn">Staff</span></a></div><div class="cb-author-contact"> <a href="http://ccmmagazine.com" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div><p class="cb-author-bio">Notice: The information in the post above may have been formatted to suit this website, but is not necessarily material originally created by, or is exclusive to CCM Magazine. CCM Magazine is a part of the Salem Media Group, America’s leading radio broadcaster, Internet content provider and magazine and book publisher targeting Christian audiences.</p></div></div>
								</footer> <!-- end article footer -->
								<script src="https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/sb-ad-system/assets/js/intermediate-ad-slider.js"></script>
<!--								<script>-->
<!--									displayFullPageAds( jQuery('.intermediate-ads-slider').attr('data-id'), 0, 1 );-->
<!--								</script>-->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/ccm-magazine-introduces-mari/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ccmmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fnews%2Fccm-magazine-introduces-mari%2F" data-reveal-id="cb-login-modal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="ai_widget-12" class="widget-1 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CCM 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0038885161435112"
     data-ad-slot="8227356589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-2" class="widget-2 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459813068530-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459813068530-0'); });
</script>
</div></div>
</div><div id="text-7" class="widget-3 widget-odd cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">CCM SOCIALS</h3>			<div class="textwidget"><center><a href="http://instagram.com/ccmmag" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/IGwidg-45.jpg?w=750&#038;ssl=1" alt="IG" align="none" data-recalc-dims="1" /></a><a href="http://twitter.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/TWwidg-45.jpg?w=750&#038;ssl=1" alt="TW" align="none" data-recalc-dims="1" /></a> <a href="http://www.facebook.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/FBwidg-45.jpg?resize=60%2C45&#038;ssl=1" alt="FB" data-recalc-dims="1" /></a><a href="http://youtube.com/tcmccmonline" target="_blank"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/YTwidg-45.jpg?w=750&#038;ssl=1" alt="YT" align="none" data-recalc-dims="1" /></a><br /><em>Connect with us today!</em></center></div>
		</div><div id="ai_widget-6" class="widget-4 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814936103-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814936103-0'); });
</script>
</div></div>
</div><div id="cb-recent-posts-slider-3" class="widget-5 widget-odd cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">LATEST NEWS</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="MARi, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="18037" data-permalink="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/attachment/mari-featured/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MARi Featured" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/MARi-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/ccm-magazine-introduces-mari/">CCM Magazine welcomes MARi &#8211; Fun, Fashion &#038; FABULOUS!</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="18043" data-permalink="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/attachment/snoop-dogg/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snoop Dogg" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Snoop-Dogg.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/snoop-dogg-responds-to-bible-of-love-criticism/">Snoop Dogg responds to &#8216;Bible Of Love&#8217; criticism</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-19">April 19, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Stryper, Michael Sweet, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="18051" data-permalink="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/attachment/news-apr18ms-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Apr18ms-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/News-Apr18ms-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/walmart-refuses-to-sell-strypers-god-damn-evil/">Walmart refuses to sell Stryper&#8217;s &#8216;God Damn Evil&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/radiate-worship-victorious-single-releases-today/"><img width="430" height="230" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=430%2C230&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?w=749&amp;ssl=1 749w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17480" data-permalink="https://www.ccmmagazine.com/news/radiate-worship-victorious-single-releases-today/attachment/screen-shot-2018-02-14-at-4-58-01-pm/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=749%2C400&amp;ssl=1" data-orig-size="749,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Radiate Worship LIVE photo" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-4.58.01-PM.png?fit=749%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/radiate-worship-victorious-single-releases-today/">Radiate Worship &#8211; &#8216;Victorious&#8217; Single Releases Today</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/lanceb-ccm/">Lance Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/get-to-know-equippers-revolution/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-11-at-4.37.26-PM.png?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-11-at-4.37.26-PM.png?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-11-at-4.37.26-PM.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17688" data-permalink="https://www.ccmmagazine.com/news/get-to-know-equippers-revolution/attachment/screen-shot-2018-03-11-at-4-37-26-pm/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-11-at-4.37.26-PM.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Equippers Revolution" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-11-at-4.37.26-PM.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-11-at-4.37.26-PM.png?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/get-to-know-equippers-revolution/">Get To Know Equippers Revolution</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/lanceb-ccm/">Lance Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/the-rock-music-releases-new-album-your-love-remains/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-6.02.46-PM.png?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-6.02.46-PM.png?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-6.02.46-PM.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17791" data-permalink="https://www.ccmmagazine.com/news/the-rock-music-releases-new-album-your-love-remains/attachment/screen-shot-2018-03-21-at-6-02-46-pm/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-6.02.46-PM.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Rock Music" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-6.02.46-PM.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-6.02.46-PM.png?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/the-rock-music-releases-new-album-your-love-remains/">The Rock Music Releases New Album Your Love Remains</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/lanceb-ccm/">Lance Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/joel-vaughn-releases-new-single-pray-it-up/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/JoelVaughnCCMPhoto.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/JoelVaughnCCMPhoto.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/JoelVaughnCCMPhoto.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="11723" data-permalink="https://www.ccmmagazine.com/media/stream/joel-vaughn-as-you-are/attachment/joelvaughnccmphoto/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/JoelVaughnCCMPhoto.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="joelvaughnccmphoto" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/JoelVaughnCCMPhoto.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/JoelVaughnCCMPhoto.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/joel-vaughn-releases-new-single-pray-it-up/">Joel Vaughn Releases New Single &#8216;Pray It Up&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/lanceb-ccm/">Lance Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/abigail-duhon-rebound-music-video-from-gods-not-dead-a-light-in-darkness/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/AbigailDuhonCCMPhoto.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/AbigailDuhonCCMPhoto.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/AbigailDuhonCCMPhoto.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="11754" data-permalink="https://www.ccmmagazine.com/opinion/being-a-teen-martyr-in-america-are-you-ready/attachment/abigailduhonccmphoto/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/AbigailDuhonCCMPhoto.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="abigailduhonccmphoto" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/AbigailDuhonCCMPhoto.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/09/AbigailDuhonCCMPhoto.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/abigail-duhon-rebound-music-video-from-gods-not-dead-a-light-in-darkness/">Abigail Duhon &#8211; &#8216;Rebound&#8217; Music Video From God&#8217;s Not Dead: A Light In Darkness</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/lanceb-ccm/">Lance Brown</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/planetshakers-launch-new-music-with-ccm-magazine/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Planetshakers, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17941" data-permalink="https://www.ccmmagazine.com/news/planetshakers-launch-new-music-with-ccm-magazine/attachment/vid-apr6ps-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr6ps-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/planetshakers-launch-new-music-with-ccm-magazine/">Planetshakers launch new music with CCM Magazine</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-10">April 10, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jordan-feliz-the-river-exclusive/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr9jf-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Jordan Feliz, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr9jf-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr9jf-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17964" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/jordan-feliz-the-river-exclusive/attachment/vid-apr9jf-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr9jf-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr9jf-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr9jf-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr9jf-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jordan-feliz-the-river-exclusive/">Jordan Feliz &#8211; &#8216;The River&#8217; (exclusive)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-09">April 9, 2018</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="cb-recent-posts-slider-2" class="widget-6 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Music Videos</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/justin-bieber-covers-reckless-love/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Justin-Bieber.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Justin Bieber, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Justin-Bieber.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Justin-Bieber.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="18005" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/justin-bieber-covers-reckless-love/attachment/justin-bieber/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Justin-Bieber.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Justin Bieber" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Justin-Bieber.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Justin-Bieber.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/justin-bieber-covers-reckless-love/">Justin Bieber posts &#8216;Reckless Love&#8217; sound bites</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-16">April 16, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-there-is-no-one-like-you-live-video/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps1-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Planetshakers, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps1-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps1-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17936" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-there-is-no-one-like-you-live-video/attachment/vid-apr6ps1-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps1-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr6ps1-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps1-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps1-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-there-is-no-one-like-you-live-video/">Planetshakers &#8211; &#8216;There Is No One Like You&#8217; (live video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-10">April 10, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-above-all-names-live-video/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps2-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Planetshakers, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps2-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps2-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="17938" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-above-all-names-live-video/attachment/vid-apr6ps2-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps2-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr6ps2-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps2-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps2-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-above-all-names-live-video/">Planetshakers &#8211; &#8216;Above All Names&#8217; (live video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-10">April 10, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-the-greatest-live-in-asia/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps3-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Planetshakers, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps3-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps3-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="18020" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-the-greatest-live-in-asia/attachment/vid-apr6ps3-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps3-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr6ps3-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps3-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr6ps3-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-the-greatest-live-in-asia/">Planetshakers &#8211; &#8216;The Greatest&#8217; (live video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-10">April 10, 2018</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-not-alone-live-in-asia/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr16ps4-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Planetshakers, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr16ps4-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr16ps4-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="18017" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-not-alone-live-in-asia/attachment/vid-apr16ps4-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr16ps4-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr16ps4-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr16ps4-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2018/04/Vid-Apr16ps4-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/planetshakers-not-alone-live-in-asia/">Planetshakers &#8211; &#8216;Not Alone&#8217; (live video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-10">April 10, 2018</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-3" class="widget-7 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814696366-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814696366-0'); });
</script>
</div></div>
</div><div id="ai_widget-4" class="widget-8 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814732662-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814732662-0'); });
</script>
</div></div>
</div><div id="ai_widget-5" class="widget-9 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814775452-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814775452-0'); });
</script>
</div></div>
</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="ai_widget-7" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814529197-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814529197-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="ai_widget-8" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814579200-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814579200-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="ai_widget-9" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814633270-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814633270-0'); });
</script>
</div></div>
</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©1978-2015 CCM Magazine a division of Salem Communications</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512 menu-item-about first-menu-item"><a href="https://www.ccmmagazine.com/about/">About</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
<li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636 menu-item-terms-of-use "><a href="https://www.ccmmagazine.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635 menu-item-privacy-policy last-menu-item"><a href="https://www.ccmmagazine.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>
<!--
Start of Orbit Interactive Tag: Please do not remove
Activity name of this tag: Network 21 Warriors Journey Retargeting Pixel
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/15/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Orbit Interactive Tag: Please do not remove -->
		<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1068698103;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1068698103/?guid=ON&script=0"/>
</div>
</noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKBSZWH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","countdownNonce":"9e2b9d6709"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/ads.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"18034"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=4.0.3.6'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","nonce":"1f82fb2eda","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.ccmmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fnews%2Fccm-magazine-introduces-mari%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21wyuh2hzspg2jalt684p3nb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110012832',post:'18034',tz:'-5',srv:'www.ccmmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '110012832', '18034' ]);
</script>

<!-- This website is powered by Piklist. Learn more at http://piklist.com/ -->

	</body>

</html> <!-- The End. what a ride! -->