
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="https://www.ccmmagazine.com/wp-content/uploads/2015/06/FavTEMP.png">

		<link rel="pingback" href="https://www.ccmmagazine.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		 
		<!-- MailMunch for CCM -->
		<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="95203" async="async"></script>

		<!-- google analytics -->	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-935783-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
				
		<!-- 300x250 desktop ad background color -->
				<style>
			@media only screen and (min-width: 1200px) {
			  .code-block-6,
			  .code-block-7,
			  .code-block-8,
			  .code-block-9,
			  .code-block-10,
			  .code-block-13 {
			    background-color: #f0f0f0;
			  }
			}
		</style>
		
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		
		<script type='text/javascript'>
		    googletag.cmd.push(function() {
			// "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'takeover-ad-container').setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A1;tile=
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'baseline-ad-container').setTargeting('pos', ['baseline']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814273884-0').setTargeting('pos', ['a1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814448718-0').setTargeting('pos', ['a2']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x250;pos=B;tile=2;ord=53327311?
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459813068530-0').setTargeting('pos', ['b']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459814936103-0').setTargeting('pos', ['b1']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x125;pos=C;tile=
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814696366-0').setTargeting('pos', ['c']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814732662-0').setTargeting('pos', ['c1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814775452-0').setTargeting('pos', ['c2']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814529197-0').setTargeting('pos', ['c3']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814579200-0').setTargeting('pos', ['c4']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814633270-0').setTargeting('pos', ['c5']).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

		<!-- head functions -->
		<title>Hillsong UNITED &#8211; &#8216;Wonder&#8217; (lyric video) &#8211; CCM Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Feed" href="https://www.ccmmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Comments Feed" href="https://www.ccmmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Hillsong UNITED &#8211; &#8216;Wonder&#8217; (lyric video) Comments Feed" href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ccmmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.ccmmagazine.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ccmmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fp-ads-css'  href='https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system//assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.ccmmagazine.com/wp-content/themes/valenti/library/css/style.css?ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.ccmmagazine.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.ccmmagazine.com/wp-content/themes/valenti/library/css/ie.css?ver=4.0.3.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ccmmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system//assets/js/intermediate_ad-impression-ajax.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system//assets/js/intermediate-ad-click-ajax.js?4&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system//assets/js/gateway_ad-impression-ajax.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax4 = {"ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system/assets/js/full-page-ad-display-ajax.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.ccmmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ccmmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ccmmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calvin Simon &#8211; Life With PTSD' href='https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/' />
<link rel="canonical" href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/" />
<link rel='shortlink' href='https://www.ccmmagazine.com/?p=15517' />
<link rel="alternate" type="application/json+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fmusic-video%2Fhillsong-united-wonder-lyric-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fmusic-video%2Fhillsong-united-wonder-lyric-video%2F&#038;format=xml" />
<meta name="generator" content="Piklist 0.9.9.12" />
			<script src="https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system/assets/js/jquery-timer.js?1"></script>
			<script src="https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system/assets/js/js-cookie.js?2"></script>

			<script>
				displayFullPageAds( 15517, 0 );
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#7b9c5d;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #7b9c5d;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #7b9c5d ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #7b9c5d;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta name="google-site-verification" content="kKBwMTowMASg-AZBxTwRuE32Sw9zr9G4vdg7QMhFL2o" /><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#7b9c5d; }#cb-top-menu .cb-breaking-news ul li a { color:#7b9c5d; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style>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</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.code-block-13 {
	text-align: center;
}

.code-block-13 div {
	text-align: center;
	margin: 0 auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="CCM Magazine"/>
  <meta property="og:title" content="Hillsong UNITED - &#039;Wonder&#039; (lyric video)"/>
  <meta property="og:url" content="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Watch the official lyric video for Hillsong UNITED&#039;s song &quot;Wonder&quot;..."/>
  <meta property="og:image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg"/>
  <meta property="article:published_time" content="2017-07-06T16:29:40+00:00"/>
  <meta property="article:modified_time" content="2017-07-06T16:29:40+00:00" />
  <meta property="og:updated_time" content="2017-07-06T16:29:40+00:00" />
  <meta property="article:section" content="Media"/>
  <meta property="article:section" content="Music Video"/>
  <meta property="article:section" content="Stream"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/ccmmagazine"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Hillsong UNITED - &#039;Wonder&#039; (lyric video)"/>
  <meta itemprop="description" content="Watch the official lyric video for Hillsong UNITED&#039;s song &quot;Wonder&quot;..."/>
  <meta itemprop="image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg"/>
  <link rel="publisher" href="https://plus.google.com/114747026163460289068/"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Hillsong UNITED - &#039;Wonder&#039; (lyric video)"/>
  <meta name="twitter:image" content="https://www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ccmmagazine"/>
 <!-- SEO -->
  <meta name="author" content="Staff"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

		<!-- end head functions-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.cookie/1.4.1/jquery.cookie.min.js"></script>
	    <script type="text/javascript">
	        jQuery(document).ready(function () {
					if ( !jQuery.cookie('showOnlyOne') ) {
						jQuery.cookie('showOnlyOne', 'showOnlyOne', { expires: 1 });
	                }
	        });	
	    </script>
	<script type="text/javascript">
	    function receiveMessage(event) {
	        if (event.data == "removeTakeoverContainer") {
	            var element = document.getElementById('takeover-ad-container');
	            element.parentNode.removeChild(element);
	        }
		if (event.data == "removeBaselineContainer") {
	            var element = document.getElementById('baseline-ad-container');
	            element.parentNode.removeChild(element);
	        }
	    }
	    window.addEventListener("message", receiveMessage, false);
	</script>
		<style>
			#takeover-ad-container iframe {
				position: fixed;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
				z-index: 3500;
			}
			@media (max-width: 768px) {
				#takeover-ad-container {
					display: none;
				}
			}
			#baseline-ad-container iframe {
				position: fixed;
				width: 600px;
				height: 100px;
				left: 50%;
				margin-left: -300px;
				bottom: 0px;
				z-index: 3500;
			}

			@media (max-width: 650px) {
				#baseline-ad-container iframe {
					width: 300px;
    					height: 50px;
    					left: 50%;
    					margin-left: -150px;
				}
			}
		</style>

	</head>

	<body class="post-template-default single single-post postid-15517 single-format-video custom-background  cb-fis-type-standard">


		
        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article" >

                <header class="header clearfix wrap" role="banner">

                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.ccmmagazine.com">
                        <img src="https://www.ccmmagazine.com/wp-content/uploads/2015/06/CCMSiteHeader-c.jpg" alt="CCM Magazine logo" >
                    </a>
                </div>
                                        <style>
					@media only screen and (min-width: 1200px){
						.cb-large {margin-right: 0!Important;}
						}
						</style>
						<div class="cb-large cb-block"><script type='text/javascript'>
    googletag.cmd.push(function() {
        // "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
        googletag.defineSlot('/6177/slm.ccmmagazine', [600, 100], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1459812075095-0'>
    <script type='text/javascript'>
        googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1459812075095-0');  });
    </script>
</div>

<script type='text/javascript'>
    jQuery(document).ready(function() {
        console.log(jQuery(window).width());
        if (jQuery(window).width() < 768) {
            jQuery('#div-gpt-ad-1459812075095-0').remove();
        }
    });
</script></div>							<style>
							@media only screen and (min-width: 1020px){
							.listen-now {width: 170px!Important;}
							}
							</style>
                            <div class="listen-now"><a href="http://saleminteractivemedia.com/ListenLive/Player/tcmir" target="_blank" onclick="window.open(this.href, '_blank', 'height=700,width=800,resizable=yes,menubar=no,scrollbars=no,status=no,toolbar=no'); return false;"><img src="/wp-content/uploads/2015/10/play_107x128.png" alt="Play Now" />Listen Live</a></div>
							
							
							<!-- Now Playing Function and Display by leemIT -->
							<style>
							.songname{ font-weight: 900; color: black;}
							.artistname{font-size: 85%;}
							.nowplaying{font-weight: 900; color: maroon; font-size: 90%;}
							.nowplayingdiv{padding-top: 25px; line-height: 16px; text-align: center; padding-bottom:10px;}
							
							@media only screen and (max-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (min-width: 768px){
							.nowplayingdiv {line-height: 18px;}
							}
							@media only screen and (max-width: 1020px){
							.nowplayingdiv {padding-top: 0; font-size: 16px;}
							}
							@media only screen and (max-width: 1200px) and (min-width: 1020px) {
							.nowplayingdiv {text-align: right; padding-right: 30px;}
							}
							@media only screen and (min-width: 1200px) {
							.nowplayingdiv {padding-right: 10px;}
							}
							</style>
							<div class="nowplayingdiv">
							<span class="nowplaying">Now Playing</span></br>
							<span class='songname'>COME ALIVE (DRY BONES)</span></br><span class='artistname'>Lauren Daigle</span></div>							<!-- End of Now Playing Function and Display by leemIT -->
							
							
                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.ccmmagazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3096 menu-item-magazine first-menu-item"><a href="https://www.ccmmagazine.com/magazine/">Magazine</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769 menu-item-recent-issues "><a href="https://www.ccmmagazine.com/magazine/" data-cb-c="6769" class="cb-c-l">RECENT ISSUES</a></li>
	<li id="menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6757 menu-item-archives "><a href="https://www.ccmmagazine.com/magazine/issues/" data-cb-c="6757" class="cb-c-l">ARCHIVES</a></li>
</ul></div></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3087 menu-item- "><a href="https://www.ccmmagazine.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Renaissance Movement, Safe House, Legin, Sinai, Focus, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="15310" data-permalink="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/attachment/bonus-shqab-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-SHqaB-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/">'Safe House' - A Foundation For Better Days</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/kevin-max-00-kevin/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Kcs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Max, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Kcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Kcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15439" data-permalink="https://www.ccmmagazine.com/features/kevin-max-00-kevin/attachment/jul17a-kcs-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Kcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-Kcs-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Kcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Kcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/kevin-max-00-kevin/">Kevin Max &#8211; ’00-Kevin’</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/the-city-harmonic-its-how-you-finish/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-CHm-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="The City Harmonic, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-CHm-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-CHm-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15434" data-permalink="https://www.ccmmagazine.com/features/the-city-harmonic-its-how-you-finish/attachment/jul17a-chm-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-CHm-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-CHm-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-CHm-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-CHm-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/the-city-harmonic-its-how-you-finish/">The City Harmonic &#8211; It’s How You Finish</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Max, Nichole Nordeman, Stephen Christian, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15493" data-permalink="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/attachment/bonus-jul1nr-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jul1nr-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/">July releases you will enjoy!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/solveig-leithaug-showing-up-time-and-again/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SLs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Solveig Leithaug, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SLs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SLs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15429" data-permalink="https://www.ccmmagazine.com/features/solveig-leithaug-showing-up-time-and-again/attachment/jul17a-sls-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SLs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-SLs-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SLs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SLs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/solveig-leithaug-showing-up-time-and-again/">Solveig Leithaug &#8211; Showing Up (Time And Again)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andrew-greer/">Andrew Greer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/hillsong-united-right-in-step/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15157" data-permalink="https://www.ccmmagazine.com/features/hillsong-united-right-in-step/attachment/jun17b-hucs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-HUcs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/hillsong-united-right-in-step/">Hillsong UNITED – Right In Step</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/josh-baldwin-moving-forward/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-JBsf-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Josh Baldwin, Bethel Music, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-JBsf-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-JBsf-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15148" data-permalink="https://www.ccmmagazine.com/features/josh-baldwin-moving-forward/attachment/jun17b-jbsf-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-JBsf-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-JBsf-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-JBsf-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-JBsf-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/josh-baldwin-moving-forward/">Josh Baldwin – Moving Forward</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/seventh-day-slumber-found-album-review/"><img width="240" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="Seventh Day Slumber, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="15417" data-permalink="https://www.ccmmagazine.com/reviews/seventh-day-slumber-found-album-review/attachment/jul17a-7ds-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-7DS-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-7DS-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/seventh-day-slumber-found-album-review/">Seventh Day Slumber - 'Found' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/stephen-christian-wildfires-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Stephen Christian, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15407" data-permalink="https://www.ccmmagazine.com/reviews/stephen-christian-wildfires-album-review/attachment/jul17a-sc-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-SC-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-SC-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/stephen-christian-wildfires-album-review/">Stephen Christian &#8211; &#8216;Wildfires&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/tauren-wells-hills-and-valleys-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Tauren Wells, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15396" data-permalink="https://www.ccmmagazine.com/reviews/tauren-wells-hills-and-valleys-album-review/attachment/jul17a-twells-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-TWells-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TWells-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/tauren-wells-hills-and-valleys-album-review/">Tauren Wells &#8211; &#8216;Hills And Valleys&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/the-new-respects-here-comes-trouble-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="The New Respects, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15385" data-permalink="https://www.ccmmagazine.com/reviews/the-new-respects-here-comes-trouble-album-review/attachment/jul17a-tnr-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-TNR-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-TNR-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/the-new-respects-here-comes-trouble-album-review/">The New Respects &#8211; &#8216;Here Comes Trouble&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/jim-daneker-ad-alta-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Jim Daneker, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15373" data-permalink="https://www.ccmmagazine.com/reviews/jim-daneker-ad-alta-album-review/attachment/jul17a-jimd-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9MMX (2010) Derek R. Audette (All rights reserved)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-JimD-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-JimD-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/jim-daneker-ad-alta-album-review/">Jim Daneker &#8211; &#8216;AD ALTA&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/kevin-max-serve-somebody-album-review/"><img width="80" height="80" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Kevin Max, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15142" data-permalink="https://www.ccmmagazine.com/reviews/kevin-max-serve-somebody-album-review/attachment/jun17b-kmr-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-KMr-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-KMr-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/kevin-max-serve-somebody-album-review/">Kevin Max &#8211; &#8216;Serve Somebody&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/reviews/manafest-stones-album-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Manafest, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15139" data-permalink="https://www.ccmmagazine.com/reviews/manafest-stones-album-review/attachment/jun17b-msrv-cov/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-MSrv-cov" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-MSrv-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/reviews/manafest-stones-album-review/">Manafest &#8211; &#8216;Stones&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7017 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/"><img width="450" height="240" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Renaissance Movement, Safe House, Legin, Sinai, Focus, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="15310" data-permalink="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/attachment/bonus-shqab-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-SHqaB-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/">'Safe House' - A Foundation For Better Days</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15488" data-permalink="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/attachment/img_1754/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1754" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/">Calvin Simon &#8211; Life With PTSD</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/hillsong-united-wonder-debuts-at-no-1/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15157" data-permalink="https://www.ccmmagazine.com/features/hillsong-united-right-in-step/attachment/jun17b-hucs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-HUcs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/hillsong-united-wonder-debuts-at-no-1/">Hillsong UNITED &#8216;Wonder&#8217; debuts at No. 1</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/former-mickey-mouse-club-star-jennifer-mcgill-to-release-faith-based-debut/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15508" data-permalink="https://www.ccmmagazine.com/news/former-mickey-mouse-club-star-jennifer-mcgill-to-release-faith-based-debut/attachment/jennifer-mcgill/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jennifer McGill" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/former-mickey-mouse-club-star-jennifer-mcgill-to-release-faith-based-debut/">Former Mickey Mouse Club Star Jennifer McGill to Release Faith-Based Debut</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-14608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14608 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/" data-cb-c="7468" class="cb-c-l">Events</a></li>
</ul></div></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7480 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/out-about-july-1-2017/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-OA-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-OA-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-OA-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="15362" data-permalink="https://www.ccmmagazine.com/media/out-about-july-1-2017/attachment/jul17a-oa-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-OA-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-OA-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-OA-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-OA-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/out-about-july-1-2017/">Out & About - July 1, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15519" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/attachment/vid-jul6hwb-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jul6hwB-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/">Hillsong UNITED &#8211; &#8216;Wonder&#8217; (lyric video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-06">July 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/kevin-max-creed-exclusive-premiere/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun29km-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Max, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun29km-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun29km-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15325" data-permalink="https://www.ccmmagazine.com/media/stream/kevin-max-creed-exclusive-premiere/attachment/bonus-jun29km-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun29km-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jun29km-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun29km-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun29km-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/kevin-max-creed-exclusive-premiere/">Kevin Max &#8211; &#8216;Creed&#8217; (exclusive premiere)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jonny-diaz-releases-whole-world/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15504" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/jonny-diaz-releases-whole-world/attachment/jonny-diaz-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonny Diaz Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jonny-diaz-releases-whole-world/">Jonny Diaz releases &#8216;Whole World&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Moriah Peters, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15306" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/attachment/vid-jun22mp-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jun22mp-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/">Moriah Peters &#8211; &#8216;Because Of Gracia&#8217; video leak</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15516" data-permalink="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/attachment/seventh-day-slumber/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seventh Day Slumber" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/">Seventh Day Slumber to release first 11th studio album</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jeremy-camp-word-of-life/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Jeremy Camp, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15497" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/jeremy-camp-word-of-life/attachment/vid-jun16jc-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jun16jc-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jeremy-camp-word-of-life/">Jeremy Camp &#8211; &#8216;Word Of Life&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-16">June 16, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-14760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14760 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/lecrae-unashamed-book-review/"><img width="240" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?fit=240%2C240&amp;ssl=1" class="attachment-240x240 size-240x240 wp-post-image" alt="Lecrae, Unashamed, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="10560" data-permalink="https://www.ccmmagazine.com/books/lecrae-unashamed-book-review/attachment/may15-lecrev-cover/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May15-LECrev-cover" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/05/May15-LECrev-cover.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/lecrae-unashamed-book-review/">Lecrae - 'Unashamed' book review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/justins-ccm/">Justin Sarachik</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-05-16">May 16, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15024" data-permalink="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/attachment/bonus-jun7tt-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jun7tt-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun7tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/be-1-of-10-to-win-tim-tebows-new-book/">Be 1 of 10 to win Tim Tebow&#8217;s new book!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>TodaysChristianMusic.com</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-06">June 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, Jimmy Fallon, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14725" data-permalink="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/attachment/vid-may18tt-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-May18tt-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/">Tim Tebow on &#8216;The Tonight Show&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-18">May 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14772" data-permalink="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/attachment/bonus-may26tt-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May26tt-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May26tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/tim-tebow-on-homeschool-new-book/">Tim Tebow on homeschool, new book</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-15">May 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Eugene Peterson, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14523" data-permalink="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/attachment/bonus-may12ep-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May12ep-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May12ep-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/be-1-of-10-winners-to-receive-new-eugene-peterson-book/">Be 1 of 10 winners to receive new Eugene Peterson book!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-12">May 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/chris-tomlin-and-pat-barrett-good-good-father-book-revew/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Chris Tomlin, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11860" data-permalink="https://www.ccmmagazine.com/books/chris-tomlin-and-pat-barrett-good-good-father-book-revew/attachment/tomlin-cover/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tomlin-cover" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/10/Tomlin-cover.png?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/chris-tomlin-and-pat-barrett-good-good-father-book-revew/">Chris Tomlin &#038; Pat Barrett &#8211; &#8216;Good Good Father&#8217; book revew</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-01">October 1, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/books/joel-luke-smallbone-priceless-book-review/"><img width="80" height="80" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?fit=80%2C80&amp;ssl=1" class="attachment-80x80 size-80x80 wp-post-image" alt="Priceless, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="11565" data-permalink="https://www.ccmmagazine.com/books/joel-luke-smallbone-priceless-book-review/attachment/sep1-pbrv-cov/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sep1-PBrv-cov" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2016/08/Sep1-PBrv-cov.jpg?fit=400%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/books/joel-luke-smallbone-priceless-book-review/">Joel &#038; Luke Smallbone &#8211; &#8216;Priceless&#8217; book review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/caroline-lusk/">Caroline Lusk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-31">August 31, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/"><img width="450" height="240" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Moriah Peters, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="15306" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/attachment/vid-jun22mp-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jun22mp-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/">Moriah Peters - 'Because Of Gracia' video leak</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/bringing-up-bates-daughter-on-motherhood-trust/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Bringing Up Bates, Michaela Keilen, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15342" data-permalink="https://www.ccmmagazine.com/opinion/bringing-up-bates-daughter-on-motherhood-trust/attachment/oped-jun29mk-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpEd-Jun29mk-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/bringing-up-bates-daughter-on-motherhood-trust/">&#8216;Bringing Up Bates&#8217; daughter on motherhood, trust</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Michaela Keilen</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/sandi-patty-forever-grateful-tour-dvd/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-SPvid-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Sandi Patty, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-SPvid-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-SPvid-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15316" data-permalink="https://www.ccmmagazine.com/news/sandi-patty-forever-grateful-tour-dvd/attachment/news-spvid-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-SPvid-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-SPvid-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-SPvid-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-SPvid-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/sandi-patty-forever-grateful-tour-dvd/">Sandi Patty &#8211; &#8216;Forever Grateful Tour&#8217; DVD</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/sandi-patty-features-on-film/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun28sp-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Sandi Patty, Andrew Greer, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun28sp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun28sp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15323" data-permalink="https://www.ccmmagazine.com/features/sandi-patty-features-on-film/attachment/bonus-jun28sp-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun28sp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jun28sp-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun28sp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-Jun28sp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/sandi-patty-features-on-film/">Sandi Patty &#8211; Features On Film</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Tebow, Jimmy Fallon, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14725" data-permalink="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/attachment/vid-may18tt-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-May18tt-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Vid-May18tt-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/media/stream/tim-tebow-on-the-tonight-show/">Tim Tebow on &#8216;The Tonight Show&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-18">May 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/tim-lovelace-records-debut-stowtown-project/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/News-May10tl-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Tim Lovelace, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/News-May10tl-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/News-May10tl-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14736" data-permalink="https://www.ccmmagazine.com/news/tim-lovelace-records-debut-stowtown-project/attachment/news-may10tl-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/News-May10tl-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-May10tl-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/News-May10tl-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/News-May10tl-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/tim-lovelace-records-debut-stowtown-project/">Tim Lovelace records debut StowTown project</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-10">May 10, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/news/chonda-pierce-more-than-enough-at-box-office/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/Vid-Apr27cmb-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Chonda Pierce, Mark Lowry, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/Vid-Apr27cmb-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/Vid-Apr27cmb-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14756" data-permalink="https://www.ccmmagazine.com/news/chonda-pierce-more-than-enough-at-box-office/attachment/vid-apr27cmb-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/Vid-Apr27cmb-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Apr27cmb-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/Vid-Apr27cmb-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/Vid-Apr27cmb-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/news/chonda-pierce-more-than-enough-at-box-office/">Chonda Pierce, more than &#8216;Enough&#8217; at box office</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-28">April 28, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915 menu-item- last-menu-item"><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/just-show-up/"><img width="450" height="240" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-EdL-750x400.jpg?fit=450%2C240&amp;ssl=1" class="attachment-450x240 size-450x240 wp-post-image" alt="Solveig Leithaug, Kevin Max, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="15484" data-permalink="https://www.ccmmagazine.com/opinion/just-show-up/attachment/jul17a-edl-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jul17A-EdL-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/just-show-up/">Just show up</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Kevin Max, Nichole Nordeman, Stephen Christian, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15493" data-permalink="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/attachment/bonus-jul1nr-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-Jul1nr-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Bonus-Jul1nr-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/">July releases you will enjoy!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/bringing-up-bates-daughter-on-motherhood-trust/"><img width="80" height="43" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Bringing Up Bates, Michaela Keilen, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15342" data-permalink="https://www.ccmmagazine.com/opinion/bringing-up-bates-daughter-on-motherhood-trust/attachment/oped-jun29mk-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpEd-Jun29mk-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/OpEd-Jun29mk-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/bringing-up-bates-daughter-on-motherhood-trust/">&#8216;Bringing Up Bates&#8217; daughter on motherhood, trust</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Michaela Keilen</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/steve-taylor-dad-brags-about-daughter/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/IMG_1623.png?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/IMG_1623.png?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/IMG_1623.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15170" data-permalink="https://www.ccmmagazine.com/opinion/steve-taylor-dad-brags-about-daughter/attachment/img_1623/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/IMG_1623.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1623" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/IMG_1623.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/IMG_1623.png?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/steve-taylor-dad-brags-about-daughter/">Steve Taylor Dad-brags about daughter</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Steve Taylor</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-18">June 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/keep-it-simple/"><img width="80" height="43" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-EdL-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15145" data-permalink="https://www.ccmmagazine.com/opinion/keep-it-simple/attachment/jun17b-edl-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-EdL-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/keep-it-simple/">Keep it simple</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-15">June 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/summers-mission-tourism/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-EdL-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Hands &amp; Feet Project, Ikondo, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-EdL-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-EdL-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14820" data-permalink="https://www.ccmmagazine.com/opinion/summers-mission-tourism/attachment/jun17a-edl-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17A-EdL-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-EdL-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-EdL-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/summers-mission-tourism/">Summers = Mission tourism?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-01">June 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="https://www.ccmmagazine.com/opinion/5-june-releases-we-love/"><img width="80" height="43" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May31wlB-750x400.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image" alt="Propaganda, Hillsong UNITED, Sandi Patty, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May31wlB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May31wlB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14995" data-permalink="https://www.ccmmagazine.com/opinion/5-june-releases-we-love/attachment/bonus-may31wlb-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May31wlB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-May31wlB-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May31wlB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Bonus-May31wlB-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.ccmmagazine.com/opinion/5-june-releases-we-love/">5 June releases we love</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-31">May 31, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/" title="Look Hillsong UNITED - &#039;Wonder&#039; (lyric video)" >Hillsong UNITED - 'Wonder' (lyric video)</a> </li> <li><a href="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/" title="Look Calvin Simon - Life With PTSD" >Calvin Simon - Life With PTSD</a> </li> <li><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/" title="Look &#039;Safe House&#039; - A Foundation For Better Days" >'Safe House' - A Foundation For Better Days</a> </li> <li><a href="https://www.ccmmagazine.com/features/july-releases-you-will-enjoy/" title="Look July releases you will enjoy!" >July releases you will enjoy!</a> </li> <li><a href="https://www.ccmmagazine.com/media/out-about-july-1-2017/" title="Look Out &amp; About - July 1, 2017" >Out & About - July 1, 2017</a> </li> <li><a href="https://www.ccmmagazine.com/opinion/just-show-up/" title="Look Just show up" >Just show up</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517 menu-item-newsletter-signup first-menu-item"><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-13345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13345 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082 menu-item-store "><a target="_blank" href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3090 menu-item-about "><a href="https://www.ccmmagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
	<li id="menu-item-10876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10876 menu-item-salem-media-group-2 last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7357 menu-item-magazine first-menu-item"><a href="https://www.ccmmagazine.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7358 menu-item-recent-issues-2 "><a href="https://www.ccmmagazine.com/magazine/">RECENT ISSUES</a></li>
	<li id="menu-item-13346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13346 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359 menu-item-archives-2 "><a href="https://www.ccmmagazine.com/magazine/issues/">ARCHIVES</a></li>
</ul>
</li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7361 menu-item- "><a href="https://www.ccmmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12178 menu-item- "><a href="https://www.ccmmagazine.com/category/news/featured-stories/">Featured Stories</a></li>
</ul>
</li>
<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362 menu-item- "><a href="https://www.ccmmagazine.com/category/reviews/">Music</a></li>
<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-7360 menu-item- "><a href="https://www.ccmmagazine.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14609 menu-item-joshwilsonannounces-thenoeltour-750x400-nov2015 "><a href="https://www.ccmmagazine.com/category/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-9666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9666 menu-item-owlcity_mobileorchestra-2 "><a href="https://www.ccmmagazine.com/category/media/">Media</a></li>
<li id="menu-item-14761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14761 menu-item-foxnewspremiereschristomlinvideo-intext01-nov2015 "><a href="https://www.ccmmagazine.com/category/books/">Books</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515 menu-item- "><a href="https://www.ccmmagazine.com/category/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665 menu-item- "><a href="https://www.ccmmagazine.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7368 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-7366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7366 menu-item-store-2 "><a href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-13520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13520 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10875 menu-item-salem-media-group last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header>  <!-- end header -->

			    <div id='takeover-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('takeover-ad-container'); });
				    </script>
			    </div>

<div id='baseline-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('baseline-ad-container'); });
				    </script>
			    </div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://www.ccmmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ccmmagazine.com/category/media/" title="View all posts in Media" itemprop="url"><span itemprop="title">Media</span></a></div></div>
					<div id="main" class="clearfix" role="main">
							
							<article id="post-15517" class=" review-post post-15517 post type-post status-publish format-video has-post-thumbnail hentry category-media category-music-video category-stream category-video tag-hillsong-united tag-wonder post_format-post-format-video odd" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="15519" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/attachment/vid-jul6hwb-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jul6hwB-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=750%2C400&amp;ssl=1" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Watch vid on this page, click "play"</div><div class="cb-media-icon"><i class="fa fa-play"></i></div><div id="cb-media-overlay"><span id="cb-media-bg"></span><div id="cb-media-frame"><div id="cbplayer">haQ1earucJ0</div></div></div></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Hillsong UNITED &#8211; &#8216;Wonder&#8217; (lyric video)</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-06">July 6, 2017</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p>To watch the official lyric video for the title track to <strong>Hillsong UNITED</strong>&#8216;s album <em><strong>Wonder</strong></em> (<a href="http://www.amazon.com/dp/B0719F6BXC/?tag=ccm02e-20" target="_blank" rel="noopener noreferrer">buy</a>) on this page, please click &#8220;play&#8221; above. For full lyrics, please read them at TodaysChristianMusic.com, <a href="http://bit.ly/TCM-Uwv" target="_blank" rel="noopener noreferrer">CLICK HERE</a>.</p>
<div id="attachment_14880" style="width: 310px" class="wp-caption aligncenter"><a href="http://www.amazon.com/dp/B0719F6BXC/?tag=ccm02e-20" target="_blank" rel="noopener noreferrer"><img data-attachment-id="14880" data-permalink="https://www.ccmmagazine.com/reviews/hillsong-united-wonder-album-review/attachment/jun17a-huwr-cov/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17A-HUWr-cov" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?fit=400%2C400&amp;ssl=1" class="size-medium wp-image-14880" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?resize=300%2C300&#038;ssl=1" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17A-HUWr-cov.jpg?resize=125%2C125&amp;ssl=1 125w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">click to buy</p></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://www.ccmmagazine.com/tag/hillsong-united/" rel="tag">Hillsong United</a><a href="https://www.ccmmagazine.com/tag/wonder/" rel="tag">Wonder</a></p><a class="toc-link" href="/magazine/">Check out more great articles  <span class="fa fa-long-arrow-right"></span><i>Click here</i></a><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fmusic-video%2Fhillsong-united-wonder-lyric-video%2F&media=https%3A%2F%2Fi1.wp.com%2Fwww.ccmmagazine.com%2Fwp-content%2Fuploads%2F2017%2F07%2FVid-Jul6hwB-750x400.jpg%3Ffit%3D750%252C400%26ssl%3D1&description=Hillsong+UNITED+%26%238211%3B+%26%238216%3BWonder%26%238217%3B+%28lyric+video%29" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><a class="toc-link intermediate-ads-slider" data-id="15517" href="#" style="background: #999999;">View our sponsored ads  <span class="fa fa-long-arrow-right"></sapn></a><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.ccmmagazine.com/author/editor/"><img alt='Staff' src='https://www.ccmmagazine.com/wp-content/uploads/2015/11/CCM-Editor_avatar_1446576973-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://www.ccmmagazine.com/author/editor/"><span class="fn">Staff</span></a></div><div class="cb-author-contact"> <a href="http://ccmmagazine.com" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div><p class="cb-author-bio">Notice: The information in the post above may have been formatted to suit this website, but is not necessarily material originally created by, or is exclusive to CCM Magazine. CCM Magazine is a part of the Salem Media Group, America’s leading radio broadcaster, Internet content provider and magazine and book publisher targeting Christian audiences.</p></div></div>
								</footer> <!-- end article footer -->
								<script src="https://www.ccmmagazine.com/wp-content/plugins/sb-ad-system/assets/js/intermediate-ad-slider.js"></script>
<!--								<script>-->
<!--									displayFullPageAds( jQuery('.intermediate-ads-slider').attr('data-id'), 0, 1 );-->
<!--								</script>-->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/media/stream/video/music-video/hillsong-united-wonder-lyric-video/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ccmmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fmusic-video%2Fhillsong-united-wonder-lyric-video%2F" data-reveal-id="cb-login-modal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="ai_widget-2" class="widget-1 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459813068530-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459813068530-0'); });
</script>
</div></div>
</div><div id="ai_widget-6" class="widget-2 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814936103-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814936103-0'); });
</script>
</div></div>
</div><div id="wa_chpcs_widget-2" class="widget-3 widget-odd cb-sidebar-widget widget_wa_chpcs_widget"><div class="widget-text wp_widget_plugin_box"><h3 class="cb-sidebar-widget-title">Recent Issues</h3>		<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title6227 { 

			color: rgb(122, 156, 90);

			font-size: 27px;
		}

		#wa_chpcs_image_carousel6227 {

			color: rgb(122, 156, 90);

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev, #wa_chpcs_image_carousel6227 .wa_chpcs_next,#wa_chpcs_image_carousel6227 .wa_chpcs_prev_v, #wa_chpcs_image_carousel6227 .wa_chpcs_next_v  {

			background: rgb(255, 255, 255);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel6227 .wa_chpcs_next:hover {

			color: rgb(126, 165, 98);

		}

		#wa_chpcs_pager_6227 a {

			background: rgb(126, 165, 98);

		}

		#wa_chpcs_image_carousel6227 li img {

			
		}

		#wa_chpcs_image_carousel6227 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li  {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo6227').carouFredSel({				direction: "left",
				align: "center",
				width:'100%',				auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 500,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo6227_prev"
				},
				next: {
								button  : "#foo6227_next"
				},
				items: {
										   
									},
				pagination: {
				container: '#wa_chpcs_pager_6227'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo6227").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo6227').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo6227').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
			
		});
		</script>
		<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel6227"><ul id="wa_chpcs_foo6227" style="height:350px; overflow: hidden;"><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/jul-01-2017/" class="wa_chpcs_post_link"><img alt='Jul. 1, 2017'  id='wa_chpcs_img_6227' src='https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jul17A-Cov-SM.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/jul-01-2017/">Jul. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/jun-15-2017/" class="wa_chpcs_post_link"><img alt='Jun. 15, 2017'  id='wa_chpcs_img_6227' src='https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-Cov-SM.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/jun-15-2017/">Jun. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/jun-01-2017/" class="wa_chpcs_post_link"><img alt='Jun. 1, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/Jun17A-Cover-SM.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/jun-01-2017/">Jun. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/may-15-2017/" class="wa_chpcs_post_link"><img alt='May 15, 2017'  id='wa_chpcs_img_6227' src='https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/May17B-Cover-sm.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/may-15-2017/">May 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="https://www.ccmmagazine.com/magazine/issues/may-01-2017/" class="wa_chpcs_post_link"><img alt='May 1, 2017'  id='wa_chpcs_img_6227' src='https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/04/May17A-Cover.jpg?fit=683%2C1024&ssl=1' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="https://www.ccmmagazine.com/magazine/issues/may-01-2017/">May 1, 2017</a></div></li></ul><div class="wa_chpcs_clearfix"></div><a class="wa_chpcs_prev" id="foo6227_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo6227_next" href="#"><span>›</span></a></div></div></div><div id="text-7" class="widget-4 widget-even widget-alt cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">CCM SOCIALS</h3>			<div class="textwidget"><center><a href="http://instagram.com/ccmmag" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/IGwidg-45.jpg?w=750&#038;ssl=1" alt="IG" align="none" data-recalc-dims="1" /></a><a href="http://twitter.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/TWwidg-45.jpg?w=750&#038;ssl=1" alt="TW" align="none" data-recalc-dims="1" /></a> <a href="http://www.facebook.com/ccmmagazine" target="_blank"><img src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/FBwidg-45.jpg?resize=60%2C45&#038;ssl=1" alt="FB" data-recalc-dims="1" /></a><a href="http://youtube.com/tcmccmonline" target="_blank"><img src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/05/YTwidg-45.jpg?w=750&#038;ssl=1" alt="YT" align="none" data-recalc-dims="1" /></a><br /><em>Connect with us today!</em></center></div>
		</div><div id="cb-recent-posts-slider-3" class="widget-5 widget-odd cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">LATEST NEWS</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15488" data-permalink="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/attachment/img_1754/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1754" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/IMG_1754.png?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/featured-stories/calvin-simon-life-with-ptsd/">Calvin Simon &#8211; Life With PTSD</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Renaissance Movement, Safe House, Legin, Sinai, Focus, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15310" data-permalink="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/attachment/bonus-shqab-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bonus-SHqaB-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Bonus-SHqaB-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/features/safe-house-a-foundation-for-better-days/">&#8216;Safe House&#8217; &#8211; A Foundation For Better Days</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-01">July 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/hillsong-united-wonder-debuts-at-no-1/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15157" data-permalink="https://www.ccmmagazine.com/features/hillsong-united-right-in-step/attachment/jun17b-hucs-750x400/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jun17B-HUcs-750&#215;400" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Jun17B-HUcs-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/hillsong-united-wonder-debuts-at-no-1/">Hillsong UNITED &#8216;Wonder&#8217; debuts at No. 1</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/former-mickey-mouse-club-star-jennifer-mcgill-to-release-faith-based-debut/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15508" data-permalink="https://www.ccmmagazine.com/news/former-mickey-mouse-club-star-jennifer-mcgill-to-release-faith-based-debut/attachment/jennifer-mcgill/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jennifer McGill" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jennifer-McGill.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/former-mickey-mouse-club-star-jennifer-mcgill-to-release-faith-based-debut/">Former Mickey Mouse Club Star Jennifer McGill to Release Faith-Based Debut</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/todd-agnew-unveils-new-from-grace-to-glory-project/"><img width="430" height="229" src="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Todd-Agnew.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Todd-Agnew.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Todd-Agnew.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15512" data-permalink="https://www.ccmmagazine.com/news/todd-agnew-unveils-new-from-grace-to-glory-project/attachment/todd-agnew/" data-orig-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Todd-Agnew.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Todd Agnew" data-image-description="" data-medium-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Todd-Agnew.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Todd-Agnew.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/todd-agnew-unveils-new-from-grace-to-glory-project/">Todd Agnew unveils new &#8216;From Grace to Glory&#8217; project</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-26">June 26, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Moriah Peters, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15306" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/attachment/vid-jun22mp-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jun22mp-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/">Moriah Peters &#8211; &#8216;Because Of Gracia&#8217; video leak</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15516" data-permalink="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/attachment/seventh-day-slumber/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seventh Day Slumber" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/">Seventh Day Slumber to release first 11th studio album</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/mark-collie-partners-with-corizon-health-to-launches-prison-music-program/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Mark-Collie.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Mark-Collie.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Mark-Collie.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15301" data-permalink="https://www.ccmmagazine.com/news/mark-collie-partners-with-corizon-health-to-launches-prison-music-program/attachment/mark-collie/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Mark-Collie.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mark Collie" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Mark-Collie.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Mark-Collie.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/mark-collie-partners-with-corizon-health-to-launches-prison-music-program/">Mark Collie launches prison music program</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/keith-getty-honored-by-queen-elizabeth-ii/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-Jun21kg-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Keith Getty, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-Jun21kg-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-Jun21kg-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15254" data-permalink="https://www.ccmmagazine.com/news/keith-getty-honored-by-queen-elizabeth-ii/attachment/news-jun21kg-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-Jun21kg-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-Jun21kg-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-Jun21kg-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/News-Jun21kg-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/keith-getty-honored-by-queen-elizabeth-ii/">Keith Getty honored by Queen Elizabeth II</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-19">June 19, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/chris-tomlin-announces-good-good-father-tour/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Tomlin.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Tomlin.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Tomlin.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15319" data-permalink="https://www.ccmmagazine.com/news/chris-tomlin-announces-good-good-father-tour/attachment/tomlin-2/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Tomlin.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tomlin" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Tomlin.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Tomlin.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/chris-tomlin-announces-good-good-father-tour/">Chris Tomlin announces &#8216;Good Good Father Tour&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-16">June 16, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="cb-recent-posts-slider-2" class="widget-6 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Music Videos</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Hillsong UNITED, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15519" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/attachment/vid-jul6hwb-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jul6hwB-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jul6hwB-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-wonder-lyric-video/">Hillsong UNITED &#8211; &#8216;Wonder&#8217; (lyric video)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-06">July 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jonny-diaz-releases-whole-world/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15504" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/jonny-diaz-releases-whole-world/attachment/jonny-diaz-featured/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonny Diaz Featured" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Jonny-Diaz-Featured.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jonny-diaz-releases-whole-world/">Jonny Diaz releases &#8216;Whole World&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/"><img width="430" height="229" src="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Moriah Peters, CCM Magazine - image" srcset="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15306" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/attachment/vid-jun22mp-750x400/" data-orig-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jun22mp-750&#215;400" data-image-description="" data-medium-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/06/Vid-Jun22mp-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/moriah-peters-because-of-gracia-video-leak/">Moriah Peters &#8211; &#8216;Because Of Gracia&#8217; video leak</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15516" data-permalink="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/attachment/seventh-day-slumber/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seventh Day Slumber" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Seventh-Day-Slumber.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/news/seventh-day-slumber-to-release-first-11th-studio-album/">Seventh Day Slumber to release first 11th studio album</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jeremy-camp-word-of-life/"><img width="430" height="229" src="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=430%2C229&amp;ssl=1" class="attachment-430x270 size-430x270 wp-post-image" alt="Jeremy Camp, CCM Magazine - image" srcset="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-attachment-id="15497" data-permalink="https://www.ccmmagazine.com/media/stream/video/music-video/jeremy-camp-word-of-life/attachment/vid-jun16jc-750x400/" data-orig-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=750%2C400&amp;ssl=1" data-orig-size="750,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vid-Jun16jc-750&#215;400" data-image-description="" data-medium-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/07/Vid-Jun16jc-750x400.jpg?fit=750%2C400&amp;ssl=1" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="https://www.ccmmagazine.com/media/stream/video/music-video/jeremy-camp-word-of-life/">Jeremy Camp &#8211; &#8216;Word Of Life&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-16">June 16, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-12" class="widget-7 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CCM 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0038885161435112"
     data-ad-slot="8227356589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-3" class="widget-8 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814696366-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814696366-0'); });
</script>
</div></div>
</div><div id="ai_widget-4" class="widget-9 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814732662-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814732662-0'); });
</script>
</div></div>
</div><div id="ai_widget-5" class="widget-10 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814775452-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814775452-0'); });
</script>
</div></div>
</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="ai_widget-7" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814529197-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814529197-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="ai_widget-8" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814579200-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814579200-0'); });
</script>
</div></div>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="ai_widget-9" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0;'>
<!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814633270-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814633270-0'); });
</script>
</div></div>
</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©1978-2015 CCM Magazine a division of Salem Communications</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512 menu-item-about first-menu-item"><a href="https://www.ccmmagazine.com/about/">About</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204 menu-item-advertise-with-us "><a href="https://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627 menu-item-contact "><a href="https://www.ccmmagazine.com/contact/">Contact</a></li>
<li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371 menu-item-newsletter-signup "><a href="https://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-13347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13347 menu-item-app "><a href="https://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636 menu-item-terms-of-use "><a href="https://www.ccmmagazine.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635 menu-item-privacy-policy last-menu-item"><a href="https://www.ccmmagazine.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>
<!--
Start of Orbit Interactive Tag: Please do not remove
Activity name of this tag: Network 21 Warriors Journey Retargeting Pixel
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/15/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Orbit Interactive Tag: Please do not remove -->
		 <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.ccmmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/ads.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"15517"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=4.0.3.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","nonce":"7ed3f1b413","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.ccmmagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ccmmagazine.com%2Fmedia%2Fstream%2Fvideo%2Fmusic-video%2Fhillsong-united-wonder-lyric-video%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ccmmagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110012832',post:'15517',tz:'-5',srv:'www.ccmmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '110012832', '15517' ]);
</script>

<!-- This website is powered by Piklist. Learn more at http://piklist.com/ -->

	</body>

</html> <!-- The End. what a ride! -->