
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="https://www.ccmmagazine.com/wp-content/uploads/2015/06/FavTEMP.png">

		<link rel="pingback" href="http://www.ccmmagazine.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		 
		<!-- MailMunch for CCM -->
		<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="95203" async="async"></script>

		<!-- google analytics -->	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-935783-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
				
		<!-- 300x250 desktop ad background color -->
				<style>
			@media only screen and (min-width: 1200px) {
			  .code-block-6,
			  .code-block-7,
			  .code-block-8,
			  .code-block-9,
			  .code-block-10,
			  .code-block-13 {
			    background-color: #f0f0f0;
			  }
			}
		</style>
		
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		
		<script type='text/javascript'>
		    googletag.cmd.push(function() {
			// "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'takeover-ad-container').setTargeting('dcopt', ['ist']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A1;tile=
		    googletag.defineOutOfPageSlot('/6177/slm.ccmmagazine', 'baseline-ad-container').setTargeting('pos', ['baseline']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814273884-0').setTargeting('pos', ['a1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [[600, 100], [300, 125]], 'div-gpt-ad-1459814448718-0').setTargeting('pos', ['a2']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x250;pos=B;tile=2;ord=53327311?
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459813068530-0').setTargeting('pos', ['b']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 250], 'div-gpt-ad-1459814936103-0').setTargeting('pos', ['b1']).addService(googletag.pubads());
		    // http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=300x125;pos=C;tile=
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814696366-0').setTargeting('pos', ['c']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814732662-0').setTargeting('pos', ['c1']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814775452-0').setTargeting('pos', ['c2']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814529197-0').setTargeting('pos', ['c3']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814579200-0').setTargeting('pos', ['c4']).addService(googletag.pubads());
		    googletag.defineSlot('/6177/slm.ccmmagazine', [300, 125], 'div-gpt-ad-1459814633270-0').setTargeting('pos', ['c5']).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

		<!-- head functions -->
		<title>Hollyn &#8211; True &#8211; CCM Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Feed" href="http://www.ccmmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Comments Feed" href="http://www.ccmmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCM Magazine &raquo; Hollyn &#8211; True Comments Feed" href="http://www.ccmmagazine.com/features/hollyn-true/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ccmmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fp-ads-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system//assets/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/css/style.css?ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=4.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/css/ie.css?ver=4.0.3.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system//assets/js/intermediate_ad-impression-ajax.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system//assets/js/intermediate-ad-click-ajax.js?4&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system//assets/js/gateway_ad-impression-ajax.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax4 = {"ajaxurl":"http:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system/assets/js/full-page-ad-display-ajax.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.ccmmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ccmmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ccmmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kari Jobe &#8211; Evergreen' href='http://www.ccmmagazine.com/features/kari-jobe-evergreen/' />
<link rel='next' title='Summoned' href='http://www.ccmmagazine.com/opinion/summoned/' />
<link rel="canonical" href="http://www.ccmmagazine.com/features/hollyn-true/" />
<link rel='shortlink' href='http://www.ccmmagazine.com/?p=13614' />
<link rel="alternate" type="application/json+oembed" href="http://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhollyn-true%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ccmmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhollyn-true%2F&#038;format=xml" />
<meta name="generator" content="Piklist 0.9.9.9" />
			<script src="http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system/assets/js/jquery-timer.js?1"></script>
			<script src="http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system/assets/js/js-cookie.js?2"></script>

			<script>
				displayFullPageAds( 13614, 0 );
			</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#7b9c5d;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #7b9c5d;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #7b9c5d ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #7b9c5d;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.cb-grid-3 .cb-article-meta h2 a, .cb-grid-4 .cb-article-meta h2 a, .cb-grid-5 .cb-article-meta h2 a, .cb-grid-6 .cb-article-meta h2 a, .flexslider-widget .slides li .cb-meta h4 a, .flexslider-1-fw .slides li .cb-meta h2 a, .flexslider-1 .slides li .cb-meta h2 a, .flexslider-1-fw-menu .slides li .cb-meta h2 a, .flexslider-1-menu .slides li .cb-meta h2 a, .flexslider-2-fw .slides li .cb-meta h2 a, .flexslider-2 .slides li .cb-meta h2 a { border-bottom:none; }.entry-content a, .entry-content a:visited {color:#7b9c5d; }#cb-top-menu .cb-breaking-news ul li a { color:#7b9c5d; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style>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</style>
<style id="custom-css-css">.code-block-13{text-align:center}.code-block-13 div{text-align:center;margin:0 auto}</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7.3.1 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="CCM Magazine"/>
<meta property="og:title" content="Hollyn - True"/>
<meta itemprop="name" content="Hollyn - True"/>
<meta name="twitter:title" content="Hollyn - True"/>
<meta property="og:url" content="http://www.ccmmagazine.com/features/hollyn-true/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-03-15T16:53:43+00:00"/>
<meta property="article:modified_time" content="2017-03-16T12:16:47+00:00" />
<meta property="og:updated_time" content="2017-03-16T12:16:47+00:00" />
<meta property="article:section" content="Features"/>
<meta property="article:publisher" content="https://www.facebook.com/ccmmagazine"/>
<link rel="publisher" href="https://plus.google.com/114747026163460289068/"/>
<meta name="twitter:site" content="@ccmmagazine"/>
<meta name="author" content="Staff"/>
<meta name="twitter:creator" content="@ccmmagazine"/>
<meta property="og:description" content="Nothing is really a ‘sure thing,’ but you can bet on Hollyn to always and only deliver from the heart. As-is."/>
<meta itemprop="description" content="Nothing is really a ‘sure thing,’ but you can bet on Hollyn to always and only deliver from the heart. As-is."/>
<meta property="og:image" content="http://www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg"/>
<meta itemprop="image" content="http://www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg"/>
<meta name="twitter:image" content="http://www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

		<!-- end head functions-->
		<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.cookie/1.4.1/jquery.cookie.min.js"></script>
	    <script type="text/javascript">
	        jQuery(document).ready(function () {
					if ( !jQuery.cookie('showOnlyOne') ) {
						jQuery.cookie('showOnlyOne', 'showOnlyOne', { expires: 1 });
	                }
	        });	
	    </script>
	<script type="text/javascript">
	    function receiveMessage(event) {
	        if (event.data == "removeTakeoverContainer") {
	            var element = document.getElementById('takeover-ad-container');
	            element.parentNode.removeChild(element);
	        }
		if (event.data == "removeBaselineContainer") {
	            var element = document.getElementById('baseline-ad-container');
	            element.parentNode.removeChild(element);
	        }
	    }
	    window.addEventListener("message", receiveMessage, false);
	</script>
		<style>
			#takeover-ad-container iframe {
				position: fixed;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
				z-index: 3500;
			}
			@media (max-width: 768px) {
				#takeover-ad-container {
					display: none;
				}
			}
			#baseline-ad-container iframe {
				position: fixed;
				width: 600px;
				height: 100px;
				left: 50%;
				margin-left: -300px;
				bottom: 0px;
				z-index: 3500;
			}

			@media (max-width: 650px) {
				#baseline-ad-container iframe {
					width: 300px;
    					height: 50px;
    					left: 50%;
    					margin-left: -150px;
				}
			}
		</style>

	</head>

	<body class="post-template-default single single-post postid-13614 single-format-standard custom-background  cb-fis-type-standard">


		
        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article" >

                <header class="header clearfix wrap" role="banner">

                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://www.ccmmagazine.com">
                        <img src="https://www.ccmmagazine.com/wp-content/uploads/2015/06/HeaderLogo-TEMP.jpg" alt="CCM Magazine logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-block"><script type='text/javascript'>
    googletag.cmd.push(function() {
        // "http://ad.doubleclick.net/N6177/adj/slm.ccmmagazine/site;sz=600x100;pos=A;dcopt=ist
        googletag.defineSlot('/6177/slm.ccmmagazine', [600, 100], 'div-gpt-ad-1459812075095-0').setTargeting('pos', ['a']).setTargeting('dcopt', ['ist']).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id='div-gpt-ad-1459812075095-0'>
    <script type='text/javascript'>
        googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1459812075095-0');  });
    </script>
</div>

<script type='text/javascript'>
    jQuery(document).ready(function() {
        console.log(jQuery(window).width());
        if (jQuery(window).width() < 768) {
            jQuery('#div-gpt-ad-1459812075095-0').remove();
        }
    });
</script></div>                            <div class="listen-now"><a href="http://saleminteractivemedia.com/ListenLive/Player/tcmir" target="_blank" onclick="window.open(this.href, '_blank', 'height=700,width=800,resizable=yes,menubar=no,scrollbars=no,status=no,toolbar=no'); return false;"><img src="http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/play_107x128.png" alt="Play Now" />Listen Live</a></div>
                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.ccmmagazine.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3096 menu-item-magazine first-menu-item"><a href="http://www.ccmmagazine.com/magazine/">Magazine</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769 menu-item-recent-issues "><a href="https://www.ccmmagazine.com/magazine/" data-cb-c="6769" class="cb-c-l">RECENT ISSUES</a></li>
	<li id="menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6757 menu-item-archives "><a href="https://www.ccmmagazine.com/magazine/issues/" data-cb-c="6757" class="cb-c-l">ARCHIVES</a></li>
</ul></div></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3087 menu-item- "><a href="http://www.ccmmagazine.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/hollyn-true/"><img width="450" height="240" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg?fit=450%2C240" class="attachment-450x240 size-450x240 wp-post-image" alt="Hollyn, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/hollyn-true/">Hollyn - True</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>David Daniels</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/kari-jobe-evergreen/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-KJmf-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Karil Jobe, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-KJmf-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-KJmf-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/kari-jobe-evergreen/">Kari Jobe &#8211; Evergreen</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/david-dunn-the-color-of-hope/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-DYsf-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="David Dunn, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-DYsf-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-DYsf-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/david-dunn-the-color-of-hope/">David Dunn – The Color Of Hope</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/dango-the-attitude-of-worship/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Bonus-Mar10dc-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Dango, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Bonus-Mar10dc-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Bonus-Mar10dc-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/dango-the-attitude-of-worship/">Dango &#8211; The Attitude Of Worship</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Dango</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-10">March 10, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/steven-curtis-chapman-adventures-of-lifetimes/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-SCCc-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Steven Curtis Chapman, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-SCCc-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-SCCc-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/steven-curtis-chapman-adventures-of-lifetimes/">Steven Curtis Chapman &#8211; Adventures Of Lifetimes</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/cece-winans-falling-forward/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-CWmf-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="CeCe Winans, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-CWmf-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-CWmf-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/cece-winans-falling-forward/">CeCe Winans – Falling Forward</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/andrew-greer/">Andrew Greer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/features/anthony-evans-life-and-everything-else/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-AEsf-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Anthony Evans, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-AEsf-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-AEsf-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/features/anthony-evans-life-and-everything-else/">Anthony Evans – Life, And Everything Else</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Deborah Evans Price</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086 menu-item- "><a href="http://www.ccmmagazine.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix review-nav">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/colton-dixon-identity-album-review/"><img width="240" height="240" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-CD-cov.jpg?fit=240%2C240" class="attachment-240x240 size-240x240 wp-post-image" alt="" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-CD-cov.jpg?w=400 400w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-CD-cov.jpg?resize=150%2C150 150w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-CD-cov.jpg?resize=300%2C300 300w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-CD-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 240px) 100vw, 240px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/colton-dixon-identity-album-review/">Colton Dixon - 'Identity' album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/mercyme-lifer-album-review/"><img width="80" height="80" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-ML-cov.jpg?fit=80%2C80" class="attachment-80x80 size-80x80 wp-post-image" alt="MercyMe, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-ML-cov.jpg?w=400 400w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-ML-cov.jpg?resize=150%2C150 150w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-ML-cov.jpg?resize=300%2C300 300w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-ML-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/mercyme-lifer-album-review/">MercyMe &#8211; &#8216;Lifer&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/aaron-shust-love-made-a-way-album-review/"><img width="80" height="80" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-SW-cov.jpg?fit=80%2C80" class="attachment-80x80 size-80x80 wp-post-image" alt="Aaron Shust, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-SW-cov.jpg?w=400 400w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-SW-cov.jpg?resize=150%2C150 150w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-SW-cov.jpg?resize=300%2C300 300w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-SW-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/aaron-shust-love-made-a-way-album-review/">Aaron Shust &#8211; &#8216;Love Made A Way&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/aaron-sprinkle-real-life-album-review/"><img width="80" height="80" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-AS-cov.jpg?fit=80%2C80" class="attachment-80x80 size-80x80 wp-post-image" alt="Aaron Sprinkle, CCM Magazine - image" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-AS-cov.jpg?w=400 400w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-AS-cov.jpg?resize=150%2C150 150w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-AS-cov.jpg?resize=300%2C300 300w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-AS-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/aaron-sprinkle-real-life-album-review/">Aaron Sprinkle &#8211; &#8216;Real Life&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/greg-sykes-reverse-album-review/"><img width="80" height="80" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-GS-cov.jpg?fit=80%2C80" class="attachment-80x80 size-80x80 wp-post-image" alt="Greg Sykes, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-GS-cov.jpg?w=400 400w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-GS-cov.jpg?resize=150%2C150 150w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-GS-cov.jpg?resize=300%2C300 300w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-GS-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/greg-sykes-reverse-album-review/">Greg Sykes &#8211; &#8216;Reverse&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/matt-conner/">Matt Conner</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/daniel-bashta-my-resurrection-album-review/"><img width="80" height="80" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17A-DB-cov.jpg?fit=80%2C80" class="attachment-80x80 size-80x80 wp-post-image" alt="Daniel Bashta, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17A-DB-cov.jpg?w=400 400w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17A-DB-cov.jpg?resize=150%2C150 150w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17A-DB-cov.jpg?resize=300%2C300 300w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17A-DB-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/daniel-bashta-my-resurrection-album-review/">Daniel Bashta &#8211; &#8216;My Resurrection&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">March 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/reviews/hollyn-one-way-conversations-album-review/"><img width="80" height="80" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?fit=80%2C80" class="attachment-80x80 size-80x80 wp-post-image" alt="Hollyn, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?w=400 400w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=150%2C150 150w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=300%2C300 300w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/reviews/hollyn-one-way-conversations-album-review/">Hollyn &#8211; &#8216;One-Way Conversations&#8217; album review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7017 menu-item- "><a href="http://www.ccmmagazine.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/"><img width="450" height="240" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?fit=450%2C240" class="attachment-450x240 size-450x240 wp-post-image" alt="Tenth Avenue North, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/">Tenth Avenue North - 'I Have This Hope'</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-03">March 3, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/lifeway-releases-new-translation-of-the-bible-csb/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/bible.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Bible" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/bible.jpg?w=750 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/bible.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/lifeway-releases-new-translation-of-the-bible-csb/">LifeWay releases new translation of the bible (CSB)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/audrey-assad-suffers-stolen-gear-fans-respond-immediately/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14aa-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Audrey Assad, Andrew Peterson, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14aa-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14aa-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/audrey-assad-suffers-stolen-gear-fans-respond-immediately/">Audrey Assad suffers stolen gear, fans respond immediately</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-14">March 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/petras-john-schlitt-launches-classic-rock-show/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14js-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14js-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14js-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/petras-john-schlitt-launches-classic-rock-show/">Petra&#8217;s John Schlitt launches classic rock show</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-14">March 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/matty-mullins-unstoppable-apr-21/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13mm-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Matty Mullins, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13mm-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13mm-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/matty-mullins-unstoppable-apr-21/">Matty Mullins &#8211; &#8216;Unstoppable,&#8217; Apr. 21</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/dream-label-group-announces-partnership-with-pure-flix/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dr-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="DREAM Label Group, Pure Flix, The Case For Christ, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dr-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dr-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/dream-label-group-announces-partnership-with-pure-flix/">DREAM Label Group announces partnership with Pure Flix</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/zach-williams-robertsons-added-to-winter-jam/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar10wj-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Willie Robertson, Korie Robertson, Zach Williams, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar10wj-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar10wj-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/zach-williams-robertsons-added-to-winter-jam/">Zach Williams, Robertsons added to &#8216;Winter Jam&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-10">March 10, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480 menu-item-owlcity_mobileorchestra-2 "><a href="http://www.ccmmagazine.com/category/media/">Media</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/media/out-about-march-15-2017/"><img width="450" height="240" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-OA-750x400.jpg?fit=450%2C240" class="attachment-450x240 size-450x240 wp-post-image" alt="Sidewalk Prophets, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-OA-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-OA-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/media/out-about-march-15-2017/">Out & About - March 15, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/andyargyrakis/">Andy Argyrakis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/media/stream/the-case-for-christ-film-soundtrack-apr-7/"><img width="80" height="43" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dl-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="The Case For Christ, Lee Strobel, Pure Flix, DREAM Labal Group, CCM Magazine - image" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dl-750x400.jpg?resize=750%2C400 750w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dl-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/media/stream/the-case-for-christ-film-soundtrack-apr-7/">&#8216;The Case For Christ&#8217; &#8211; film &#038; soundtrack, Apr. 7</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/media/stream/former-westboro-baptist-church-member-explains-why-she-left/"><img width="80" height="43" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Megan-Phelps-CCM-Magazine.png?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Megan-Phelps-CCM-Magazine.png?w=750 750w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Megan-Phelps-CCM-Magazine.png?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/media/stream/former-westboro-baptist-church-member-explains-why-she-left/">Former Westboro Baptist Church member explains why she left</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-07">March 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/media/stream/video/music-video/colton-dixon-all-that-matters/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar3cd-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Colton Dixon, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar3cd-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar3cd-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/media/stream/video/music-video/colton-dixon-all-that-matters/">Colton Dixon &#8211; &#8216;All That Matters&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-03">March 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Tenth Avenue North, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/">Tenth Avenue North &#8211; &#8216;I Have This Hope&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-03">March 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/media/stream/skillets-john-cooper-live-with-wm-paul-young/"><img width="80" height="43" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar2jc-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Wm. Paul Young, William Paul Young, Paul Young, The Shack, John Cooper, Skillet, CCM Magazine - image" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar2jc-750x400.jpg?resize=750%2C400 750w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar2jc-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/media/stream/skillets-john-cooper-live-with-wm-paul-young/">Skillet&#8217;s John Cooper, live with Wm. Paul Young</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/news/derek-minor-appears-on-today-in-nashville/"><img width="80" height="43" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar2dm-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Derek Minor, Today In Nashville, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar2dm-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar2dm-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/news/derek-minor-appears-on-today-in-nashville/">Derek Minor appears on &#8216;Today In Nashville&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915 menu-item- "><a href="http://www.ccmmagazine.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix ">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/summoned/"><img width="450" height="240" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-EdL-750x400.jpg?fit=450%2C240" class="attachment-450x240 size-450x240 wp-post-image" alt="CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-EdL-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-EdL-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/summoned/">Summoned</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#7b9c5d;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/5-march-releases-youll-love/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Bonus-Feb28yr-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Colton Dixon, Jaci Velaquez, MercyMe, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Bonus-Feb28yr-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Bonus-Feb28yr-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/5-march-releases-youll-love/">5 March releases you&#8217;ll love</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>Jen Rose Yokel</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/more-about-everything-else/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-EdL-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-EdL-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-EdL-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/more-about-everything-else/">‘More about everything else’</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/the-invisible-moving-the-visible/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Feb17B-EL-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="The Shack, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Feb17B-EL-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Feb17B-EL-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/the-invisible-moving-the-visible/">&#8216;The invisible moving the visible&#8217;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/why-im-boycotting-snl-and-you-should-too/"><img width="80" height="43" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/Feb1-ELks-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="Saturday Night Live, SNL, CCM Magazine - image" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/Feb1-ELks-750x400.jpg?resize=750%2C400 750w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/Feb1-ELks-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/why-im-boycotting-snl-and-you-should-too/">Why I’m boycotting &#8216;SNL,&#8217; and you should, too</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-31">January 31, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/7-astonishing-reasons-to-be-thankful-when-youre-waiting/"><img width="80" height="43" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/OpEd-Jan23-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/OpEd-Jan23-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/OpEd-Jan23-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/7-astonishing-reasons-to-be-thankful-when-youre-waiting/">7 astonishing reasons to be thankful when you&#8217;re waiting</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>BibleStudyTools.com</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-23">January 23, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#7b9c5d;"><a href="http://www.ccmmagazine.com/opinion/hope-always-here/"><img width="80" height="43" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/Jan15-EdLft-750x400.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image" alt="CCM Magazine - image" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/Jan15-EdLft-750x400.jpg?resize=750%2C400 750w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/Jan15-EdLft-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.ccmmagazine.com/opinion/hope-always-here/">Hope &#8211; Always Here</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ksparq/">Kevin Sparkman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-16">January 16, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-7370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7370 menu-item-newsletter-signup last-menu-item"><a href="http://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.ccmmagazine.com/opinion/summoned/" title="Look Summoned" >Summoned</a> </li> <li><a href="http://www.ccmmagazine.com/news/lifeway-releases-new-translation-of-the-bible-csb/" title="Look LifeWay releases new translation of the bible (CSB)" >LifeWay releases new translation of the bible (CSB)</a> </li> <li><a href="http://www.ccmmagazine.com/media/out-about-march-15-2017/" title="Look Out &amp; About - March 15, 2017" >Out & About - March 15, 2017</a> </li> <li><a href="http://www.ccmmagazine.com/news/audrey-assad-suffers-stolen-gear-fans-respond-immediately/" title="Look Audrey Assad suffers stolen gear, fans respond immediately" >Audrey Assad suffers stolen gear, fans respond immediately</a> </li> <li><a href="http://www.ccmmagazine.com/news/petras-john-schlitt-launches-classic-rock-show/" title="Look Petra&#039;s John Schlitt launches classic rock show" >Petra's John Schlitt launches classic rock show</a> </li> <li><a href="http://www.ccmmagazine.com/news/matty-mullins-unstoppable-apr-21/" title="Look Matty Mullins - &#039;Unstoppable,&#039; Apr. 21" >Matty Mullins - 'Unstoppable,' Apr. 21</a> </li> </ul></div><ul class="cb-top-nav"><li id="menu-item-13345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13345 menu-item-app first-menu-item"><a href="http://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082 menu-item-store "><a target="_blank" href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3090 menu-item-about "><a href="http://www.ccmmagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13521 menu-item-advertise-with-us "><a href="http://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3095 menu-item-contact "><a href="http://www.ccmmagazine.com/contact/">Contact</a></li>
	<li id="menu-item-10876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10876 menu-item-salem-media-group-2 last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7357 menu-item-magazine first-menu-item"><a href="http://www.ccmmagazine.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-7358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7358 menu-item-recent-issues-2 "><a href="https://www.ccmmagazine.com/magazine/">RECENT ISSUES</a></li>
	<li id="menu-item-13346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13346 menu-item-app "><a href="http://www.ccmmagazine.com/app/">APP</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7359 menu-item-archives-2 "><a href="https://www.ccmmagazine.com/magazine/issues/">ARCHIVES</a></li>
</ul>
</li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-7361 menu-item- "><a href="http://www.ccmmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12178 menu-item- "><a href="http://www.ccmmagazine.com/category/news/featured-stories/">Featured Stories</a></li>
</ul>
</li>
<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362 menu-item- "><a href="http://www.ccmmagazine.com/category/reviews/">Reviews</a></li>
<li id="menu-item-9666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9666 menu-item-owlcity_mobileorchestra-2 "><a href="http://www.ccmmagazine.com/category/media/">Media</a></li>
<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360 menu-item- "><a href="http://www.ccmmagazine.com/category/news/">News</a></li>
<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9665 menu-item- "><a href="http://www.ccmmagazine.com/category/opinion/">Opinion</a></li>
<li id="menu-item-7368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7368 menu-item-newsletter-signup "><a href="http://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-7366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7366 menu-item-store-2 "><a href="http://www.salempublications.com/ccm/">Store</a></li>
<li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-7367 menu-item-contact "><a href="http://www.ccmmagazine.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13520 menu-item-advertise-with-us "><a href="http://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-10875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10875 menu-item-salem-media-group last-menu-item"><a href="https://vimeo.com/171116338">Salem Media Group</a></li>
</ul>
</li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header>  <!-- end header -->

			    <div id='takeover-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('takeover-ad-container'); });
				    </script>
			    </div>

<div id='baseline-ad-container'>
				    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('baseline-ad-container'); });
				    </script>
			    </div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.ccmmagazine.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ccmmagazine.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a></div></div>
					<div id="main" class="clearfix" role="main">
							
							<article id="post-13614" class=" review-post post-13614 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-dave-lubben tag-dc-talk tag-gotee tag-gotee-records tag-hollyn tag-one-way-conversations tag-toby-mckeehan tag-tobymac tag-virgin-records odd" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg?resize=750%2C400" class="cb-fi-standard wp-post-image" alt="Hollyn, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-HGcs-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Hollyn &#8211; True</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i>David Daniels</div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<div id="attachment_13410" style="width: 195px" class="wp-caption alignright"><a href="http://www.amazon.com/dp/B01N6SWYWP/?tag=ccm02e-20" target="_blank"><img class="wp-image-13410" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=185%2C185" alt="Hollyn, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=300%2C300 300w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=150%2C150 150w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?w=400 400w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-H-cov.jpg?resize=125%2C125 125w" sizes="(max-width: 185px) 100vw, 185px" data-recalc-dims="1" /></a><p class="wp-caption-text">click to buy</p></div>
<p>As <strong>Gotee Records</strong> singer-songwriter <strong>Hollyn</strong> worked on her debut album, she felt a tension which Christian artists have experienced longer than she’s even been alive.</p>
<p>The twenty year-old was as a crossroads on whether to target the Christian or the pop market. Her mentor and his record label, <strong>TobyMac </strong>and Gotee, are iconic names in Christian music. But considering <strong>Toby McKeehan</strong>’s legendary group <strong>dc Talk</strong> crossed over into the mainstream when it signed to <strong>Virgin Records </strong>didn’t necessarily make the choice any easier.</p>
<p>With a burden to reach a broad audience, but also a desire to remain authentic about her faith, Hollyn needed way more than one conversation with God to select a lane. When her album, <strong><em>One-Way Conversations </em></strong>(<a href="http://www.amazon.com/dp/B01N6SWYWP/?tag=ccm02e-20" target="_blank">buy</a>), began climbing up the iTunes charts on its February 10, 2017 release date, it was noted as one single, simple category: “Pop.”</p><div class='code-block code-block-1' style='margin: 8px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814273884-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814273884-0'); });
</script>
</div></div>
<p><em>One-Way Conversations</em>, which debuted on the coveted <em>Billboard</em> 200, pairs pop production with God-honoring lyrics—which one would expect from an artist who takes their calling as seriously as Hollyn. The Waverly, Ohio native faced sky-high expectations after she earned a Dove Award nomination for New Artist Of The Year in 2016, but <a href="http://www.amazon.com/dp/B01N6SWYWP/?tag=ccm02e-20" target="_blank"><em>One-Way Conversations</em></a> meets, and aims to exceed them.</p>
<p>Hollyn discusses her stressful, yet inspiring album creation process with us for this <em>CCM Magazine</em> cover story.</p>
<p>CLICK &#8220;2&#8221; TO ADVANCE</p><div class='code-block code-block-2' style='margin: 8px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814448718-0' style='height:100px; width:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814448718-0'); });
</script>
</div></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div class="cb-post-pagination clearfix"> <span class="wp-link-pages-number">1</span> <a href="http://www.ccmmagazine.com/features/hollyn-true/2/"><span class="wp-link-pages-number">2</span></a> <a href="http://www.ccmmagazine.com/features/hollyn-true/3/"><span class="wp-link-pages-number">3</span></a> <a href="http://www.ccmmagazine.com/features/hollyn-true/4/"><span class="wp-link-pages-number">4</span></a> <a href="http://www.ccmmagazine.com/features/hollyn-true/5/"><span class="wp-link-pages-number">5</span></a></div><p class="cb-tags"> <a href="http://www.ccmmagazine.com/tag/dave-lubben/" rel="tag">Dave Lubben</a><a href="http://www.ccmmagazine.com/tag/dc-talk/" rel="tag">dc Talk</a><a href="http://www.ccmmagazine.com/tag/gotee/" rel="tag">gotee</a><a href="http://www.ccmmagazine.com/tag/gotee-records/" rel="tag">Gotee Records</a><a href="http://www.ccmmagazine.com/tag/hollyn/" rel="tag">Hollyn</a><a href="http://www.ccmmagazine.com/tag/one-way-conversations/" rel="tag">One-Way Conversations</a><a href="http://www.ccmmagazine.com/tag/toby-mckeehan/" rel="tag">Toby McKeehan</a><a href="http://www.ccmmagazine.com/tag/tobymac/" rel="tag">TobyMac</a><a href="http://www.ccmmagazine.com/tag/virgin-records/" rel="tag">Virgin Records</a></p><a class="toc-link" href="/magazine/">Check out more great articles  <span class="fa fa-long-arrow-right"></span><i>Click here</i></a><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.ccmmagazine.com/features/hollyn-true/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.ccmmagazine.com/features/hollyn-true/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ccmmagazine.com%2Ffeatures%2Fhollyn-true%2F&media=http%3A%2F%2Fi1.wp.com%2Fwww.ccmmagazine.com%2Fwp-content%2Fuploads%2F2017%2F03%2FMar17B-HGcs-750x400.jpg%3Ffit%3D750%252C400&description=Hollyn+%26%238211%3B+True" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><a class="toc-link intermediate-ads-slider" data-id="13614" href="#" style="background: #999999;">View our sponsored ads  <span class="fa fa-long-arrow-right"></sapn></a><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.ccmmagazine.com/author/editor/"><img alt='Staff' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/CCM-Editor_avatar_1446576973-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.ccmmagazine.com/author/editor/"><span class="fn">Staff</span></a></div><div class="cb-author-contact"> <a href="http://ccmmagazine.com" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a> </div></div><p class="cb-author-bio">Notice: The information in the post above may have been formatted to suit this website, but is not necessarily material originally created by, or is exclusive to CCM Magazine. CCM Magazine is a part of the Salem Media Group, America’s leading radio broadcaster, Internet content provider and magazine and book publisher targeting Christian audiences.</p></div></div>
								</footer> <!-- end article footer -->
								<script src="http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/sb-ad-system/assets/js/intermediate-ad-slider.js"></script>
<!--								<script>-->
<!--									displayFullPageAds( jQuery('.intermediate-ads-slider').attr('data-id'), 0, 1 );-->
<!--								</script>-->

								
<div id="disqus_thread">
    </div>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="wa_chpcs_widget-2" class="widget-1 widget-odd cb-sidebar-widget widget_wa_chpcs_widget"><div class="widget-text wp_widget_plugin_box"><h3 class="cb-sidebar-widget-title">Recent Issues</h3>		<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title6227 { 

			color: rgb(122, 156, 90);

			font-size: 27px;
		}

		#wa_chpcs_image_carousel6227 {

			color: rgb(122, 156, 90);

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev, #wa_chpcs_image_carousel6227 .wa_chpcs_next,#wa_chpcs_image_carousel6227 .wa_chpcs_prev_v, #wa_chpcs_image_carousel6227 .wa_chpcs_next_v  {

			background: rgb(255, 255, 255);

			color: rgb(0, 0, 0);

			font-size: 32px;

			line-height: 39px;

			width: 42px;

			height: 42px;

			margin-top: -32px;

			
		}

		#wa_chpcs_image_carousel6227 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel6227 .wa_chpcs_next:hover {

			color: rgb(126, 165, 98);

		}

		#wa_chpcs_pager_6227 a {

			background: rgb(126, 165, 98);

		}

		#wa_chpcs_image_carousel6227 li img {

			
		}

		#wa_chpcs_image_carousel6227 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li  {

			text-align: center;

		}

		#wa_chpcs_image_carousel6227 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function() {      	
			jQuery('#wa_chpcs_foo6227').carouFredSel({				direction: "left",
				align: "center",
				width:'100%',				auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 500,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo6227_prev"
				},
				next: {
								button  : "#foo6227_next"
				},
				items: {
										   
									},
				pagination: {
				container: '#wa_chpcs_pager_6227'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			jQuery("#wa_chpcs_foo6227").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			jQuery('#wa_chpcs_foo6227').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			jQuery('#wa_chpcs_foo6227').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			jQuery(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			});

			//lazy loading
						//magnific popup
			
			//animation for next and prev
			
		});
		</script>
		<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel6227"><ul id="wa_chpcs_foo6227" style="height:350px; overflow: hidden;"><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="http://www.ccmmagazine.com/magazine/issues/mar-15-2017/" class="wa_chpcs_post_link"><img alt='Mar. 15, 2017'  id='wa_chpcs_img_6227' src='http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Mar17B-Cover_Final.jpg?fit=683%2C1024' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="http://www.ccmmagazine.com/magazine/issues/mar-15-2017/">Mar. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="http://www.ccmmagazine.com/magazine/issues/mar-01-2017/" class="wa_chpcs_post_link"><img alt='Mar. 1, 2017'  id='wa_chpcs_img_6227' src='http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Mar17A-Cover.jpg?fit=683%2C1024' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="http://www.ccmmagazine.com/magazine/issues/mar-01-2017/">Mar. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="http://www.ccmmagazine.com/magazine/issues/feb-15-2017/" class="wa_chpcs_post_link"><img alt='Feb. 15, 2017'  id='wa_chpcs_img_6227' src='http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/02/Feb17B-cover-SM.jpg?fit=683%2C1024' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="http://www.ccmmagazine.com/magazine/issues/feb-15-2017/">Feb. 15, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="http://www.ccmmagazine.com/magazine/issues/feb-01-2017/" class="wa_chpcs_post_link"><img alt='Feb. 1, 2017'  id='wa_chpcs_img_6227' src='http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/CCM-Feb1-Cover_Final-SM.jpg?fit=683%2C1024' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="http://www.ccmmagazine.com/magazine/issues/feb-01-2017/">Feb. 1, 2017</a></div></li><li style="width:200px; height:350px;" id="wa_chpcs_foo_content6227" class="wa_chpcs_foo_content"><div class="wa_featured_img" style="margin: 2px; "><a href="http://www.ccmmagazine.com/magazine/issues/jan-15-2017/" class="wa_chpcs_post_link"><img alt='Jan. 15, 2017'  id='wa_chpcs_img_6227' src='http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/01/CCM-01.15.17-Cover_Final-SM.jpg?fit=683%2C1024' width='180' height='350'  /><div style="clear:both;"></div></a></div><div  class="wa_chpcs_slider_title" id="wa_chpcs_slider_title6227"><a style="color:rgb(122, 156, 90);" style=" text-decoration:none;" href="http://www.ccmmagazine.com/magazine/issues/jan-15-2017/">Jan. 15, 2017</a></div></li></ul><div class="wa_chpcs_clearfix"></div><a class="wa_chpcs_prev" id="foo6227_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo6227_next" href="#"><span>›</span></a></div></div></div><div id="social-media-icons-2" class="widget-2 widget-even widget-alt cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">CCM Socials</h3><a href="http://twitter.com/ccmmagazine"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://facebook.com/ccmmagazine"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/tcmccmonline"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="ai_widget-2" class="widget-3 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-6' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459813068530-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459813068530-0'); });
</script>
</div></div></div><div id="cb-recent-posts-slider-3" class="widget-4 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">LATEST NEWS</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/lifeway-releases-new-translation-of-the-bible-csb/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/bible.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Bible" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/bible.jpg?w=750 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/bible.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/lifeway-releases-new-translation-of-the-bible-csb/">LifeWay releases new translation of the bible (CSB)</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/audrey-assad-suffers-stolen-gear-fans-respond-immediately/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14aa-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Audrey Assad, Andrew Peterson, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14aa-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14aa-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/audrey-assad-suffers-stolen-gear-fans-respond-immediately/">Audrey Assad suffers stolen gear, fans respond immediately</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-14">March 14, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/petras-john-schlitt-launches-classic-rock-show/"><img width="430" height="229" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14js-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14js-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar14js-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/petras-john-schlitt-launches-classic-rock-show/">Petra&#8217;s John Schlitt launches classic rock show</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-14">March 14, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/matty-mullins-unstoppable-apr-21/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13mm-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Matty Mullins, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13mm-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13mm-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/matty-mullins-unstoppable-apr-21/">Matty Mullins &#8211; &#8216;Unstoppable,&#8217; Apr. 21</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/dream-label-group-announces-partnership-with-pure-flix/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dr-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="DREAM Label Group, Pure Flix, The Case For Christ, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dr-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar13dr-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/dream-label-group-announces-partnership-with-pure-flix/">DREAM Label Group announces partnership with Pure Flix</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/zach-williams-robertsons-added-to-winter-jam/"><img width="430" height="229" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar10wj-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Willie Robertson, Korie Robertson, Zach Williams, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar10wj-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar10wj-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/zach-williams-robertsons-added-to-winter-jam/">Zach Williams, Robertsons added to &#8216;Winter Jam&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-10">March 10, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/joey-feek-if-not-for-you-apr-7/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar9jf-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Joey Feek, Rory Feek, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar9jf-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar9jf-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/joey-feek-if-not-for-you-apr-7/">Joey Feek &#8211; &#8216;If Not For You,&#8217; Apr. 7</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-09">March 9, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/steven-curtis-chapman-on-fox-friends-mar-9/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar8sc-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Steven Curtis Chapman, Fox &amp; Friends, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar8sc-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar8sc-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/steven-curtis-chapman-on-fox-friends-mar-9/">Steven Curtis Chapman on &#8216;Fox &#038; Friends,&#8217; Mar. 9</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">March 8, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/colton-dixon-identity-mar-24/"><img width="430" height="229" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar6cd-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Colton Dixon, CCM Magazine - image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar6cd-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar6cd-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/colton-dixon-identity-mar-24/">Colton Dixon &#8211; &#8216;Identity,&#8217; Mar. 24</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-06">March 6, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Tenth Avenue North, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/">Tenth Avenue North &#8211; &#8216;I Have This Hope&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-03">March 3, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-6" class="widget-5 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-10' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814936103-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814936103-0'); });
</script>
</div></div></div><div id="cb-recent-posts-slider-2" class="widget-6 widget-even widget-alt cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Music Videos</h3>
    		<div class="flexslider-widget">
        		<ul class="slides">

        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/media/stream/video/music-video/colton-dixon-all-that-matters/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar3cd-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Colton Dixon, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar3cd-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar3cd-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/media/stream/video/music-video/colton-dixon-all-that-matters/">Colton Dixon &#8211; &#8216;All That Matters&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-03">March 3, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Tenth Avenue North, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar3tn-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/tenth-avenue-north-i-have-this-hope/">Tenth Avenue North &#8211; &#8216;I Have This Hope&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-03">March 3, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/derek-minor-appears-on-today-in-nashville/"><img width="430" height="229" src="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar2dm-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="Derek Minor, Today In Nashville, CCM Magazine - image" srcset="http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar2dm-750x400.jpg?resize=750%2C400 750w, http://i1.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar2dm-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/derek-minor-appears-on-today-in-nashville/">Derek Minor appears on &#8216;Today In Nashville&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-on-the-shack/"><img width="430" height="229" src="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar1jh-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="The Shack, Joel Houston, CCM Magazine- image" srcset="http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar1jh-750x400.jpg?resize=750%2C400 750w, http://i2.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/Vid-Mar1jh-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/media/stream/video/music-video/hillsong-united-on-the-shack/">Hillsong UNITED on &#8216;The Shack&#8217;</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/editor/">Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-01">March 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		                    <li class="cb-article clearfix"  style="border-top-color:#7b9c5d;">

                       <div class="cb-mask"><a href="http://www.ccmmagazine.com/news/newspring-worship-releases-able-to-media-praise/"><img width="430" height="229" src="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar1nw-750x400.jpg?fit=430%2C229" class="attachment-430x270 size-430x270 wp-post-image" alt="NewSpring Worship, CCM Magazine - image" srcset="http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar1nw-750x400.jpg?resize=750%2C400 750w, http://i0.wp.com/www.ccmmagazine.com/wp-content/uploads/2017/03/News-Mar1nw-750x400.jpg?resize=300%2C160 300w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">

                                 <h4><a href="http://www.ccmmagazine.com/news/newspring-worship-releases-able-to-media-praise/">NewSpring Worship releases &#8216;ABLE&#8217; to media praise</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.ccmmagazine.com/author/ccmnews/">CCM News</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-01">March 1, 2017</time></div></div>                        </div>

                        
                    </li>
        		        		</ul>
    		</div>

    		</div><div id="ai_widget-12" class="widget-7 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-13' style='margin: 0px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CCM 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0038885161435112"
     data-ad-slot="8227356589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="ai_widget-3" class="widget-8 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-7' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814696366-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814696366-0'); });
</script>
</div></div></div><div id="ai_widget-4" class="widget-9 widget-odd cb-sidebar-widget ai_widget"><div class='code-block code-block-8' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814732662-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814732662-0'); });
</script>
</div></div></div><div id="ai_widget-5" class="widget-10 widget-even widget-alt cb-sidebar-widget ai_widget"><div class='code-block code-block-9' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814775452-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814775452-0'); });
</script>
</div></div></div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="ai_widget-7" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-3' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814529197-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814529197-0'); });
</script>
</div></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="ai_widget-8" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-4' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814579200-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814579200-0'); });
</script>
</div></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="ai_widget-9" class="widget-1 widget-odd cb-footer-widget ai_widget"><div class='code-block code-block-5' style='margin: 0px 0px;'><!-- /6177/slm.ccmmagazine -->
<div id='div-gpt-ad-1459814633270-0' style='height:125px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459814633270-0'); });
</script>
</div></div></div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">©1978-2015 CCM Magazine a division of Salem Communications</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512 menu-item-about first-menu-item"><a href="http://www.ccmmagazine.com/about/">About</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204 menu-item-advertise-with-us "><a href="http://www.ccmmagazine.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627 menu-item-contact "><a href="http://www.ccmmagazine.com/contact/">Contact</a></li>
<li id="menu-item-13347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13347 menu-item-app "><a href="http://www.ccmmagazine.com/app/">APP</a></li>
<li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371 menu-item-newsletter-signup "><a href="http://www.ccmmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636 menu-item-terms-of-use "><a href="http://www.ccmmagazine.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635 menu-item-privacy-policy last-menu-item"><a href="http://www.ccmmagazine.com/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>
<!--
Start of Orbit Interactive Tag: Please do not remove
Activity name of this tag: Network 21 Warriors Journey Retargeting Pixel
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/15/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4348454.fls.doubleclick.net/activityi;src=4348454;type=invmedia;cat=smbovxsm;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Orbit Interactive Tag: Please do not remove -->
		 <script type='text/javascript'>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</script><div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ccmmagazine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/ads.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.ccmmagazine.com\/wp-admin\/admin-ajax.php","cbPostID":"13614"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=4.0.3.5'></script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"13614 http:\/\/www.ccmmagazine.com\/?p=13614","disqusShortname":"ccmmagazine","disqusTitle":"Hollyn \u2013 True","disqusUrl":"http:\/\/www.ccmmagazine.com\/features\/hollyn-true\/","options":{"manualSync":false},"postId":"13614"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ccmmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://21wyuh2hzspg2jalt684p3nb.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'110012832',post:'13614',tz:'-5',srv:'www.ccmmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '110012832', '13614' ]);
</script>

<!-- This website is powered by Piklist. Learn more at http://piklist.com/ -->

	</body>

</html> <!-- The End. what a ride! -->